[cisco-ttl] Cisco 1841 http trafik yönlendirmesi.yardım..

From: deniz oztoprak <doztoprak_at_....>
Date: Thu Aug 24 2006 - 00:00:27 EEST


Merhaba
  Cisco 1841 router içerisinde load balanc çalıştırdığımız 2 adet 2 mbit leased line bağlantımız mevcur.Bu na ek olarakta wireless internet bağlantısı kurduk.İstediğimiz ise şu POP3 ve tunnel bağlantıları bu hatlar üzerinden http trafiğinin ise wireless üzerinden akmasını istiyoruz.Aşağıda şu anki mevcut çalışan configürasyon mevcut.Bu konuda yardımcı olabilirmisiniz acaba...    

  Current configuration : 3089 bytes
!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname x.x.x.
!

boot-start-marker
boot-end-marker
!

enable password
!

no aaa new-model
!

resource policy
!

mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!

no ip dhcp use vrf connected
!
!

ip name-server x.x.x.x
ip name-server x.x.x.x
!
!
!
!

interface Tunnel0
 description adbnk
 ip address x.x.x.x x.x.x.x
 ip mtu 1500
 tunnel source x.x.x.x.x.x.x.x
 tunnel destination x.x.x.x.x
 tunnel mode ipip
!

interface Tunnel1
 description fhkgolj
 ip address x.x.x.x x.x.x.x.x
 ip mtu 1500
 tunnel source x.x.x.x
 tunnel destination x.x.x.x
 tunnel mode ipip
!

interface FastEthernet0/0
 ip address x.x.x.x x.x.x.x (wireless ip)  duplex auto
 speed auto
!

interface FastEthernet0/1
 ip address x.x.x.x x.x.x.x
 ip nat inside
 duplex auto
 speed auto
!

interface Serial0/0/0
 ip address x.x.x.x x.x.x.x
 ip load-sharing per-packet
 ip nat outside
 encapsulation ppp
!

interface Serial0/1/0
 ip address x.x.x.x x.x.x.x
 ip load-sharing per-packet
 ip nat outside
 encapsulation ppp
!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1/0
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip route 0.0.0.0 0.0.0.0 X.X.X.X (wirelss ip )
ip route x.x.x.x 255.255.255.0 Tunnel0
ip route x.x.x.x 255.255.255.0 Tunnel1

!

no ip http server
!

access-list 5 permit x.x.x.x 0.0.0.255                  

Do you Yahoo!?
 Get on board. You're invited to try the new Yahoo! Mail.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Aug 24 11:38:24 2006

This archive was generated by hypermail 2.1.8 : Thu Aug 24 2006 - 11:38:33 EEST