YNT: [cisco-ttl] 878 Router G.SHDSL Point to Point uygulama erisim problemi

From: KOCAK, Aydin <akocak_at_....>
Date: Mon Aug 07 2006 - 12:27:40 EEST


Merhabalar;
Daha once boyle bir durum basimiza gelmisti. Frame - Relay devreler uzerinde herseyi denedik olmadi Router'lar modemler hepsi degisti.(ping atiliyordu dediginiz gibi belli bir boyutun ustundeki pinglerde gitmiyordu iletisim de olmuyordu.) Telekomda kendisinde sorun olmadigini soyluyordu son olarak telekomu arayip sacma ama DLCI numaralarini degistirebilirmisiniz dedik onlarda once sacma oldugunu soylediler ancak degistirdikten sonra hat calismaya basladi. Burada DLCI degistirme falan olmayacaktir mutlaka ancak %100 sorun telekomdadir diye dusunuyorum.  

Iyi Calismalar,
Aydin Kocak.


Kimden: cisco-ttl@yahoogroups.com bu kişinin yerine: Halil Ergun Korkmaz Gönderilmiş: Cum 04.08.2006 16:57
Kime: cisco-ttl@yahoogroups.com
Konu: RE: [cisco-ttl] 878 Router G.SHDSL Point to Point uygulama erisim problemi

Merhaba,   

  Konfigurasyonda bir sorun olmadigini dusunuyorum ve hala ayny durumdayyz. Yazilanlara bakylyrsa yasanylan tecrube hep TT problemi, TT ile gorusuyorum ama hala bir cozum bulamadym aklyna baska cozum gelen varsa bekliyorum suana kadar gelen yardymlar icin herkese cok tesekkur ederim   

  iyi calismalar,   

  Halil Ergun KORKMAZ  

ersan tombalak <tombalak80@yahoo.com> wrote:

          Merhalar, ya?ady?ynz probleme benzer bir sorunla bizde kar?yla?tyk 500 byte üzeri ping atamyyorduk, telekomla konu?tuk problemin kendilerinden kaynaklandy?yny söylediler, düzelttikten sonra problem çözüldü...

Halil Ergun Korkmaz <halilergun.korkmaz@yahoo.com> wrote: Selam,

PPP yi kaldirip dediginiz gibi yaptim ama sonuc oncekinin ayni, ping atabiliyorum (100 bytes'a kadar, 100 bytes uzeri paketleri gonderemiyor) ama telnetle bile ulasamiyorum, tavsiyeniz icin tekrar tesekkurler ayrica sizin dediginiz haldeki konfigurasyonu asagida baska yorumlariniz varsa bekliyorum

iyi calismalar;

Current configuration : 4350 bytes
!

version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone service timestamps log datetime msec localtime show-timezone service password-encryption
service sequence-numbers
!
!

boot-start-marker
boot-end-marker
!

logging buffered 51200 debugging
logging console critical
enable secret 5 $1$.KRD$vlWzXzJlY0nh7p8O3oVCD1
!

no aaa new-model
!

resource policy
!

clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00 no ip source-route
ip cef
!
!

ip tcp synwait-time 10
no ip bootp server
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
!

controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!

interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation hdlc
ip route-cache flow
shutdown
!

interface ATM0
no ip address
no atm ilmi-keepalive
!

interface ATM0.1 point-to-point
description $FW_OUTSIDE$$ES_WAN$
ip address 192.168.10.2 255.255.255.0
no snmp trap link-status
pvc 0/35
protocol ip 192.168.10.2
encapsulation aal5snap
!
!

interface FastEthernet0
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$ ip address 10.1.1.10 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1452
!
!
!

ip route 10.1.2.0 255.255.255.0 ATM0.1
!

ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!

logging trap debugging
dialer-list 1 protocol ip permit
no cdp run
!
!
!

control-plane
!

banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!

line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!

scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
!

webvpn context Default_context
ssl authenticate verify all
!

no inservice
!

end

Faruk Yalçyn <farya@kocbank.com.tr> wrote:

Selam

pvc 0/35 altynda

protocol ip x.x.x.x

encapsulation aal5snap

satyrlaryny göremedim. Ekleyip deneyebilir misiniz? Belki probleminizi çözebilir.

http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide09186a0080087fa8.html

Faruk.


From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of halilergun.korkmaz Sent: Wednesday, August 02, 2006 3:13 PM To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] 878 Router G.SHDSL Point to Point uygulama erisim problemi

Merhaba,

878 G.SHDSL router ile iki lokasyonu Point to Point bagladim ve konfigure ettim bir ofisten diger ofisteki router'a veya herhangi bir client'a ping atabiliyorum ama uygulamalari calistiramiyorum hatta ping atabildigim router'a bile telnet ile ulasamiyorum sorun ne olabilir ? konfigurasyon asagidaki gibi

Current configuration : 4465
!

version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show- timezone

service timestamps log datetime msec localtime showtimezone

service password-encryption
service sequence-numbers
!
!

boot-start-marker
boot-end-marker
!

logging buffered 51200 debugging
logging console critical
!

no aaa new-model
!

resource policy
!

clock timezone PCTime 2
clock summer-time PCTime date Mar 30
200
no ip source-route
ip cef
no ip dhcp use vrf connected
!
!
!

ip tcp synwait-time 10
no ip bootp server

ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
!

controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!

interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation hdlc
ip route-cache flow
shutdown
!

interface ATM0
no ip address
no atm ilmi-keepalive
!

interface ATM0.1 point-to-point
description $FW_OUTSIDE$$ES_WAN$
no snmp trap link-status
pvc 0/35
encapsulation aal5snap
protocol ppp dialer
dialer pool-member 1
!
!

interface FastEthernet0
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$ ip address 10.1.2.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1452
!

interface Dialer0
ip address 192.168.1.2
255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
!

ip route 0.0.0.0 0.0.0.0 Dialer0
!

ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!

logging trap debugging
dialer-list 1 protocol ip permit
no cdp run
!
!
!

control-plane
!

banner login ^CAuthorized access
only!
Disconnect IMMEDIATELY if you are not an authorized user! ^C
!

line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!

scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
!

webvpn context Default_context
ssl authenticate verify all
!

no inservice
!

end

Bu mesaj ve onunla iletilen tum ekler gonderildigi kisi ya da kuruma ozel ve Bankalar Kanunu geregince, gizlilik yukumlulugu tasiyor olabilir. Bu mesaj, hicbir sekilde, herhangi bir amac icin cogaltilamaz, yayinlanamaz ve para karsiligi satilamaz; mesajin yetkili alicisi veya alicisina iletmekten sorumlu kisi degilseniz, mesaj icerigini ya da eklerini kopyalamayiniz, yayinlamayiniz, baska kisilere yonlendirmeyiniz ve mesaji gonderen kisiyi derhal uyararak bu mesaji siliniz. Bu mesajin iceriginde ya da eklerinde yer alan bilgilerin dogrulugu, butunlugu ve guncelligi Bankamiz tarafindan garanti edilmemektedir ve bilinen viruslere karsi kontrolleri yapilmis olarak yollanan mesajin sisteminizde yaratabilecegi zararlardan Bankamiz sorumlu tutulamaz.

This message and the files attached to it are under the privacy liability in accordance with the Banking Law and confidential to the use of the individual or entity to whom they are addressed. This message cannot be copied, disclosed or sold monetary consideration for any purpose. If you are not the intended recipient of this message, you should not copy, distribute, disclose or forward the information that exists in the content and in the attachments of this message; please notify the sender immediately and delete all copies of this message. Our Bank does not warrant the accuracy, integrity and currency of the information transmitted with this message. This message has been detected for all known computer viruses thence our Bank is not liable for the occurrence of any system corruption caused by this message

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
Yahoo! Groups Links

---------------------------------
Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail Beta.

[Non-text portions of this message have been removed]


---------------------------------
How low will we go? Check out Yahoo! Messenger's low PC-to-Phone call rates.

[Non-text portions of this message have been removed]



        

 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around
http://mail.yahoo.com <http://mail.yahoo.com/> 

[Non-text portions of this message have been removed]





--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
Yahoo! Groups Links










[Non-text portions of this message have been removed]





--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Aug 8 11:30:38 2006

This archive was generated by hypermail 2.1.8 : Tue Aug 08 2006 - 11:30:45 EEST