Yanıt: Fwd: [cisco-ttl] g.shdsl internet

From: Ali TURSUN <ali_tursun2002_at_....>
Date: Wed Aug 02 2006 - 08:47:25 EEST


Merhabalar,    

  Deniz Bey,    

  Gönderdiğiniz config yanlış.Size tavsiyem gruba mail atmadan önce önerdiğiniz configi test edip öyle göndermeniz.    

  Authentication nasıl sağlanıyor ?.Doğru config aşağıdaki gibidir.    

  !
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!

  interface ATM0
 no ip address
 atm vc-per-vp 64
 no atm ilmi-keepalive
 pvc 8/35
  pppoe-client dial-pool-number 1    

  interface Vlan1
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 hold-queue 100 out
!

interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp pap sent-username xxx@ttnet password yyyyyyy ppp ipcp dns request
!

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1 name internet
!

ip nat inside source list 102 interface Dialer1 overload
!

access-list 102 permit ip 192.168.1.0 0.0.0.255 any dialer-list 1 protocol ip permit       

deniz oztoprak <doztoprak@yahoo.com> yazdı:

          Konfigürasyonu aþaðýdaki örneðe göre yaparsan internete çýkabilirsin..

Current configuration : 1578 bytes
!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname xxxxxxxx
!

boot-start-marker
boot-end-marker
!

enable secret 5 $1$8S/F$dezBPnVNxsPQ4zpcI8xKb/
!

no aaa new-model
!

resource policy
!

ip subnet-zero
ip cef
!
!

ip name-server x.x.x.x ( dns!in ip numarasý girilecek..)

!
!
!
!
!

controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!

interface BRI0
no ip address
encapsulation hdlc
shutdown
!

interface ATM0
ip address x.x.x.x x.x.x.x
ip nat outside
ip virtual-reassembly
no atm ilmi-keepalive
pvc 0/35
protocol ip x.x.x.x
encapsulation aal5snap
!
!

interface FastEthernet0
load-interval 30
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Vlan1
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!

ip classless
ip route 0.0.0.0 0.0.0.0 atm0 ( atm0 yazan yere ip numarasý girilecek..)
!

no ip http server
no ip http secure-server
ip nat inside source list 5 interface ATM0 overload
!

access-list 5 permit 192.168.0.0 0.0.0.255
!

control-plane



Groups are talking. We&acute;re listening. Check out the handy changes to Yahoo! Groups.

[Non-text portions of this message have been removed]                            



Yahoo! kullaniyor musunuz?
 Simdi, 1GB e-posta saklama alani sunuyor http://tr.mail.yahoo.com

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Wed Aug 2 11:42:39 2006

This archive was generated by hypermail 2.1.8 : Wed Aug 02 2006 - 11:42:39 EEST