[cisco-ttl] g.shdsl internet

From: mecit_yondem <mecit_yondem_at_....>
Date: Mon Jul 31 2006 - 17:37:00 EEST


Merhabalar;

Cisco 878 modem router ile aşağıdaki konfigurasyon ile internete bağlanamadık..Atm up gözüküyor ve pc'ler dhcp havuzundan ip adresi alıyorlar..fakat internetteki isim leri çözemiyorlar..mesela www.yahoo.com <http://www.yahoo.com/> , www.google.com <http://www.google.com/> v.s. Sebeb ne olabilir??Teşekkürler..  

Router#sh running-config

Building configuration...  

Current configuration : 3419 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable password cisco

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.0.0.2

ip dhcp excluded-address 10.0.0.200

!

ip dhcp pool CISCO

   network 10.0.0.0 255.255.255.0

   dns-server 195.175.37.37

   default-router 10.0.0.2

!

crypto pki trustpoint TP-self-signed-40509848  

username cisco password 0 cisco

!

!

controller DSL 0

mode atm

line-term cpe

line-mode 2-wire line-zero

dsl-mode shdsl symmetric annex B

line-rate auto  

!

interface BRI0

no ip address

encapsulation hdlc

no shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 10.0.0.2 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username xxxx@ttnet password 0 123456

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http secure-server

ip http path flash:

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit any

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password cisco

login

!

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon Jul 31 17:43:06 2006

This archive was generated by hypermail 2.1.8 : Mon Jul 31 2006 - 17:43:06 EEST