[cisco-ttl] G.shdsl - Frame Relay Voip

From: mecit_yondem <mecit_yondem_at_....>
Date: Thu Jul 06 2006 - 11:21:25 EEST


Arkadaşlar;

Merkez ve sube arasındaki hat üzerinde data ve voip çalıştırmak istedik ve her iki router için aşağıdaki konfigurasyonu yaptık..Merkez tarafı Frame Relay ile telekoma bağlanırken sube tarafında G.shdsl ile bağlanıyoruz..Data ile ilgili problem yaşanmıyor ama iş voice tarafına gelince bazı sıkıntılar yaşanıyor:  

1- Merkez tarafından 10 tuşlayarak sube telefonu aranabilirken, subeden 11 tuşlanarak merkez aranamıyor!!!!

2- Voice devreye geçtiğinde hat nerdeyse kullanılmaz hale geliyor..ping ms'leri 15 ms'lerden 3500ms'lere kadar çıkıyor.!!Data alış-verişi nerdeyse duruyor..  

Bu bağlamda aşağıdaki konfigurasyonda neler yapabilirim..Çok teşekkürler..  

Merkez Router Cisco 3825 :  

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname merkez

!

boot-start-marker

boot-end-marker

!

card type e1 0 2

enable secret 5 <removed>

!

no aaa new-model

!

resource policy

!

network-clock-participate wic 2

no ip dhcp use vrf connected

ip dhcp excluded-address 10.254.254.1

!

ip dhcp pool mng

   network 10.254.254.0 255.255.255.248

   default-router 10.254.254.1

!

!

ip cef

!

!

isdn switch-type primary-qsig

voice-card 0

 no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

username admin password 0 <removed>

!

!

controller E1 0/2/0

 pri-group timeslots 1-31

!

translation-rule 5

 Rule 1 10 2112

!

!

!

!

!

interface GigabitEthernet0/0

 ip address 192.168.100.1 255.255.255.0

 duplex auto

 speed auto

 media-type rj45

 negotiation auto

!

interface GigabitEthernet0/1

 ip address 10.254.254.1 255.255.255.248

 duplex auto

 speed auto

 media-type rj45

 negotiation auto

!

interface Serial0/0/0

 bandwidth 1024

 no ip address

 encapsulation frame-relay

 frame-relay traffic-shaping

 frame-relay lmi-type ansi

 frame-relay ip tcp header-compression

 frame-relay ip rtp header-compression

!

interface Serial0/0/0.1 point-to-point

 description sube

 bandwidth 128

 ip address 192.168.201.1 255.255.255.0

 frame-relay interface-dlci 200 IETF

!

!

interface Serial0/2/0:15

 no ip address

 encapsulation hdlc

 isdn switch-type primary-qsig

 isdn incoming-voice voice

 no cdp enable

!

ip route 192.168.101.0 255.255.255.0 192.168.201.2

!

!

ip http server

no ip http secure-server

!

!

map-class frame-relay 2voice128

 frame-relay cir 128000

 frame-relay bc 1280

 frame-relay fragment 160

 frame-relay ip rtp priority 16384 16383 24

 frame-relay fair-queue

dialer-list 1 protocol ip permit

!

!

!

control-plane

!

!

!

voice-port 0/2/0:15

!

!

!

!

!

dial-peer voice 11 voip

 destination-pattern 11

 session target ipv4:192.168.201.2

 codec g729br8

!

!

dial-peer voice 10 pots

 destination-pattern 2...

 translate-outgoing called 5

 port 0/2/0:15

!

!

!

line con 0

 stopbits 1

line aux 0

 stopbits 1

line vty 0 4

 password <removed>

 login

!

scheduler allocate 20000 1000

!

End  

Sube Router cisco 1760 + 4FXS + G.shdsl Card:  

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname sube

!

boot-start-marker

boot-end-marker

!

enable secret 5 <removed>

enable password <removed>

!

username netsite password 0 <removed>

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

voice-card 3

!

aaa new-model

!

!

aaa authentication login default local

aaa session-id common

ip subnet-zero

ip cef

!

!

ip dhcp excluded-address 192.168.101.1 192.168.101.10

!

ip dhcp pool sube

   network 192.168.101.0 255.255.255.0

   dns-server 192.168.100.4 213.194.65.95 213.194.65.95

   default-router 192.168.101.1

!

!

no ftp-server write-enable

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface ATM0/0

 no ip address

 no atm ilmi-keepalive

 dsl equipment-type CPE

 dsl operating-mode GSHDSL symmetric annex B

 dsl linerate AUTO

 cdp enable

!

interface ATM0/0.1 point-to-point

 description Merkez

 ip address 192.168.201.2 255.255.255.0

 pvc 0/35

  encapsulation aal5snap

 !

!

interface FastEthernet0/0

 ip address 192.168.101.1 255.255.255.0

 speed auto

 half-duplex

!

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.201.1

ip http server

!

!

!

dialer-list 1 protocol ip permit

snmp-server manager

!

control-plane

!

!

!

voice-port 3/0

 cptone TR

!

voice-port 3/1

 cptone TR

!

voice-port 3/2

!

voice-port 3/3

!

!

!

!

!

dial-peer voice 1 pots

 destination-pattern 11

 port 3/1

!

dial-peer voice 2 pots

 destination-pattern 11

 port 3/0

!

dial-peer voice 10 voip

 destination-pattern 10

 session target ipv4:192.168.201.1

 codec g729br8

!

dial-peer voice 12 voip

 destination-pattern 12

 session target ipv4:192.168.202.2

 codec g729br8

!

!

!

line con 0

line aux 0

line vty 0 4

 password <removed>

!

end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Jul 6 14:12:40 2006

This archive was generated by hypermail 2.1.8 : Thu Jul 06 2006 - 14:12:40 EEST