[cisco-ttl] cisco 878 gshdsl metroethernet yardım

From: askinozpolat <askin_at_....>
Date: Mon Jul 03 2006 - 22:31:53 EEST


Daha öncede sormuştum şubeden cisco 878 kullanarak Gshdsl ile merkezdeki metroethernete bağlanıyorum(bağlanamıyorum) cisco 878 üzerinde gerekli ayarları yaptım.ATM int üzerinden merkeze ulaşıyorum ama ethernet(Vlan interface) üzerinden ulaşamıyorum. Bilindiği üzere Gshdsl uçlar merkezime TT tarafından vlan ID ile geliyor.
Birçok şey denedim olmadı konf. gönderiyorum fikri olan yardımcı olan varsa sevinirim.

not:Başka bir cihaz ile sadece bridge mode çalıştırarak sistem çalışıyor.

Building configuration...

Current configuration : 1192 bytes
!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname sh
!

boot-start-marker
boot-end-marker
!

enable secret 5 $1$i5UD$PEppIAemBc5jEwPR5vK4m0 enable password
!

no aaa new-model
!

resource policy
!

ip subnet-zero
no ip routing
no ip cef
!
!
!
!
!
!
!

controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!

interface BRI0
 no ip address
 encapsulation hdlc
 no ip route-cache
 shutdown
!

interface ATM0
 ip address 192.168.30.252 255.255.255.0  no atm ilmi-keepalive
 pvc 0/35
  encapsulation aal5snap
 !

 bridge-group 1
 bridge-group 1 circuit-group 1
 bridge-group 1 spanning-disabled

!

interface FastEthernet0
!

interface FastEthernet1
 shutdown
!

interface FastEthernet2
 shutdown
!

interface FastEthernet3
 shutdown
!

interface Vlan1
 ip address 192.168.30.253 255.255.255.0  no ip route-cache
!

ip classless
!

no ip http server
no ip http secure-server
!

snmp-server community public RO
!

control-plane
!
!

line con 0
 no modem enable
line aux 0
line vty 0 4
 password 111
 login
!

scheduler max-task-time 5000
end
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Jul 4 08:48:25 2006

This archive was generated by hypermail 2.1.8 : Tue Jul 04 2006 - 08:48:26 EEST