[cisco-ttl] 3560 rate limit

From: Mesut CAP <m.cap_at_....>
Date: Fri Jun 16 2006 - 10:16:52 EEST


Merhaba;

3560 ustunde ip bazinda rate limiting yapmak istiyorum ama maalesef olmadi. Sh ver ver sh run ciktilarini asagida gonderiyorum. FastEthernet portlara yapilamiyo diye duydum zaten denedim olmadi gigabit int'e uyguladim. Baksa onerisi olan, daha once yapmis olan, tavsiyesi olan arkadaslara tesekkur ederim. Asagidaki linkteki Conf'u denedim yine olmadi.

http://www.cisco.com/en/US/products/hw/switches/ps5528/products_configur ation_guide_chapter09186a0080476a35.html#wp1020443                          

sw3560_1#sh ver

Cisco IOS Software, C3560 Software (C3560-ADVIPSERVICESK9-M), Version 12.2(25)SEE, RELEASE SOFTWARE (fc2)

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Fri 03-Feb-06 07:37 by antonino

Image text-base: 0x00003000, data-base: 0x0120A970  

ROM: Bootstrap program is C3560 boot loader

BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEA, RELEASE SOFTWARE (fc)  

sw3560_1 uptime is 6 weeks, 5 days, 18 hours, 45 minutes

System returned to ROM by power-on

System restarted at 15:42:38 UTC Sat Apr 29 2006

System image file is
"flash:c3560-advipservicesk9-mz.122-25.SEE/c3560-advipservicesk9-mz.122- 25.SEE.bin"    

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.  

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html  

If you require further assistance please contact us by sending email to

export@cisco.com.  

cisco WS-C3560-48PS (PowerPC405) processor (revision M0) with 118784K/12280K bytes of memory.

Processor board ID CAT0938Z2J0

Last reset from power-on

6 Virtual Ethernet interfaces

48 FastEthernet interfaces

4 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.  

512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 00:15:63:D4:FD:80

Motherboard assembly number : 73-9676-09

Power supply part number : 341-0029-04

Motherboard serial number : CAT09380VNE

Power supply serial number : DTH09368R88

Model revision number : M0

Motherboard revision number : A0

Model number                    : WS-C3560-48PS-S

System serial number            : CAT0938Z2J0

SFP Module assembly part number : 73-7757-03

SFP Module revision Number : A0

SFP Module serial number : CAT09371A0K

Top Assembly Part Number : 800-25859-03

Top Assembly Revision Number : C0

Version ID                      : V04

CLEI Code Number                : CNMV3N0CRC

Hardware Board Revision Number : 0x01    

Switch Ports Model SW Version SW Image

Configuration register is 0xF  

sw3560_1#      

sw3560_1#sh run

Building configuration...  

Current configuration : 5165 bytes

!

! Last configuration change at 10:22:32 UTC Fri Jun 16 2006

! NVRAM config last updated at 17:03:48 UTC Mon May 29 2006

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime

no service password-encryption

service sequence-numbers

!

hostname sw3560_1

!

!

no aaa new-model

clock timezone UTC 2

clock summer-time UTC recurring last Sun Mar 3:00 last Sun Oct 4:00

ip subnet-zero

ip routing

!

!

mls qos aggregate-policer transmit1 9000 8000 exceed-action drop

mls qos

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

class-map match-all ipclass2

  match access-group 2

!

!

policy-map aggflow1

  class ipclass2

    police aggregate transmit1

   set dscp cs7

!

!

!

interface FastEthernet0/1

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/2

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/3

 switchport access vlan 5

 switchport mode access

!

interface FastEthernet0/4

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/5

 switchport access vlan 5

 switchport mode access

!

interface FastEthernet0/6

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/7

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/8

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/9

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/10

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/11

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/12

 switchport mode access

!

interface FastEthernet0/13

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/14

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/15

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/16

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/17

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/18

 switchport access vlan 4

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface FastEthernet0/19

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/20

 switchport access vlan 4

 switchport mode access

!

interface FastEthernet0/21

 switchport access vlan 2

!

interface FastEthernet0/22

!

interface FastEthernet0/23

 switchport access vlan 2

!

interface FastEthernet0/24

!

interface FastEthernet0/25

 switchport access vlan 2

!

interface FastEthernet0/26

 switchport mode access

!

interface FastEthernet0/27

 switchport access vlan 2

!

interface FastEthernet0/28

 switchport access vlan 4

!

interface FastEthernet0/29

 switchport access vlan 2

!

interface FastEthernet0/30

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/31

 switchport access vlan 2

!

interface FastEthernet0/32

 switchport access vlan 7

!

interface FastEthernet0/33

 switchport access vlan 2

!

interface FastEthernet0/34

 switchport access vlan 7

!

interface FastEthernet0/35

 switchport access vlan 2

!

interface FastEthernet0/36

 switchport access vlan 7

!

interface FastEthernet0/37

 switchport access vlan 2

!

interface FastEthernet0/38

 switchport access vlan 7

!

interface FastEthernet0/39

 switchport access vlan 2

!

interface FastEthernet0/40

 switchport access vlan 7

!

interface FastEthernet0/41

 switchport access vlan 2

!

interface FastEthernet0/42

 switchport access vlan 5

!

interface FastEthernet0/43

 switchport access vlan 2

!

interface FastEthernet0/44

 switchport access vlan 5

!

interface FastEthernet0/45

 switchport access vlan 2

!

interface FastEthernet0/46

 switchport access vlan 5

!

interface FastEthernet0/47

 switchport access vlan 2

!

interface FastEthernet0/48

 switchport access vlan 5

!

interface GigabitEthernet0/1

 switchport trunk encapsulation dot1q

 switchport trunk pruning vlan 9-1001

 switchport mode dynamic desirable

 service-policy input aggflow1

 macro description cisco-switch

 auto qos voip trust

 spanning-tree link-type point-to-point

!

interface GigabitEthernet0/2

 switchport trunk encapsulation dot1q

 switchport trunk pruning vlan 9-1001

 switchport mode dynamic desirable

 macro description cisco-switch

 auto qos voip trust

 spanning-tree link-type point-to-point

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface Vlan1

 ip address 192.168.100.11 255.255.255.0

!

interface Vlan2

 no ip address

!

interface Vlan3

 no ip address

!

interface Vlan4

 no ip address

!

interface Vlan5

 no ip address

!

interface Vlan6

 no ip address

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.100.10

ip http server

ip http secure-server

!

!

access-list 2 permit 192.168.140.68

snmp-server community public RO

control-plane

!

!

line con 0

 logging synchronous

line vty 0 4

 password cisco

 logging synchronous

 login

line vty 5 15

 password cisco

 login

!

end  

sw3560_1#

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Fri Jun 16 10:47:05 2006

This archive was generated by hypermail 2.1.8 : Fri Jun 16 2006 - 10:47:10 EEST