[cisco-ttl] Cisco soho 'null' problemi

From: Serkan Ozden (Garanti Teknoloji) <serkanozden_at_....>
Date: Thu Jun 15 2006 - 11:49:09 EEST

Merhaba,
Bayi routerlarımızdan bir tanesi bizim serverlardan birine gelmeye çalışırken null interface e gidiyor. Routerla merkez arasında site-to-site vpn tanımı mevcut, servera gelmeye çalışırken önce lokal ipsinden başka bir ipye natlanıyor daha sonra tünelden erişim gerçekleşiyor. Başka bir servera gelirken sorunsuz gelinebiliyorken bu bahsettiğim ipye gelirken çıkış bacağına gitmesi gerekirken nulla doğru gidiş görüyoruz ve o ip için sa kurulamıyor; biz router üzerinden telnet 80 yaparsak sa kuruluyor ve o vakitten sonra içeriden de erişim oluyor bir süre. (not:default route tanımı mevcut)

Sorun hakkında fikri, tavsiyesi olan varsa şimdiden teşekkürler..

#sh ip ca flow | i 194.29.215
 Et0           10.114.163.25   Null           194.29.215.A  06 05CE 0050    1
 Et0           10.114.163.25   Di1            194.29.215.B  06 05CE 0050    62


Konf:
...
ip dhcp pool 2

   network 10.114.163.0 255.255.255.0

   domain-name dohas.com.tr
   dns-server .........
   default-router 10.114.163.1

   lease 30
...
crypto isakmp policy 10
 encr 3des
 authentication pre-share
 group 2
!

crypto isakmp policy 20
 hash md5
 authentication pre-share
crypto isakmp key .... address 194.29.214.m crypto isakmp keepalive 10
no crypto isakmp ccm
!
!

crypto ipsec transform-set denizset esp-3des esp-sha-hmac
!

crypto map yunus 10 ipsec-isakmp
 set peer 194.29.214.m
 set transform-set denizset
 match address 107

interface Null0
 no ip unreachables
!

interface Loopback3
 ip address 192.168.102.163 255.255.255.0
!

interface Ethernet0
 ip address 10.114.163.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip tcp adjust-mss 1452
 no cdp enable
 hold-queue 100 out
!

... !
....

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!

ip nat inside source list 101 interface Dialer1 overload ip nat inside source list turkuaz interface Loopback3 overload ip nat inside source static tcp 10.114.163.10 5405 interface Dialer1 5405
!
!

ip access-list extended turkuaz
 permit ip any host 194.29.215.B
  permit ip any host 194.29.215.A
 logging source-interface Ethernet0
logging 10.129.0.237

access-list 17 remark ------TELNET SSH ACL------
access-list 17 permit 194.29.214.248
access-list 101 deny   tcp any any eq 22
access-list 101 deny   tcp any eq 22 any
access-list 101 deny   ip any 10.0.0.0 0.255.255.255
access-list 101 deny   ip any host 194.29.215.B
access-list 101 deny   ip any host 194.29.215.A
access-list 101 permit ip any any
access-list 107 permit ip host 192.168.102.163 host 194.29.215.B
access-list 107 permit ip host 192.168.102.163 host 194.29.215.A
dialer-list 1 protocol ip permit

!

This message and attachments are confidential and intended solely for the individual(s) stated in this message. If you received this message although you are not the addressee, you are responsible to keep the message confidential. The sender has no responsibility for the accuracy or correctness of the information in the message and its attachments. Our company shall have no liability for any changes or late receiving, loss of integrity and confidentiality, viruses and any damages caused in anyway to your computer system.

Bu mesaj ve ekleri, mesajda gonderildigi belirtilen kisi/kisilere ozeldir ve gizlidir. Bu mesajin muhatabi olmamaniza ragmen tarafiniza ulasmis olmasi halinde mesaj iceriginin gizliligi ve bu gizlilik yukumlulugune uyulmasi zorunlulugu tarafiniz icin de soz konusudur. Mesaj ve eklerinde yer alan bilgilerin dogrulugu ve guncelligi konusunda gonderenin ya da sirketimizin herhangi bir sorumlulugu bulunmamaktadir. Sirketimiz mesajin ve bilgilerinin size degisiklige ugrayarak veya gec ulasmasindan, butunlugunun ve gizliliginin korunamamasindan, virus icermesinden ve bilgisayar sisteminize verebilecegi herhangi bir zarardan sorumlu tutulamaz.

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Jun 15 12:48:56 2006

This archive was generated by hypermail 2.1.8 : Thu Jun 15 2006 - 12:48:57 EEST