RE: [cisco-ttl] frame relay - gshdsl problemi

From: BDH - İstanbul <orkun.senturk_at_....>
Date: Tue May 30 2006 - 14:56:57 EEST


Merhaba ,  

FR to G.SHDSL konfigürasyonunu aşağıdaki gibi yaparsan çalışacaktır.  

G.SHDSL Side :  

interface ATM1/0

 bandwidth 192

 no ip address

 no atm ilmi-keepalive

 dsl equipment-type CPE

 dsl operating-mode GSHDSL symmetric annex B

 dsl linerate AUTO

!

interface ATM1/0.1 point-to-point

 description bAGLANTI1

 bandwidth 1024

 ip address 1.1.1.1 255.255.255.252

 pvc 0/35

  encapsulation aal5snap  

Frame-Relay Side :  

interface Serial3/1:1

 no ip address

 encapsulation frame-relay

 frame-relay traffic-shaping

 frame-relay lmi-type ansi

 frame-relay ip rtp header-compression

!

interface Serial4/0:1.1 point-to-point

 description bAGLANTI2

 ip address 1.1.1.2 255.255.255.252

 no cdp enable

 frame-relay interface-dlci 28 IETF  

Önemli nokta Frame-relay interface-dlci 28 den sonra IETF komutunu girmendir.  

Kolay Gelsin..  

Orkun Şentürk

Network Uzmanı  

Probil Bilgi Sistemleri  


From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of leo Sent: Monday, May 29, 2006 6:17 PM
To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] frame relay - gshdsl problemi  

arkadaþlar merhaba ,

iki lokasyon var , bunlarýn birinde noktadan noktaya gshdsl , diðer noktada yine noktadan noktaya frame relay var. fr devre 3.cü bir lokasyona baðlý. yeni tanýmlanan gshdsl devre 2.ci lokasondaki uca baðlý. fakat gshdsl( cisco 878) frame relay (cisco 2610) ile buluþmuyor. konfigürasyonlar aþaðýda , yardýmcý olursanýz çok sevinirim. saygýlarýmla

Levent Çalýþkan.

878



Current configuration : 1842 bytes
!

version 12.3
no service pad
service timestamps debug datetime localtime service timestamps log datetime localtime service password-encryption
!

hostname xxxxxxxxxx
!

boot-start-marker
boot-end-marker
!

logging buffered 4096 notifications
!

username xxx privilege 15 secret 5 xxxx username xxx privilege 15 secret 5 xxxx no aaa new-model
ip subnet-zero
ip cef
!

no ip domain lookup
ip domain name afk.com
ip ips po max-events 100
no ftp-server write-enable
!

controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!

interface BRI0
no ip address
shutdown
no cdp enable
!

interface ATM0
no ip address
load-interval 30
no atm ilmi-keepalive
!

interface ATM0.1 point-to-point
bandwidth 512
ip address x.x.x.x x.x.x.x
pvc 0/35
  encapsulation aal5snap
!

interface FastEthernet0
no ip address
no cdp enable
!

interface FastEthernet1
no ip address
no cdp enable
!

interface FastEthernet2
no ip address
no cdp enable
!

interface FastEthernet3
no ip address
no cdp enable
!

interface Vlan1
ip address x.x.x.x x.x.x.x
!

ip classless
!

no ip http server
no ip http secure-server
!

logging trap notifications
no cdp run
!

control-plane
!

line con 0
login local
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!

scheduler max-task-time 5000
end

2610



Building configuration...

Current configuration : 1054 bytes
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname kapakli
!

enable secret 5 $1$tUID$11uKdVwLD1gGEGZ0IEQSr1 enable password kapakli
!

ip subnet-zero
!
!
!
!
!
!

interface FastEthernet0/0
ip address 192.168.20.1 255.255.255.0
duplex auto
speed auto
!

interface Serial0/0
no ip address
encapsulation frame-relay
!

interface Serial0/0.1 point-to-point
description kap
bandwidth 512
ip address 192.168.19.2 255.255.255.0
frame-relay interface-dlci 106
!

interface Serial0/0.2 point-to-point (gshdsl) ip address 192.16.19.1 255.255.255.0
frame-relay interface-dlci 100
!

interface Serial0/0.3 point-to-point (gshdsl) ip address 192.168.19.4 255.255.255.0
frame-relay interface-dlci 102
!

interface Serial0/1
no ip address
shutdown
!

router rip
version 2

network 192.16.19.0
network 192.168.19.0
network 192.168.20.0

no auto-summary
!

ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
ip http server
ip pim bidir-enable
!
!
!

line con 0
line aux 0
line vty 0 4
login
!
!

end

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

SPONSORED LINKS Communication and networking <http://groups.yahoo.com/gads?t=ms&k=Communication+and+networking&w1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3&s=100&.sig=pp-tTYdSpCcXkj1Wpfy1NA>

Cisco systems inc <http://groups.yahoo.com/gads?t=ms&k=Cisco+systems+inc&w1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3&s=100&.sig=Ry1fFVFpPg35KJkBQNAMtg>

Wireless communication and networking <http://groups.yahoo.com/gads?t=ms&k=Wireless+communication+and+networking&w1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3&s=100&.sig=Dh9JLSYtuTEz5xgUYupDyA>  


YAHOO! GROUPS LINKS  

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue May 30 17:03:55 2006

This archive was generated by hypermail 2.1.8 : Tue May 30 2006 - 17:04:02 EEST