RE: [cisco-ttl] G.shdsl Sorunu

From: baris yahsi <barisyahsi_at_....>
Date: Mon May 29 2006 - 11:31:55 EEST


Pardon yanlıs yapıstırmısım routerlardan bir tanesi ı vlan 1:10.0.0.1 atm0.1 :200.200.200.1 eğer co yaparsam bi tanesini cd ışığı sonuyor, sorduk sorusturduk co telekom olacakmıs bizde heriki tarafı cpe yaptık cd ışığı iki taraftada yanıyor,sh atm pvc yapınca da 2 yerde 256 hattı goruyor ve status up durum da.   

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Ekrem CELIKEL Sent: Sunday, May 28, 2006 1:13 PM
To: cisco-ttl@yahoogroups.com
Subject: Re: [cisco-ttl] G.shdsl Sorunu

Selamlar,    

  ATM interface lerinde 2 tarafa da cpe tanýmlamýþsýnýz.Birtanesi CO bir tanesi de CPE olmalý. Ayrýca karþýlýklý interface lere ayný ip vermiþsiniz. Bir tanesini 200.200.200.1 yapýn.    

  Ýyi çalýþmalar.

baris yahsi <barisyahsi@reformsistem.com> wrote:   > Selamlar arkadaslar
>
>
>
>
>
> Ystanbul izmir arasy 256 k lyk g.shdsl hat var noktadan noktaya
cisco 878 router kullanyyoruz 2 yerde de sh atm pvc dedi?imiz de 2 router da 256 lyk hatty goruyor
>
> Ama bir turlu karsy tarafa ping atamyyoruz. Fikir verirseniz sevinirim
>
>
>
> Not:2 tarafata cpe durumda co yapyca birini hat oturmuyor bunun
uzerien telekomla gorustuk co biziz dedi.
>
>
>
>
>
>
>
>
>
> Ystanbul router
>
> version 12.4
>
> no service pad
>
> service timestamps debug datetime msec
>
> service timestamps log datetime msec
>
> no service password-encryption
>
> !
>
> hostname
>
> !
>
> boot-start-marker
>
> boot-end-marker
>
> !
>
> logging buffered 51200 warnings
>
> !
>
> no aaa new-model
>
> !
>
> resource policy
>
> !
>
> ip subnet-zero
>
> ip cef
>
> !
>
> !
>
> no ip domain lookup
>
> ip domain name yourdomain.com
>
> !
>
> !
>
> !
>
> username privilege 15 secret 5 $1$jO1k$kVHW7PDMvbaz.aKgIKd/V1
>
> !
>
> !
>
> controller DSL 0
>
> mode atm
>
> line-term cpe
>
> line-mode 2-wire line-zero
>
> dsl-mode shdsl symmetric annex B
>
> line-rate auto
>
> !
>
> !
>
> !
>
> !
>
> interface BRI0
>
> no ip address
>
> encapsulation hdlc
>
> shutdown
>
> !
>
> interface ATM0
>
> no ip address
>
> no atm ilmi-keepalive
>
> !
>
> interface ATM0.1 point-to-point
>
> ip address 200.200.200.2 255.255.255.0
>
> pvc 0/35
>
> encapsulation aal5snap
>
> !
>
> !
>
> interface FastEthernet0
>
> !
>
> interface FastEthernet1
>
> !
>
> interface FastEthernet2
>
> !
>
> interface FastEthernet3
>
> !
>
> interface Vlan1
>
> description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
>
> ip address 192.168.0.1 255.255.255.0
>
> ip tcp adjust-mss 1452
>
> !
>
> router rip
>
> network 192.168.0.0
>
> network 200.200.200.0
>
> !
>
> ip classless
>
> !
>
> ip http server
>
> ip http authentication local
>
> ip http secure-server
>
> ip http timeout-policy idle 5 life 86400 requests 10000
>
> !
>
> no cdp run
>
> !
>
> control-plane
>
> ^C
>
> !
>
> line con 0
>
> login local
>
> no modem enable
>
> line aux 0
>
> line vty 0 4
>
> privilege level 15
>
> login local
>
> transport input telnet ssh
>
> !
>
> scheduler max-task-time 500
>
>
>
> YZMYR router
>
>
>
> Current configuration : 1583 bytes
>
> !
>
> version 12.4
>
> no service pad
>
> service timestamps debug datetime msec
>
> service timestamps log datetime msec
>
> no service password-encryption
>
> !
>
> hostname
>
> !
>
> boot-start-marker
>
> boot-end-marker
>
> !
>
> logging buffered 51200 warnings
>
> !
>
> no aaa new-model
>
> !
>
> resource policy
>
> !
>
> ip subnet-zero
>
> ip cef
>
> !
>
> !
>
> no ip domain lookup
>
> ip domain name yourdomain.com
>
> !
>
> !
>
> !
>
> username privilege 15 secret 5 $1$jO1k$kVHW7PDMvbaz.aKgIKd/V1
>
> !
>
> !
>
> controller DSL 0
>
> mode atm
>
> line-term cpe
>
> line-mode 2-wire line-zero
>
> dsl-mode shdsl symmetric annex B
>
> line-rate auto
>
> !
>
> !
>
> !
>
> !
>
> interface BRI0
>
> no ip address
>
> encapsulation hdlc
>
> shutdown
>
> !
>
> interface ATM0
>
> no ip address
>
> no atm ilmi-keepalive
>
> !
>
> interface ATM0.1 point-to-point
>
> ip address 200.200.200.2 255.255.255.0
>
> pvc 0/35
>
> encapsulation aal5snap
>
> !
>
> !
>
> interface FastEthernet0
>
> !
>
> interface FastEthernet1
>
> !
>
> interface FastEthernet2
>
> !
>
> interface FastEthernet3
>
> !
>
> interface Vlan1
>
> description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
>
> ip address 192.168.0.1 255.255.255.0
>
> ip tcp adjust-mss 1452
>
> !
>
> router rip
>
> network 192.168.0.0
>
> network 200.200.200.0
>
> !
>
> ip classless
> ip http server
>
> ip http authentication local
>
> ip http secure-server
>
> ip http timeout-policy idle 5 life 86400 requests 10000

> no cdp run

!
>
> control-plane
>
>
> line con 0
>
> login local
>
> no modem enable
>
> line aux 0
>
> line vty 0 4
>
> privilege level 15
>
> login local
>
> transport input telnet ssh
>
> !
>
> scheduler max-task-time 5000
>
> end
>
>
>

.#sh atm pvc

           VCD /                                        Peak  Avg/Min Burst
Interface  Name         VPI   VCI  Type   Encaps   SC   Kbps   Kbps   Cells  Sts
0.1        1              0    35  PVC    SNAP     UBR     256                                       UP 

#sh version
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T, RELE ASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport Copyright (c) 1986-2005 by Cisco Systems, Inc. Compiled Thu 27-Oct-05 09:42 by ccai

ROM: System Bootstrap, Version 12.3(8r)YI2, RELEASE SOFTWARE

uptime is 18 hours, 51 minutes
System returned to ROM by power-on
System image file is "flash:c870-advsecurityk9-mz.124-4.T.bin"

This product contains cryptographic features and is subject to United States and local country laws governing import, export, transfer and use. Delivery of Cisco cryptographic products does not imply third-party authority to import, export, distribute or use encryption. Importers, exporters, distributors and users are responsible for compliance with U.S. and local country laws. By using this product you agree to comply with applicable laws and regulations. If you are unable to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at: http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to export@cisco.com.

Cisco 878 (MPC8272) processor (revision 0x100) with 118784K/12288K bytes of memo ry.
Processor board ID FHK095023BX
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10 4 FastEthernet interfaces
1 ISDN Basic Rate interface
1 ATM interface
128K bytes of non-volatile configuration memory. 24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102

# sh int atm 0.1
ATM0.1 is up, line protocol is up
  Hardware is MPC ATMSAR
  Internet address is 200.200.200.2/24
  MTU 4470 bytes, BW 256 Kbit, DLY 1440 usec,

     reliability 255/255, txload 1/255, rxload 1/255   Encapsulation ATM
  0 packets input, 0 bytes
  2528 packets output, 214468 bytes
  0 OAM cells input, 0 OAM cells output   AAL5 CRC errors : 0
  AAL5 SAR Timeouts : 0
  AAL5 Oversized SDUs : 0
  Last clearing of "show interface" counters never

#sh controllers dsl 0

DSL 0 controller UP
SLOT 0: Globespan xDSL controller chipset Frame mode: Utopia
Configured Line rate: Auto
Line Mode: Two Wire
DSL mode: SHDSL Annex B
Line Re-activated 0 times after system bootup LOSW Defect alarm: ACTIVE
CRC per second alarm: ACTIVE
Line termination: CPE

        Current 15 min CRC: 151
        Current 15 min LOSW Defect: 47
        Current 15 min ES: 27
        Current 15 min SES: 0
        Current 15 min UAS: 43

        Previous 15 min CRC: 0
        Previous 15 min LOSW Defect: 0
        Previous 15 min ES: 0
        Previous 15 min SES: 0
        Previous 15 min UAS: 0

Line-0 status
Chipset Version: 0
Firmware Version: R3.0.1
Modem Status: Data, Status 1
Last Fail Mode: No Failure status:0x0
Line rate: 264 Kbps
Framer Sync Status: In Sync
Rcv Clock Status: In the Range
Loop Attenuation: 6.4 dB
Transmit Power: 10.5 dB
Receiver Gain: 13.5200 dB
SNR Sampling: 35.980 dB
Dying Gasp: Present

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

  SPONSORED LINKS
        Communication and networking Cisco systems inc Wireless communication and networking     



  YAHOO! GROUPS LINKS          Visit your group "cisco-ttl" on the web.     

    To unsubscribe from this group, send an email to:  cisco-ttl-unsubscribe@yahoogroups.com     

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.     


                   

How low will we go? Check out Yahoo! Messenger’s low PC-to-Phone call rates.                 

Yahoo! Messenger with Voice. Make PC-to-Phone Calls to the US (and 30+ countries) for 2¢/min or less.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. Yahoo! Groups Links  

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon May 29 14:42:46 2006

This archive was generated by hypermail 2.1.8 : Mon May 29 2006 - 14:42:46 EEST