[cisco-ttl] tunnel

From: ersan tombalak <tombalak80_at_....>
Date: Tue Apr 11 2006 - 13:57:54 EEST


Merhaba.
  çalıştığım yerde    

  cisco-828 ile TRnetten sdsl intenet bağlantısı ve cisco 1841 ile adsl internet bağlantısı olmak üzere iki internet bağlantısı var. Bu iki router ethernetleri ile birbirine bağlı. Bu iki bağlantıyı load balance olarak çalıştırabilmek için cisco 1841 de iki tane tunnel tanımlaması var biri adsl için diğeri sdsl için ve bu tunneller trnet te sonlandırılıyor....    

  Böyle çalışan bir sistem var. Fakat bunu anlamakta biraz problem yaşıyorum. Bununla ilgili bir döküman varsa veya biraz anlatabilirseniz sevinirim...    

  Config 1841için    

  interface Tunnel1
 description Trnet_baplantisi
 bandwidth 2000
 ip address 195.142.2.26 255.255.255.252  ip access-group 150 in
 ip mtu 1500
 load-interval 30
 keepalive 10 3
 tunnel source 195.142.2.18
 tunnel destination 195.155.0.1
 tunnel bandwidth transmit 2000
 tunnel bandwidth receive 2000
!

interface Tunnel10
 description ADSL_baplantisi
 ip address 195.142.6.202 255.255.255.252  ip access-group 150 in
 ip mtu 1500
 backup interface Tunnel1
 backup load 1 never
 load-interval 30
 keepalive 10 3
 tunnel source 86.105.110.117
 tunnel destination 195.175.16.198
 tunnel bandwidth transmit 512
 tunnel bandwidth receive 2000
!

interface FastEthernet0/0/1
 switchport access vlan 2
 duplex full
 speed 100
 no cdp enable
!

interface ATM0/1/0
 description 1 Mb-internet
 no ip address
 load-interval 30
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 2
!

interface Dialer2
 ip address 85.106.110.117 255.255.255.0  ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 2
 no cdp enable
 ppp chap hostname ersan
 ppp chap password 7 08751D1658405143
 ppp pap sent-username ersan password 7 06525E791D175D4D
!

ip classless
ip route 0.0.0.0 0.0.0.0 Tunnel1
ip route 0.0.0.0 0.0.0.0 Tunnel10 100
ip route 68.142.226.51 255.255.255.255 Dialer2    

  Config828 için
interface Ethernet0
 ip address 195.142.2.17 255.255.255.248  hold-queue 100 out
!

interface ATM0
 no ip address
 load-interval 30
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex A  dsl linerate AUTO
!

interface ATM0.1 point-to-point
 ip address 195.142.4.206 255.255.255.252  no snmp trap link-status
 pvc ersan 1/100
 !
!

ip route 0.0.0.0 0.0.0.0 195.142.4.205
ip route 195.142.128.224 255.255.255.224 195.142.2.18 no ip http server        

  Teşekkürler, iyi çalışmalar....                 



Blab-away for as little as 1¢/min. Make PC-to-Phone Calls using Yahoo! Messenger with Voice.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Apr 11 14:12:48 2006

This archive was generated by hypermail 2.1.8 : Tue Apr 11 2006 - 14:12:52 EEST