RE: [cisco-ttl] Ayrý interface'leri ayný subnette konuþturmak

From: Seyhan Tekelioğlu <seyhant_at_....>
Date: Mon Apr 03 2006 - 11:29:52 EEST


Sorunu hallettim arkadaşlar,  

Çalışan konfigürasyon örneği aşağıda mevcut.    

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

!

ip subnet-zero

no ip routing

!

cns event-service server

!

!

!

interface Ethernet0

no ip address

 no ip route-cache

 bridge-group 1

!

interface Serial0

 no ip address

 no ip route-cache

 clockrate 1000000

 bridge-group 1

!

!

ip classless

no ip http server

!

!

bridge 1 protocol ieee

!

line con 0

 transport input none

line aux 0

line vty 0 4

 login

!

End    

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Ilker Temir Sent: Friday, March 31, 2006 4:28 PM
To: cisco-ttl@yahoogroups.com
Subject: Re: [cisco-ttl] Ayrý interface'leri ayný subnette konuþturmak  

Bir interface'e hem IP verip hem de bridge-group'un bir parcasi

yaparsaniz, IP'yi route eder kalan trafigi bridge edersiniz (ki

anladigim sizin istediginiz bu degil, siz IP'yi bridge etmeye

calisiyorsunuz). Ayrica ayni interface'te IP ve bridging beraber

konfigure edilmesi durumu yeni driverlarda sorun cikarabiliyor.  

Onceki mesajimda verdigim IRB ornegine bakip, her iki routerda da bunu

configure (serial ve ethernet icin) edin ve routerlara vermek

istediginiz IP adreslerini BVI interface'i uzerinde tanimlayin. Bu

sekilde calismasi lazim.  

Bir baska alternatif de Serkan'in onerdigi overlapping NAT cozumu olabilir.  

Ilker  

Seyhan Tekelioğlu wrote:

> İki ayrı router'ı seri porttan birbiride dce ile bağladım. Ethernet bacaklarınıda 2 ayrı pc ye bağladım. Her iki router'a da aynı subnetten ip verip birbirlerini pingletmeye çalışıyorum. Bunu biridging ile yapabileceğimi düşünüyorum ama nasıl olacağı konusunda bir fikrim yok.

> Örnek bir konfigüraston dosyası aşağıda,

>

> Current configuration:

> !

> version 12.1

> service timestamps debug uptime

> service timestamps log uptime

> no service password-encryption

> !

> hostname Router

> !

> !

> ip subnet-zero

> !

> cns event-service server

> !

> !

> !

> interface Ethernet0

> ip address 192.168.1.100 255.255.255.0

>

> bridge-group 1

> !

> interface Serial0

> no ip address

> clockrate 1000000

> bridge-group 1

> !

> interface Serial1

> no ip address

> shutdown

> !

> interface Serial2

> no ip address

> shutdown

> !

> interface Serial3

> no ip address

> shutdown

> !

> interface BRI0

> no ip address

> shutdown

> !

> ip classless

> no ip http server

> !

> !

> bridge 1 protocol ieee

> !

> line con 0

> transport input none

> line aux 0

> line vty 0 4

> login

> !

> end

>

>

> -----Original Message-----

> From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Ilker Temir

> Sent: Friday, March 31, 2006 3:27 PM

> To: cisco-ttl@yahoogroups.com

> Subject: Re: [cisco-ttl] Ayrý interface'leri ayný subnette konuþturmak

>

> Ne yapmaya calistiginizi tam olarak anlamadim. Muhtemelen hatali bir

> design uzerinde calisiyorsunuz. Overlap eden IP adreslerini ayni router

> uzerindeki iki farkli interface uzerinde tanimlayamazsiniz. Ama

> Integrated Routing And Bridging konusuna goz atabilirsiniz:

>

> http://www.cisco.com/en/US/tech/tk331/tk660/technologies_configuration_example09186a0080176719.shtml

>

> Ilker

>

> Seyhan Tekelioğlu wrote:

>

>>Vlan kullanmadan yapmanın yolu yok mu?

>>

>>-----Original Message-----

>>From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Mehmet Mehmet

>>Sent: Friday, March 31, 2006 2:41 PM

>>To: cisco-ttl@yahoogroups.com

>>Subject: Re: [cisco-ttl] Ayrý interface'leri ayný subnette konuþturmak

>>

>>vlan sana yardimci olabilir tahminim.

>>

>>Seyhan Tekelioðlu <seyhant@gmail.com> wrote: Merhaba,

>>

>>2 ayrý cisco 2520 router'da e0 interfacelere ve

>>router'lara baðlý pc'lere ayný subnetten ip verip

>>bunlarýn birbirini pinglemesini istiyorum. Bridge

>>Group ile bir þeyler denedim ama olmadý. Bunu

>>yapabileceðim bir konfigürasyon örneðiniz var mý?

>>

>>router1 e0 ip : 192.168.1.1

>>router1 pc ip : 192.168.1.50

>>

>>router2 e0 ip : 192.168.1.2

>>royter2 pc ip : 192.168.1.100

>>

>>Yardýmlarýnýz için teþekkürler

>>

>>

>>

>>

>>

>>[Non-text portions of this message have been removed]

>>

>>

>>

>>

>>

>>--

>>Cisco Teknik Tartisma Listesi (Cisco-ttl)

>>

>>Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

>>kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

>>bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

>>Yahoo! Groups Links

>>

>>

>>

>>

>>

>>

>>

>>

>>

>>---------------------------------

>>Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1&cent;/min.

>>

>>[Non-text portions of this message have been removed]

>>

>>

>>

>>

>>

>>--

>>Cisco Teknik Tartisma Listesi (Cisco-ttl)

>>

>>Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

>>kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

>>bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

>>Yahoo! Groups Links

>>

>>

>>

>>

>>

>>

>>

>>

>>

>>

>>--

>>Cisco Teknik Tartisma Listesi (Cisco-ttl)

>>

>>Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

>>kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

>>bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

>>Yahoo! Groups Links

>>

>>

>>

>>

>>

>

>

>

>

>

> --

> Cisco Teknik Tartisma Listesi (Cisco-ttl)

>

> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

> Yahoo! Groups Links

>

>

>

>

>

>

>

>

>

>

> --

> Cisco Teknik Tartisma Listesi (Cisco-ttl)

>

> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

> Yahoo! Groups Links

>

>

>

>

>

>
       

--

Cisco Teknik Tartisma Listesi (Cisco-ttl)

 

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 

kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 

bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 

Yahoo! Groups Links

 

    http://groups.yahoo.com/group/cisco-ttl/

 

    cisco-ttl-unsubscribe@yahoogroups.com

 

    http://docs.yahoo.com/info/terms/

 

 



[Non-text portions of this message have been removed]





--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon Apr 3 11:27:47 2006

This archive was generated by hypermail 2.1.8 : Mon Apr 03 2006 - 11:27:47 EEST