RE: [cisco-ttl] Ayrı interface'leri aynı subnette konuşturmak

From: sertan sencel <ssencel_at_....>
Date: Sat Apr 01 2006 - 12:29:03 EEST


Selamlar,
  Konfigurasyonun doğru
  sadece routerda ip route u kapatmalısın. Benim de başıma aynı şey gelmişti ip routing kapatılarak sorun çözülür kanısındayım.   yazacağın şey basit
  no ip route   

Seyhan TekelioÄŸlu <seyhant@gmail.com> wrote:   Ä°ki ayrı router'ı seri porttan birbiride dce ile baÄŸladım. Ethernet bacaklarınıda 2 ayrı pc ye baÄŸladım. Her iki router'a da aynı subnetten ip verip birbirlerini pingletmeye çalışıyorum. Bunu biridging ile yapabileceÄŸimi düşünüyorum ama nasıl olacağı konusunda bir fikrim yok. Örnek bir konfigüraston dosyası aÅŸağıda,

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
cns event-service server

!
!
!

interface Ethernet0
ip address 192.168.1.100 255.255.255.0

bridge-group 1
!
interface Serial0
no ip address
clockrate 1000000
bridge-group 1
!
interface Serial1
no ip address
shutdown
!
interface Serial2
no ip address
shutdown
!
interface Serial3
no ip address
shutdown
!
interface BRI0
no ip address
shutdown
!
ip classless
no ip http server
!
!
bridge 1 protocol ieee
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Ilker Temir Sent: Friday, March 31, 2006 3:27 PM
To: cisco-ttl@yahoogroups.com
Subject: Re: [cisco-ttl] Ayrý interface'leri ayný subnette konuþturmak

Ne yapmaya calistiginizi tam olarak anlamadim. Muhtemelen hatali bir design uzerinde calisiyorsunuz. Overlap eden IP adreslerini ayni router uzerindeki iki farkli interface uzerinde tanimlayamazsiniz. Ama Integrated Routing And Bridging konusuna goz atabilirsiniz:

http://www.cisco.com/en/US/tech/tk331/tk660/technologies_configuration_example09186a0080176719.shtml

Ilker

Seyhan TekelioÄŸlu wrote:
> Vlan kullanmadan yapmanın yolu yok mu?
>
> -----Original Message-----
> From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Mehmet Mehmet
> Sent: Friday, March 31, 2006 2:41 PM
> To: cisco-ttl@yahoogroups.com
> Subject: Re: [cisco-ttl] Ayrý interface'leri ayný subnette konuþturmak
>
> vlan sana yardimci olabilir tahminim.
>
> Seyhan Tekelioðlu <seyhant@gmail.com> wrote: Merhaba,
>
> 2 ayrý cisco 2520 router'da e0 interfacelere ve
> router'lara baðlý pc'lere ayný subnetten ip verip
> bunlarýn birbirini pinglemesini istiyorum. Bridge
> Group ile bir þeyler denedim ama olmadý. Bunu
> yapabileceðim bir konfigürasyon örneðiniz var mý?
>
> router1 e0 ip : 192.168.1.1
> router1 pc ip : 192.168.1.50
>
> router2 e0 ip : 192.168.1.2
> royter2 pc ip : 192.168.1.100
>
> Yardýmlarýnýz için teþekkürler
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
>
>
>
> ---------------------------------
> Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1&cent;/min.
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links










--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 


    
---------------------------------
  YAHOO! GROUPS LINKS 

    
    Visit your group "cisco-ttl" on the web.
    
    To unsubscribe from this group, send an email to:
 cisco-ttl-unsubscribe@yahoogroups.com
    
    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

    
---------------------------------
  



		
---------------------------------
New Yahoo! Messenger with Voice. Call regular phones from your PC and save big.

[Non-text portions of this message have been removed]





--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Sat Apr 1 16:31:21 2006

This archive was generated by hypermail 2.1.8 : Sat Apr 01 2006 - 16:31:21 EEST