Yan─▒t: RE: [cisco-ttl] Ayr├Ż interface'leri ayn├Ż subnette konu├żturmak

From: kenan řsřk <kenan_71_at_....>
Date: Sat Apr 01 2006 - 12:34:58 EEST


merhaba
  iki routerdada rip i enable yap olay cozulur   192.168.1.0 networkunu rip yapmal─▒s─▒n.   ama asagidaki configde serial bacaklar da ip goremedim bende eksik config var   tam bi config gonderebilirm─▒s─▒n ─▒k─▒ router icinde   kolay gels─▒n
  KENAN ISIK
  MCP,MCSE,CCNA Seyhan Tekelio─člu <seyhant@gmail.com> yazd─▒:   ─░ki ayr─▒ router'─▒ seri porttan birbiride dce ile ba─člad─▒m. Ethernet bacaklar─▒n─▒da 2 ayr─▒ pc ye ba─člad─▒m. Her iki router'a da ayn─▒ subnetten ip verip birbirlerini pingletmeye ├žal─▒┼č─▒yorum. Bunu biridging ile yapabilece─čimi d├╝┼č├╝n├╝yorum ama nas─▒l olaca─č─▒ konusunda bir fikrim yok. ├ľrnek bir konfig├╝raston dosyas─▒ a┼ča─č─▒da,

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
cns event-service server

!
!
!

interface Ethernet0
ip address 192.168.1.100 255.255.255.0

bridge-group 1
!
interface Serial0
no ip address
clockrate 1000000
bridge-group 1
!
interface Serial1
no ip address
shutdown
!
interface Serial2
no ip address
shutdown
!
interface Serial3
no ip address
shutdown
!
interface BRI0
no ip address
shutdown
!
ip classless
no ip http server
!
!
bridge 1 protocol ieee
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Ilker Temir Sent: Friday, March 31, 2006 3:27 PM
To: cisco-ttl@yahoogroups.com
Subject: Re: [cisco-ttl] Ayr├Ż interface'leri ayn├Ż subnette konu├żturmak

Ne yapmaya calistiginizi tam olarak anlamadim. Muhtemelen hatali bir design uzerinde calisiyorsunuz. Overlap eden IP adreslerini ayni router uzerindeki iki farkli interface uzerinde tanimlayamazsiniz. Ama Integrated Routing And Bridging konusuna goz atabilirsiniz:

http://www.cisco.com/en/US/tech/tk331/tk660/technologies_configuration_example09186a0080176719.shtml

Ilker

Seyhan Tekelio─člu wrote:
> Vlan kullanmadan yapman─▒n yolu yok mu?
>
> -----Original Message-----
> From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Mehmet Mehmet
> Sent: Friday, March 31, 2006 2:41 PM
> To: cisco-ttl@yahoogroups.com
> Subject: Re: [cisco-ttl] Ayr├Ż interface'leri ayn├Ż subnette konu├żturmak
>
> vlan sana yardimci olabilir tahminim.
>
> Seyhan Tekelio├░lu <seyhant@gmail.com> wrote: Merhaba,
>
> 2 ayr├Ż cisco 2520 router'da e0 interfacelere ve
> router'lara ba├░l├Ż pc'lere ayn├Ż subnetten ip verip
> bunlar├Żn birbirini pinglemesini istiyorum. Bridge
> Group ile bir ├żeyler denedim ama olmad├Ż. Bunu
> yapabilece├░im bir konfig├╝rasyon ├Ârne├░iniz var m├Ż?
>
> router1 e0 ip : 192.168.1.1
> router1 pc ip : 192.168.1.50
>
> router2 e0 ip : 192.168.1.2
> royter2 pc ip : 192.168.1.100
>
> Yard├Żmlar├Żn├Żz i├žin te├żekk├╝rler
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
>
>
>
> ---------------------------------
> Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1&cent;/min.
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links










--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 


    
---------------------------------
  YAHOO! GROUPS LINKS 

    
    Visit your group "cisco-ttl" on the web.
    
    To unsubscribe from this group, send an email to:
 cisco-ttl-unsubscribe@yahoogroups.com
    
    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

    
---------------------------------
  



		
---------------------------------
Yahoo! kullaniyor musunuz?
Istenmeyen postadan biktiniz mi? Istenmeyen postadan en iyi korunma Yahoo! PostaÔÇÖda
http://tr.mail.yahoo.com

[Non-text portions of this message have been removed]






--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Sat Apr 1 16:30:04 2006

This archive was generated by hypermail 2.1.8 : Sat Apr 01 2006 - 16:30:04 EEST