RE: [cisco-ttl] 2 routing

From: Bayram Aslan <bayram_at_....>
Date: Fri Mar 24 2006 - 10:51:03 EET

Merhabalar ,,

Bu konf bi dezavantajı var , devrelerden birisi arızalandığı zaman diğer devreden trağin akması için nat da yapılmasını öneririm..

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Engin ESER
Sent: Thursday, March 23, 2006 6:12 PM
To: cisco-ttl@yahoogroups.com
Subject: RE: [cisco-ttl] 2 routing

Merhaba,

Bunu route-map kullanarak yapabilirsin. Ornek:

interface Ethernet0
ip address [ISP 1'in verdigi IP]
ip address [ISP 2'nin verdigi IP] secondary ip policy route-map ornek
hold-queue 100 out
!
!
!

ip route 0.0.0.0 0.0.0.0 Serial1/0:0
ip route 0.0.0.0 0.0.0.0 Serial0/0
!

access-list 101 remark *** ISP 1'in verdigi IP blogu *** access-list 101 permit ip xx.xx.xx.0 0.0.0.255 any
!

access-list 102 remark *** ISP 2'nin verdigi IP blogu *** access-list 102 permit ip yy.yy.yy.0 0.0.0.255 any
!

route-map ornek permit 10
match ip address 101
set ip next-hop [ISP 1 icin olan serinin karsi IP'si]
!

route-map ornek permit 20
match ip address 102
set ip next-hop [ISP 2 icin olan serinin karsi IP'si]
!

Kolay gelsin.

Engin.

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Oguzhan Kayhan
Sent: Wednesday, March 22, 2006 7:59 AM
To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] 2 routing

Selamlar,

Elimde iki seriali bulunan ve bu iki serial farkli isplere bagli bir router var.

Ic networkumde de iki isp icin iki ayri ip blogu var haliyle.

ip route 0.0.0.0 0.0.0.0 Serial1/0:0
ip route 0.0.0.0 0.0.0.0 Serial0/0

seklinde komut verdigimde paketlerimin cikisi biraz o anki routerin ruh haline gore oluyor. Iki serial icinde internet calisiyor gorunuyor ama routingte problem var.

Nasil bir routing yapmaliyim ki, xxx.xxx.xxx.xxx subneti icin olan paketler serial1 den yyy.yyyy.yyy.yyy icin olanlar serial 0 dan gidebilsin.

Tesekkurler.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
Yahoo! Groups Links











--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.




SPONSORED LINKS


Communication
<http://groups.yahoo.com/gads?t=ms&k=Communication+and+networking&w1=Communi
cation+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+net
working&c=3&s=100&.sig=pp-tTYdSpCcXkj1Wpfy1NA>  and networking

Cisco
<http://groups.yahoo.com/gads?t=ms&k=Cisco+systems+inc&w1=Communication+and+
networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3
&s=100&.sig=Ry1fFVFpPg35KJkBQNAMtg>  systems inc

Wireless
<http://groups.yahoo.com/gads?t=ms&k=Wireless+communication+and+networking&w
1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communicatio
n+and+networking&c=3&s=100&.sig=Dh9JLSYtuTEz5xgUYupDyA>  communication and
networking



  _____ 

YAHOO! GROUPS LINKS



*          Visit your group "cisco-ttl
<http://groups.yahoo.com/group/cisco-ttl> " on the web.
 

*          To unsubscribe from this group, send an email to:
 cisco-ttl-unsubscribe@yahoogroups.com
<mailto:cisco-ttl-unsubscribe@yahoogroups.com?subject=Unsubscribe>
 

*          Your use of Yahoo! Groups is subject to the Yahoo!
<http://docs.yahoo.com/info/terms/>  Terms of Service.



  _____ 



Bu elektronik posta ve/veya eklenmis dosyasi virus taramasindan gecirilerek iletilmistir...

[Non-text portions of this message have been removed]





--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Fri Mar 24 20:54:21 2006

This archive was generated by hypermail 2.1.8 : Fri Mar 24 2006 - 20:54:21 EET