[cisco-ttl] cat 2950 error

From: ilhan salihoglu <ilhansalih_at_....>
Date: Thu Mar 23 2006 - 09:26:18 EET


iyi günler elimde cat 2950 switch var.Bu switch yaklaşık 6 aydır düzgün çalışıyordu.bu sabah aşağıdaki tacacs confu switch e tanımladık.2 saat sonra switch crash oldu.tacacs confundan kaynaklı crash olması ihtimalini düşünerek bu confu switch den kaldırdık.(sh stacks,sh ver,sh run)komut çıktıları
aşağıdadır.Problemin içinden çıkamadım yardımcı olursanız sevinirim.

YAPILAN TACACS KONFİGÜRASYONU
aaa new-model
aaa authentication login default tacacs+ local aaa accounting exec default start-stop tacacs+ aaa accounting commands 15 default start-stop tacacs+ aaa accounting network default start-stop tacacs+ aaa accounting connection default start-stop tacacs+ aaa accounting system default start-stop tacacs+ tacacs-server host X.X.X.X
tacacs-server key XXX

SH STACks
Minimum process stacks:

 Free/Size   Name
 4748/6000   calhoun_flash init
 3924/6000   SaveCrashBuffer
 5564/6000   vqpc_shim_create_addr_tbl
 5544/6000   SPAN Subsystem
 5528/6000   platform SPAN Subsystem
 8720/12000  Init
 5252/6000   RADIUS INITCONFIG
 4160/6000   Calhoun CrashBuffer
 7724/9000   DHCP Client
 8476/12000  Virtual Exec

Interrupt level stacks:
Level    Called Unused/Size  Name
  3     1964598   7504/9000  StrataSwitch
  4        7115   8700/9000  EIC intr
  7     5424772   8752/9000  Timer Interrupt Handler
Spurious interrupts: 89
System was restarted by error - Signal 10, Exception code (0x0008)!, PC 0x8001183C
C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA1, RELEASE SOFTWARE (fc1)
Compiled Mon 12-Jul-04 08:18 by madison (current version)
Image text-base: 0x80010000, data-base: 0x8055C000 Stack trace from system failure:
FP: 0x80C5D810, RA: 0x8001183C
FP: 0x80C5D860, RA: 0x8001105C
FP: 0x80C5D8B0, RA: 0x801BA3BC
FP: 0x80C5D8C8, RA: 0x801BA3A8
FP: 0x0, RA: 0x801BA3A8
***************************************************
******* Information of Last System Crash **********

Using flash:/crashinfo/crashinfo_2.
C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA1, RELEASE SOFTWARE (fc1)
Compiled Mon 12-Jul-04 08:18 by madison
Signal = 10, Code = 0x8, Uptime 01:58:33
r0: 00000000, AT: 00000000, v0: 80760000, v1: 00000000
a0: A08A8890, a1: 80CBB57C, a2: 00000000, a3: FFFFFFFF
t0: 0000FFFF, t1: 1000E701, t2: 10000000, t3: FFFF00FF
t4: 802CE148, t5: 00000090, t6: 00000000, t7: 00000000
s0: 80CBB57C, s1: 00000000, s2: A08A8758, s3: 00000000
s4: 808304E0, s5: A08A8754, s6: 80830000, s7: A08A8750
t8: 00000000, t9: 00000083, k0: 00000000, k1: 00000000
gp: 807C8900, sp: 80C5D810, s8: A08A8875, ra: 8001183C
EPC: 00000000, ErrEPC: 00800000, BadVA: 0x00000000, SREG: 1000E703
Cause: 0x00000008 (code 2): TLB (load or ifetch) exception
Signal 10, Exception code (0x0008)!
Frame 00: SP = 0x80C5D810    PC = 0x8001183C
Frame 01: SP = 0x80C5D860    PC = 0x8001105C
Frame 02: SP = 0x80C5D8B0    PC = 0x801BA3BC
Frame 03: SP = 0x80C5D8C8    PC = 0x801BA3A8




SH VER Cisco Internetwork Operating System Software IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA1, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2004 by cisco Systems, Inc. Compiled Mon 12-Jul-04 08:18 by madison
Image text-base: 0x80010000, data-base: 0x8055C000

ROM: Bootstrap program is C2950 boot loader

ZB_LANL2-A uptime is 5 hours, 58 minutes System returned to ROM by error - Signal 10, Exception code (0x0008)!, PC 0x8001183C
System image file is
"flash:/c2950-i6q4l2-mz.121-22.EA1.bin"

cisco WS-C2950SX-24 (RC32300) processor (revision K0) with 20873K bytes of memory.
Processor board ID FHK0847X0NZ
Last reset from system-reset
Running Standard Image
24 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:12:80:A0:B0:00 Motherboard assembly number: 73-8135-07
Power supply part number: 34-0965-01
Motherboard serial number: FOC08472B3D
Power supply serial number: DAB0846LAM3
Model revision number: K0
Motherboard revision number: A0
Model number: WS-C2950SX-24
System serial number: FHK0847X0NZ
Configuration register is 0xF

SH RUN Building configuration...

Current configuration : 5842 bytes
!

version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
!
!

ip subnet-zero
no ip source-route
no ip gratuitous-arps
ip icmp rate-limit unreachable 1000
!

ip tcp synwait-time 10
no ip domain-lookup
!
!

spanning-tree mode pvst
no spanning-tree optimize bpdu transmission spanning-tree extend system-id
spanning-tree vlan
1,5,11,20,25,30,32,37,190-191,193,228,230-231 priority 4096
spanning-tree vlan 240,242,253,299,304,611,699,980 priority 4096
!
!
!
!

interface FastEthernet0/1
  switchport access vlan 500
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/2
  switchport access vlan 5
 switchport mode access
 switchport nonegotiate
 speed 100
 duplex full
!

interface FastEthernet0/3
  switchport trunk allowed vlan 1,5,11,30,228,699  switchport mode trunk
 switchport nonegotiate
!

interface FastEthernet0/4
  switchport access vlan 699
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/5
  switchport access vlan 699
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/6
  switchport access vlan 699
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/7
 switchport trunk allowed vlan 205,275
 switchport mode trunk
!

interface FastEthernet0/8
  switchport access vlan 5
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/9
!

interface FastEthernet0/10
  switchport access vlan 299
 switchport mode access
!

interface FastEthernet0/11
  switchport access vlan 299
 switchport mode access
 shutdown
!

interface FastEthernet0/12
 switchport access vlan 611
 switchport mode access
!

interface FastEthernet0/13
  switchport access vlan 699
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/14
  switchport access vlan 230
 spanning-tree portfast
!

interface FastEthernet0/15
  switchport mode access
!

interface FastEthernet0/16
  switchport trunk native vlan 699
 switchport trunk allowed vlan
1,20,25,32,190,191,193,231,240,304,699,980  switchport mode trunk
 switchport nonegotiate
!

interface FastEthernet0/17
  switchport access vlan 610
 switchport mode access
!

interface FastEthernet0/18
  switchport access vlan 615
 switchport mode access
 switchport nonegotiate
!

interface FastEthernet0/19
  switchport access vlan 615
 switchport mode access
 switchport nonegotiate
 shutdown
!

interface FastEthernet0/20
  switchport trunk allowed vlan 1,228,253,699  switchport mode trunk
 switchport nonegotiate
!

interface FastEthernet0/21
  switchport mode trunk
!

interface FastEthernet0/22
  switchport trunk allowed vlan
20,25,32,190,191,193,231
 switchport mode trunk
!

interface FastEthernet0/23
 switchport mode trunk
!

interface FastEthernet0/24
  switchport mode trunk
 switchport nonegotiate
!

interface GigabitEthernet0/1
  switchport mode trunk
!

interface GigabitEthernet0/2
  switchport trunk allowed vlan 102,302
 switchport mode trunk
!

interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!

interface Vlan699
  ip address x.x.x.x 255.255.255.0
 no ip route-cache
!

no ip http server
logging facility local5
logging x.x.x.x
tacacs-server host x.x.x.x
tacacs-server key xxxx
line con 0
line vty 0 4

   login
line vty 5 15
 login
!

scheduler interval 500
!

end



Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Mar 23 17:37:10 2006

This archive was generated by hypermail 2.1.8 : Thu Mar 23 2006 - 17:37:11 EET