RE: [cisco-ttl] 2 routing

From: Oguzhan Kayhan <oguzhan.kayhan_at_....>
Date: Thu Mar 23 2006 - 07:32:12 EET


Selamlar,

Evet tahmin ettiginiz gibi , dedigim networkler ISPlerin nin bana vermis oldugu networkler. Su andaki configim asagidaki gibi ve dediginiz gibi, trafigim zaman zaman diger ISP uzerinden route ediliyor. Dediginiz linkteki sekilde access-list ile yapmayi bir deneyeyim. Tesekkur ederim.

Oguzhan

interface FastEthernet0/0
 ip address x.x.x.1 255.255.255.240 secondary  ip address y.y.y.1 255.255.255.224

interface Serial0/0
 ip unnumbered FastEthernet0/0

interface Serial1/0:0
 ip address 10.0.12.2 255.255.255.0
encapsulation ppp

ip route 0.0.0.0 0.0.0.0 Serial1/0:0
ip route 0.0.0.0 0.0.0.0 Serial0/0  

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of sinan_ilkiz Sent: Wednesday, March 22, 2006 8:04 PM
To: cisco-ttl@yahoogroups.com
Subject: RE: [cisco-ttl] 2 routing

Merhaba Oguzhan,

Eğer iki link için sadece yük dağıtımı yapacaksan o zaman CEF'i açman yararlı olur. Bahsettiğin xxx ve yyy subnetleri ISP'lerden aldığın sana ait olan subnet'ler diye anlıyorum. Eğer durum böyle ise aşağıda yazdığın iki farklı default route işe yarar gibi görünse de trafik yönleri asimetrik olacaktır. Yani ISP1'den aldığın subnet zaman zaman ISP2'nin link'inden çıkıp IPS1'in linkinden geri dönecektir. Aynı şey ISP2 için de geçerli.

İstediğin şekilde routing yapmak için "Policy Based Routing" yapman lazım. Google'dan karşıma çıkan ilk link,

http://kewl.phear.org/policy/index.html.en

Cisco.com'dan aratırsan eminim daha detaylı bilgi bulabilirsin.

Eğer aldığın subnet'ler C class veya daha genişse ISP'lerle BGP konuşursan bir ISP1'in linki gittiğinde ISP1'e ait olan subnet'i ISP2'nin hattından da kullanabilirsin.

Kolay gelsin.  

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Oguzhan Kayhan Sent: Wednesday, March 22, 2006 7:59 AM
To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] 2 routing

Selamlar,  

Elimde iki seriali bulunan ve bu iki serial farkli isplere bagli bir router var.  

Ic networkumde de iki isp icin iki ayri ip blogu var haliyle.    

ip route 0.0.0.0 0.0.0.0 Serial1/0:0
ip route 0.0.0.0 0.0.0.0 Serial0/0  

seklinde komut verdigimde paketlerimin cikisi biraz o anki routerin ruh haline gore oluyor. Iki serial icinde internet calisiyor gorunuyor ama routingte problem var.  

Nasil bir routing yapmaliyim ki, xxx.xxx.xxx.xxx subneti icin olan paketler serial1 den yyy.yyyy.yyy.yyy icin olanlar serial 0 dan gidebilsin.    

Tesekkurler.

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links



 






--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links


<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/cisco-ttl/
<*> To unsubscribe from this group, send an email to:
cisco-ttl-unsubscribe@yahoogroups.com
<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
Received on Thu Mar 23 17:32:14 2006

This archive was generated by hypermail 2.1.8 : Thu Mar 23 2006 - 17:32:18 EET