Re: [cisco-ttl] Re: G.SHDSL - Cicso 878 - OSPF Problemi

From: Ilker Temir <ilker_at_....>
Date: Thu Mar 09 2006 - 16:23:25 EET


MTU sorunu gibi gorunuyor ama gerekli ciktilarin tamamini gondermemissiniz. Her iki routerdan da

show int
show ip ospf int
show ip ospf nei
debug ip ospf adj
konfigurasyonun ilgili kismi

gondermeniz yararli olur.

Ilker

Ali Tursun wrote:
> Merhaba İlker Bey,
>
> Cisco 878'deki config aşağıdaki gibidir.
>
> controller DSL 0
> mode atm
> line-term cpe
> line-mode 2-wire line-zero
> dsl-mode shdsl symmetric annex B
> line-rate auto
>
> interface Loopback0
> ip address 192.168.10.78 255.255.255.255
>
> interface ATM0
> description ********GSHDSL******
> no ip address
> no atm ilmi-keepalive
> !
> interface ATM0.1 point-to-point
> ip address 172.16.26.2 255.255.255.252
> ip ospf message-digest-key 1 md5 RdRIefJgmjqgaHyY
> ip ospf cost 390
> pvc 0 0/35
> vbr-nrt 256 256
> encapsulation aal5snap
>
> interface Vlan1
> description ******LAN ******
> ip address 10.35.112.254 255.255.248.0
> ip tcp adjust-mss 1452
> ip ospf message-digest-key 1 md5 RdRIefJgmjqgaHyY
> ip ospf cost 1
> !
> router ospf 1
> log-adjacency-changes
> area 1 authentication message-digest
> area 1 stub no-summary
> network 10.35.112.0 0.0.7.255 area 1
> network 172.16.26.0 0.0.0.3 area 1
> network 192.168.10.78 0.0.0.0 area 1
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 172.16.26.1
>
> ******************************************
>
> OSPF Log çıktısı
>
> ******************************************
>
> OSPF adjacency events debugging is on
> Cinarli_Ofis#
> *Mar 31 05:52:36.463: OSPF: Send DBD to 192.168.10.11 on ATM0.1 seq
> 0x1672 opt 0x50 flag 0x7 len 32
> *Mar 31 05:52:36.463: OSPF: Send with youngest Key 1
> *Mar 31 05:52:36.463: OSPF: Retransmitting DBD to 192.168.10.11 on
> ATM0.1 [6]
> *Mar 31 05:52:38.975: OSPF: Rcv DBD from 192.168.10.11 on ATM0.1 seq
> 0x1229 opt 0x50 flag 0x7 len 32 mtu 1500 state EXSTART
> *Mar 31 05:52:38.975: OSPF: First DBD and we are not SLAVE
> *Mar 31 05:52:39.095: OSPF: Send with youngest Key 1
> *Mar 31 05:52:41.463: OSPF: Send DBD to 192.168.10.11 on ATM0.1 seq
> 0x1672 opt 0x50 flag 0x7 len 32
> *Mar 31 05:52:41.463: OSPF: Send with youngest Key 1
> *Mar 31 05:52:41.463: OSPF: Retransmitting DBD to 192.168.10.11 on
> ATM0.1 [7]
> *Mar 31 05:52:43.875: OSPF: Send with youngest Key 1
> *Mar 31 05:52:43.983: OSPF: Rcv DBD from 192.168.10.11 on ATM0.1 seq
> 0x1229 opt 0x50 flag 0x7 len 32 mtu 1500 state EXSTART
> *Mar 31 05:52:43.983: OSPF: First DBD and we are not SLAVE
> *Mar 31 05:52:46.463: OSPF: Send DBD to 192.168.10.11 on ATM0.1 seq
> 0x1672 opt 0x50 flag 0x7 len 32
> *Mar 31 05:52:46.463: OSPF: Send with youngest Key 1
> *Mar 31 05:52:46.463: OSPF: Retransmitting DBD to 192.168.10.11 on
> ATM0.1 [8]
> *Mar 31 05:52:48.991: OSPF: Rcv DBD from 192.168.10.11 on ATM0.1 seq
> 0x1229 opt 0x50 flag 0x7 len 32 mtu 1500 state EXSTART
> *Mar 31 05:52:48.991: OSPF: First DBD and we are not SLAVE
> *Mar 31 05:52:49.095: OSPF: Send with youngest Key 1
> *Mar 31 05:52:51.463: OSPF: Send DBD to 192.168.10.11 on ATM0.1 seq
> 0x1672 opt 0x50 flag 0x7 len 32
> *Mar 31 05:52:51.463: OSPF: Send with youngest Key 1
> *Mar 31 05:52:51.463: OSPF: Retransmitting DBD to 192.168.10.11 on
> ATM0.1 [9]
> *Mar 31 05:52:53.875: OSPF: Send with youngest Key 1
> *Mar 31 05:52:53.991: OSPF: Rcv DBD from 192.168.10.11 on ATM0.1 seq
> 0x1229 opt 0x50 flag 0x7 len 32 mtu 1500 state EXSTART
> *Mar 31 05:52:53.991: OSPF: First DBD and we are not SLAVE
> *Mar 31 05:52:56.463: OSPF: Send DBD to 192.168.10.11 on ATM0.1 seq
> 0x1672 opt 0x50 flag 0x7 len 32
> *Mar 31 05:52:56.463: OSPF: Send with youngest Key 1
> *Mar 31 05:52:56.463: OSPF: Retransmitting DBD to 192.168.10.11 on
> ATM0.1 [10]
> *Mar 31 05:52:58.991: OSPF: Rcv DBD from 192.168.10.11 on ATM0.1 seq
> 0x1229 opt 0x50 flag 0x7 len 32 mtu 1500 state EXSTART
> *Mar 31 05:52:58.995: OSPF: First DBD and we are not SLAVE
> *Mar 31 05:52:59.095: OSPF: Send with youngest Key 1
> *Mar 31 05:53:01.463: OSPF: Send DBD to 192.168.10.11 on ATM0.1 seq
> 0x1672 opt 0x50 flag 0x7 len 32
> *Mar 31 05:53:01.463: OSPF: Send with youngest Key 1
> *Mar 31 05:53:01.463: OSPF: Retransmitting DBD to 192.168.10.11 on
> ATM0.1 [11]
> *Mar 31 05:53:03.875: OSPF: Send with youngest Key 1
> *Mar 31 05:53:03.995: OSPF: Rcv DBD from 192.168.10.11 on ATM0.1 seq
> 0x1229 opt 0x50 flag 0x7 len 32 mtu
>
>
>
>
> --- In cisco-ttl@yahoogroups.com, Ilker Temir <ilker@...> wrote:
>

>>Telekomla bir ilgisi olamaz, ayar hatasi olmali. OSPF, EIGRP'ye gore
>>ayarlar konusunda daha hassastir, MTU uyumu gerekir, interface'lere

>
> gore
>
>>durum degisik olabilir vb.
>>
>>"debug ip ospf adj" buyuk ihtimalle hatanin nerede oldugunu dogrudan
>>soyleyecektir. Eger boyle cozulmez ise asagidaki ciktilari OSPF'i
>>konfigure ettikten sonra gonderin.
>>
>>show ip ospf nei
>>show ip ospf int
>>debug ip ospf adj
>>
>>bir de iki router'daki ospf konfigurasyonlari yararli olur.
>>
>>Ilker
>>
>>Ali Tursun wrote:
>>
>>>Merhaba Arkadaşlar,
>>>
>>>2 durum var.
>>>2 lokasyon arasında G.SHDSL hat üzerinde Cisco 878'ler ile

>
> OSPF
>
>>>çalıştırmak
>>>1 taraf G.SHDSL (878)diğer taraf ise ATM (Cisco 7206'da).Yani
>>>G.SHDSL'i ATM'de sonlandırıyorum.
>>>
>>>Bu 2 örnek'dede EIGRP çalışıyor hiç sorun yok.Ama OSPF

>
> çalışmıyor.
>
>>>Bu arada cisco 878'leri back-to-back bağlayınca OSPF

>
> çalışıyor( Bir
>
>>>taraf CPE diper taraf CO)
>>>
>>>Bu konuda tecrübesi olan varmıdır ?.SOrun OSPF config'inde

>
> bir
>
>>>trik''mi yoksa Telekom'da özel bir trik'mi ?
>>>
>>>iyi çalışmalar dilerim
>>>
>>>Ali Tursun
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>--
>>>Cisco Teknik Tartisma Listesi (Cisco-ttl)
>>>
>>>Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
>>>kullaniciya aittir. Liste yoneticileri, oneride bulunan liste

>
> uyeleri ya da
>
>>>bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu

>
> tutulamazlar.
>
>>>Yahoo! Groups Links
>>>
>>>
>>>
>>>
>>>
>>

>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Mar 9 16:21:40 2006

This archive was generated by hypermail 2.1.8 : Thu Mar 09 2006 - 16:21:41 EET