RE: [cisco-ttl] cisco 837

From: Probil - İstanbul <orkun.senturk_at_....>
Date: Mon Mar 06 2006 - 09:52:49 EET


Selamlar ,  

Hocam şu konfigürasyonu denermisin ?  

interface ATM0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

no fair-queue

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

ip address x.x.x.x x.x.x.x

no ip mroute-cache

ip tcp adjust-mss 1452

ip nat outside

speed auto

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxxxx_at_ttnet password 0 xxxxxx  

Orkun Şentürk

Network Uzmanı  


From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of sancaralparslan Sent: Thursday, February 23, 2006 10:13 AM To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] cisco 837  

merhaba,
elimizdeki adsl modemi kaldýrýp yerine cisco 837 router takmak istiyoruz. Ancak þöyle ilginç bir durum var: konfigürasyonu aþaðýdaki gibi olan bu 837 yi taktýðýmýz zaman modem bir türlü oturmuyor. ATM interface "down" oluyor. Doðal olarak internete çýkamýyoruz.Ayný router ve konfigürasyonu evde deniyorum hiç bir sorun olmuyor. Telekomda NEC ve ALCATEL olmak üzere iki tür santral kullanýldýðý, cisco 837'nin NEC santrallerde çalýþmadýðý yorumu yapýldý (ne kadar doðru bilemiyorum). telekoma sordum, ALCATEL türü santralden hizmet aldýðýmýzý söylediler. Bu sorunu bir türlü çözebilmiþ deðilim, acele yardýmlarýnýzý bekliyorum .

saygýlarýmla...

hüseyin sancar

Konfigürasyon:

!

version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!

hostname kat3_adsl
!

enable secret 5 *************
enable password 7 ********
!

no aaa new-model
ip subnet-zero
!
!

ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!

interface Ethernet0
ip address 10.0.0.138 255.255.0.0
ip nat inside
ip tcp adjust-mss 1452
ip policy route-map nonat
no cdp enable
hold-queue 100 out
!

interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!

interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
!

interface FastEthernet1
no ip address
duplex auto
speed auto
!

interface FastEthernet2
no ip address
duplex auto
speed auto
!

interface FastEthernet3
no ip address
duplex auto
speed auto
!

interface FastEthernet4
no ip address
duplex auto
speed auto
!

interface Dialer0
bandwidth 512
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
keepalive 11
ppp pap sent-username abcd@ttnet password 7 ********* ppp ipcp dns request
!

ip nat inside source list 101 interface Dialer0 overload ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
ip dns server
!

access-list 101 permit ip 10.0.0.0 0.0.0.255 any no cdp advertise-v2
no cdp run

!

line con 0
exec-timeout 120 0
no modem enable
stopbits 1
line aux 0
line vty 0 4
exec-timeout 120 0
password 7 **********
login
length 0
!

scheduler max-task-time 5000
!

end

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

SPONSORED LINKS Communication and networking <http://groups.yahoo.com/gads?t=ms&k=Communication+and+networking&w1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3&s=100&.sig=pp-tTYdSpCcXkj1Wpfy1NA>

Cisco systems inc <http://groups.yahoo.com/gads?t=ms&k=Cisco+systems+inc&w1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3&s=100&.sig=Ry1fFVFpPg35KJkBQNAMtg>

Wireless communication and networking <http://groups.yahoo.com/gads?t=ms&k=Wireless+communication+and+networking&w1=Communication+and+networking&w2=Cisco+systems+inc&w3=Wireless+communication+and+networking&c=3&s=100&.sig=Dh9JLSYtuTEz5xgUYupDyA>  


YAHOO! GROUPS LINKS  

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon Mar 6 14:49:32 2006

This archive was generated by hypermail 2.1.8 : Mon Mar 06 2006 - 14:49:32 EET