[cisco-ttl] Cisco 831 VPN sorunu

From: Erkan Ural <kaan42_at_....>
Date: Fri Jan 13 2006 - 14:46:55 EET


Selam arkadaslar...

benim bir VPN sorunum var. Elimde bir Cisco 831 var. Bunu normal bir Telekom Routerin arkasina bagladim ve. Telekom Router Internet baglantisini sagliyor. Cisco 831 ise VPN Tunneli isyeriyle bagliyor...Dogrusu aslinda cok iyi caliysiyor amma maalesef 3-5 dakika sonra hic bir paket cikmiyor...Tunnel aslinda sh crypto ipsec sa ile baksak halen tunnel calisiyor...

Konfigi txt olarak ekliyorum...

-- 
Lust, ein paar Euro nebenbei zu verdienen? Ohne Kosten, ohne Risiko!
Satte Provisionen für GMX Partner: http://www.gmx.net/de/go/partner
  ----------



!
version 12.3 no service pad service timestamps debug datetime msec service timestamps log datetime msec service password-encryption
!
hostname test2
!
boot-start-marker boot-end-marker
!
no logging buffered enable secret
!
no aaa new-model ip subnet-zero
!
!
!
ip ips po max-events 100 vpdn enable vpdn ip udp ignore checksum
!
vpdn-group 1 request-dialin protocol pppoe ip mtu adjust
!
no ftp-server write-enable
!
!
!
!
no crypto isakmp ccm
!
!
!
!
!
crypto ipsec client ezvpn hw-client connect auto group aventis-group key aventiskey mode network-extension peer x.x.x.x
!
!
!
interface Ethernet0 description $ETH-LAN$ ip address 10.6.251.73 255.255.255.248 no ip route-cache no ip mroute-cache no cdp enable crypto ipsec client ezvpn hw-client inside hold-queue 100 out
!
interface Ethernet1 description $ETH-LAN$ ip address dhcp ip mtu 1492 ip tcp adjust-mss 1452 duplex auto crypto ipsec client ezvpn hw-client
!
interface FastEthernet1 duplex auto speed auto
!
interface FastEthernet2 duplex auto speed auto
!
interface FastEthernet3 duplex auto speed auto
!
interface FastEthernet4 duplex auto speed auto
!
ip classless ip http server ip http secure-server
!
!
!
control-plane
!
!
line con 0 exec-timeout 120 0 password no modem enable stopbits 1 line aux 0 line vty 0 4 exec-timeout 120 0 password login length 0
!
scheduler max-task-time 5000 end [Non-text portions of this message have been removed] -- Cisco Teknik Tartisma Listesi (Cisco-ttl) Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. Yahoo! Groups Links <*> To visit your group on the web, go to: http://groups.yahoo.com/group/cisco-ttl/ <*> To unsubscribe from this group, send an email to: cisco-ttl-unsubscribe@yahoogroups.com <*> Your use of Yahoo! Groups is subject to: http://docs.yahoo.com/info/terms/
Received on Fri Jan 13 14:50:35 2006

This archive was generated by hypermail 2.1.8 : Fri Jan 13 2006 - 14:50:36 EET