[cisco-ttl] Encaps failed--no map entry link 7(IP)

From: Yasin Serkan SÖYLEMEZOGLU <ysoylemezoglu_at_....>
Date: Thu Dec 15 2005 - 17:54:38 EET


Merhaba,

İki ayrı network seri int 1 ve 2 üzerinden çalışıyor ancak ping attığımda paket kayıpları görüyorum. Seri interface 1'i shut down yaptığımda ise pingler kayıpsız olarak gidiyor. Sizce problemin nedeni nedir?

Current configuration:
!

version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!

hostname R1
!

enable secret 5 $1$u2n3$gAheP4wgvCA/08i2foZs30 enable password cisco
!
!

interface Ethernet0
 ip address 192.168.192.201 255.255.255.0
!

interface Serial0
 ip address 10.0.0.31 255.0.0.0
 no ip directed-broadcast
 encapsulation frame-relay IETF

 frame-relay map ip 10.0.0.20 29 broadcast
 frame-relay map ip 10.0.0.23 38 broadcast
 frame-relay map ip 10.0.0.40 30 broadcast
 frame-relay map ip 10.0.0.41 32 broadcast
 frame-relay map ip 10.0.0.42 31 broadcast
 frame-relay map ip 10.0.0.43 37 broadcast
 frame-relay lmi-type ansi

!

interface Serial1
 ip address 10.0.0.33 255.0.0.0
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no arp frame-relay
 frame-relay map ip 10.0.0.10 22 broadcast
 frame-relay map ip 10.0.0.12 25 broadcast
 frame-relay map ip 10.0.0.13 23 broadcast
 frame-relay lmi-type ansi

!

no ip classless
ip route 192.168.0.0 255.255.255.0 10.0.0.10
ip route 192.168.10.0 255.255.255.0 10.0.0.20
ip route 192.168.11.0 255.255.255.0 10.0.0.40
ip route 192.168.12.0 255.255.255.0 10.0.0.42
ip route 192.168.13.0 255.255.255.0 10.0.0.41
ip route 192.168.17.0 255.255.255.0 10.0.0.43
ip route 192.168.20.0 255.255.255.0 10.0.0.23
ip route 192.168.27.0 255.255.255.0 10.0.0.13
ip route 192.168.28.0 255.255.255.0 10.0.0.12
ip route 192.168.192.0 255.255.255.0 Ethernet0
snmp-server community public RO
!

line con 0
line aux 0
line vty 0 4
 password cisco
 login
!

end

R1#ping 10.0.0.23

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.23, timeout is 2 seconds: .!.!.
Success rate is 40 percent (2/5), round-trip min/avg/max = 1092/1238/1384 ms R1#sh log
Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)

    Console logging: level debugging, 6000 messages logged     Monitor logging: level debugging, 0 messages logged     Trap logging: level informational, 417 message lines logged     Buffer logging: level debugging, 6000 messages logged

Log Buffer (4096 bytes):

Serial0(o): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104 Serial0(i): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104 Serial1:Encaps failed--no map entry link 7(IP) Serial0(o): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104 Serial0(i): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104 Serial1:Encaps failed--no map entry link 7(IP) Serial1(i): dlci 22(0x461), pkt encaps 0x0300 0x8000 0x0000 0x806 (ARP), datagramsize 30 Serial1: frame relay INARP received
FR: Sending INARP Reply on interface Serial1 dlci 22 for link 7(IP) Serial0(o): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104 Serial0(i): dlci 38(0x861), NLPID 0x3CC(IP), datagramsize 104 Serial1:Encaps failed--no map entry link 7(IP) Serial0(o): dlci 32(0x801), NLPID 0x3CC(IP), datagramsize 96

  Herkese Selamlar,

  Cisco 2500 Router'ım üzerinden Kazaa benzeri programları engellemenin bir yolu var mı acaba?   Bir forumda şöyle bişeye rasladım. Doğrumudur? Benim IOS'um 11.2.(3).P

  ip cef

  class-map match-any p2p
  match protocol fasttrack
  match protocol gnutella
  match protocol napster
  match protocol http url \.hash=*
  match protocol http url /.hash=*
  match protocol kazaa2

  policy-map p2p
  class p2p
  police cir 8000 bc 1500 be 1500
  conform-action drop
  exceed-action drop


  Bu tanimlari yaptiktan sonra da istedigin interface s gidip asagidaki gibi tanimlar yapman gerekir.



  interface FastEthernetX
  ip nbar protocol-discovery
  service-policy input p2p 
  service-policy output p2p 
  ------------------------------------------------ 

  Yanliz burada kullandigin router in IOS u : IP PLUS IOS v12.2(13)T1 olmali.   Tum bunlari www.cisco.com dan kontrol eder oyle uygularsan sevinirim. Vaktim olmadigi icin bunu yapamadim sorry.

  P.S : Burada kazaa ve diger programlarin hepsini iceren bir tanim yapmis olursun. Ama konfigurasyona dikkat edersen eger bloklamadim sadece bandwith management yaptim ve sInIrladIm. Onlarada yazik :)

  Yasin Söylemezoğlu
  TBC   [Non-text portions of this message have been removed]

  --
  Cisco Teknik Tartisma Listesi (Cisco-ttl)

  Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk   kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da   bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.



  YAHOO! GROUPS LINKS     a.. Visit your group "cisco-ttl" on the web.       

    b.. To unsubscribe from this group, send an email to:

     cisco-ttl-unsubscribe@yahoogroups.com
      

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Sun Dec 18 22:33:15 2005

This archive was generated by hypermail 2.1.8 : Sun Dec 18 2005 - 22:33:20 EET