Re: [cisco-ttl] BGP :/

From: serhat aslan <serhataslan22_at_....>
Date: Fri Dec 09 2005 - 13:16:45 EET

 

   hayir yok, sadece goze daha hos geliyor (en azindan benim icin)   mesela :
    access-list 21 permit any any
  route-map birincil permit 10
  match ip address 21
  route-map ikincil permit 10
  match ip address 21
  set vs...
  bu da dogru bir yazilimdir.
  iyi calismalar,
  Serhat Aslan   

Kai Geek <kaigeek@yahoo.com> wrote:
  burada şu dikkatimi çekti Serhat hocam,

access-list 1 permit

satırı ile

route-map birincil permit 10

satırının bütünlüğü var mı? yani burada access list 2 değeri verdiğimde map;

route-map birincil permit 20

mi olacak? veya 3 olduğunda (subnet network lo3 varsayımı)

route-map birincil permit 30

şeklindemidir ?

saygılar,

> Merhaba,
> Hatirlatmakta fayda var.
> -topology(ne/nerde/nasil,ip-subnets,interface
> adresleri,vs...)
> en azindan !
> -sorunun bir parcasi degil, anlasilan net butunu
> -> neyi -hangi networku nasil advertise edicek
> ??
> Burda su varsayima ait yaziyorum, normalde lo0
> networkunu advertise ediyor,
> eger lo0 kapanirsa lo1'dekini advertise edicek.
>
> --> muhtemel bir cozum.
>
> lo0'da yazilan mask ve normal advertise edilen
> bir network diyelim.
> lo0 x.x.x.x/y networkunu R1(z.z.z.z) advertise
> etigini varsayarsak.
>
> --->>
> R5#
> int lo0
> x.x.x.1/y
> int lo1
> ip address 150.x.150.150 255.255.255.0 (create a
> second loopback address on R5)
>
> access-list 1 permit lo-networku
> ve-access-list-maskesi
> access-list 2 permit 150.x.150.150.0 mask
> 0.0.0.255
>
> router bgp AS-number
> network x.x.x.0 mask y
> network 150.x.150.0 mask 255.255.255.0
> neighbor R1(z.z.z.z) remote-as AS-number-R1
> neighbor R1(z.z.z.z) advertise-map birincil
> non-exist-map ikincil
>
> route-map birincil permit 10
> match ip address 1
>
> route-map ikincil permit 20
> match ip address 2
>
> -------<<
> kolay gelsin,
> Serhat Aslan
>
>
>
>
>
>
>
> xraisondetrex <btuncalp@lycos.com> wrote:
> Merhaba,
>
> Eger yardimci olabilirseniz cok mutlu olurum.
> Bitirme projemdeki bu
> soruyu yapamiyorum ve sevgili ogretmenimde
> yardimci olmak istemiyor.
>
> Advertise loopback 0 of R5 in BGP. Create a second
> loopback address on
> R5 with address of 150.x.150.150/24. Configure R5
> to advertise this
> route in BGP when its loopback 0 goes down
>
>
>
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin
> uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride
> bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir
> sekilde sorumlu tutulamazlar.
>
>
>
> SPONSORED LINKS
>
> Communication and networking
> Cisco systems inc
> Wireless communication and
> networking
>
>
> ---------------------------------
> YAHOO! GROUPS LINKS
>
>
> Visit your group "cisco-ttl" on the web.
>
> To unsubscribe from this group, send an email
> to:
> cisco-ttl-unsubscribe@yahoogroups.com
>
> Your use of Yahoo! Groups is subject to the
> Yahoo! Terms of Service.
>
>
> ---------------------------------
>
>
>
>
>
>
> ---------------------------------
> Yahoo! Shopping
> Find Great Deals on Holiday Gifts at Yahoo!
> Shopping
>
> [Non-text portions of this message have been
> removed]
>
>



Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 


    
---------------------------------
  YAHOO! GROUPS LINKS 

    
    Visit your group "cisco-ttl" on the web.
    
    To unsubscribe from this group, send an email to:
 cisco-ttl-unsubscribe@yahoogroups.com
    
    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

    
---------------------------------
  

  


			
---------------------------------
Yahoo! Shopping
 Find Great Deals on Holiday Gifts at Yahoo! Shopping 

[Non-text portions of this message have been removed]



------------------------ Yahoo! Groups Sponsor --------------------~--> 
1.2 million kids a year are victims of human trafficking. Stop slavery.
http://us.click.yahoo.com/.QUssC/izNLAA/TtwFAA/26EolB/TM
--------------------------------------------------------------------~-> 

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Fri Dec 9 13:17:21 2005

This archive was generated by hypermail 2.1.8 : Fri Dec 09 2005 - 13:17:21 EET