[cisco-ttl] ADSL Konfigurasyon

From: ibrahim durukan <iduru79_at_....>
Date: Wed Nov 16 2005 - 16:49:08 EET


Herkese Selamlar,

   Bu gruba yeni uye oldum.. Benim problemimim şu; bizim firmada öncesinde Linksys marka modem kullanmaktaydık. Bu modemi günde bikaç kez kapatıp açmak gerektiğinden, yerine Cisco 1751 ADSL interface li bi router taktık. Şimdilik sorunsuz çalışıyor. Fakat, eski basit ADSL modeme göre cisco oldukça yavaş kaldı, Sayfalar çok geç açılyor, internette genel bir yavaşlık olmaya başladı... Konfigursyonumuz ekte, acaba benim unuttuğum bir şey mi var.. Aklıma gelen DNS, gerçi networkte bi dns servarımız var. Fakat ayrıca routera da DNS girmek gerekirmi?yardımlarınız için şimdiden teşekkür ederim.

   İbrahim DURUKAN                

  version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname Router
!

boot-start-marker
boot-end-marker
!

no logging console
enable password ******
!

memory-size iomem 25
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
!

ip cef
vpdn enable
!

vpdn-group pppoe
 request-dialin
  protocol pppoe
!
!
!
!
!

interface ATM0/0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!

interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip tcp adjust-mss 1452
 speed auto
!

interface Dialer1
 mtu 1492
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer pool 1
 ppp chap hostname ****@ttnet
 ppp chap password 0 ****
 ppp pap sent-username *****@ttnet password 0 *****
!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source static tcp 192.168.1.2 3389 X.X.X.X 3389 extendable
ip nat inside source static tcp 192.168.1.2 25 X.X.X.X 25 extendable
ip nat inside source static tcp 192.168.1.2 80 X.X.X.X 80 extendable
ip nat inside source static tcp 192.168.1.2 110 X.X.X.X 110 extendable
ip nat inside source static tcp 192.168.1.3 8080 X.X.X.X 8080 extendable
ip nat inside source static tcp 192.168.1.150 8000 X.X.X.X 8000 extendable
ip nat inside source static tcp 192.168.1.2 1723 X.X.X.X 1723 extendable
ip nat inside source static tcp 192.168.1.200 1721 X.X.X.X 1721 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
!

access-list 1 permit 192.168.1.0 0.0.0.255
!
!

line con 0
line aux 0
line vty 0 4
 password ****
 login
!

end                 

 Yahoo! FareChase - Search multiple travel sites in one click.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Wed Nov 16 17:08:05 2005

This archive was generated by hypermail 2.1.8 : Wed Nov 16 2005 - 17:08:08 EET