Re: [cisco-ttl] bpdu guard uygulaması - öneriler?

From: Serhat Uslay <serhat.uslay_at_....>
Date: Mon Nov 14 2005 - 06:31:25 EET

Enis,
Bunu giris switchlerinde 1 yila yakin bir zamandir kullaniyoruz. Bir sorunla karsilasmadik.. Ornek cikti asagida..Tek dikkat edeceginiz sey bunu "Host" portlarina uygulamaktir..

Serhat

interface FastEthernet0/14
description LSGLABBRI01
switchport mode access

switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
no ip address
duplex full
speed 100
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/15
description Vantage Probe NIC Admin
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
no ip address
duplex full
speed 100
spanning-tree portfast
spanning-tree bpduguard enable

"enis_karaaslan" <enis.karaarslan@ege.edu.tr> Sent by: cisco-ttl@yahoogroups.com
10/11/05 06:27 PM
Please respond to
cisco-ttl@yahoogroups.com

To
cisco-ttl@yahoogroups.com
cc

Subject
[cisco-ttl] bpdu guard uygulaması - öneriler?

Spanning-tree'de, spanning-tree portfast tanimli portlara switch takilmasi durumunda port kapatan "BPDU guard" var.

Bunun uygulanması hakkında yaşanan tecrübelerinizi, önerilerinizi iletebilir misiniz?

The STP PortFast BPDU guard enhancement allows network designers to enforce the STP domain borders and keep the active topology predictable. The devices behind the ports that have STP PortFast enabled are not able to influence the STP topology. At the reception of BPDUs, the BPDU guard operation disables the port that has PortFast configured. The BPDU guard transitions the port into errdisable state, and a message appears on the console. This message is an example:

2000 May 12 15:13:32 %SPANTREE-2-RX_PORTFAST:Received BPDU on PortFast enable port.
Disabling 2/1
2000 May 12 15:13:32 %PAGP-5-PORTFROMSTP:Port 2/1 left bridge port 2/1

http://www.cisco.com/warp/public/473/65.html

--

Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
Yahoo! Groups Links



This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects. To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.

[Non-text portions of this message have been removed]

--

Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. Yahoo! Groups Links

<*> To visit your group on the web, go to:

    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:

    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:

    http://docs.yahoo.com/info/terms/   Received on Mon Nov 14 06:31:57 2005

This archive was generated by hypermail 2.1.8 : Mon Nov 14 2005 - 06:32:06 EET