Re: [cisco-ttl] ADSL ve 837

From: Ozgur KARATAS <ozgursoft_at_....>
Date: Tue Nov 08 2005 - 09:10:43 EET


merhaba,
exec-timeout 120 0 degerinde bir hata oldugunu saniyorum. daha once de basima gelmisti boyle bir olay ve hat kopup duruyordu. exec timeout degerini degistirince sorun ortadan kalkmisti. ayni sebepten midir bilemem ama incele istersen, sevgiler.  

Ozgur

Ali Utku Selen <selenau@kentkart.com.tr> wrote: Selamlar,

Turk telekomdan internet bağlantısı için 837 kullanıyoruz. Genel olarak bir sikayetimiz yok. Fakat cihaz bazen internet baglantisini kopariyor ve yeniden baglanmasi icin ac-kapa yapiyoruz. :) Son durumda ise, farkli lokasyondaki yeni bir Turk telekom adsl baglantisini karsilamak icin yeni bir 837 kuruyoruz, fakat cihaz 15 dakikadan fazla internette kalamiyor.

Elinde ornek 837 konfigurasyonu bulunan var mi? Yada, benim kullandigim ornek konfigurasyon ile ilgili bir yorumu olan?

Tesekkurler.
-AUS
!

version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!

hostname Router
!

no aaa new-model
ip subnet-zero
!
!

ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!

interface Ethernet0
ip address 10.11.4.254 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
hold-queue 100 out
!

interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!

interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!

interface FastEthernet1
no ip address
duplex auto
speed auto
!

interface FastEthernet2
no ip address
duplex auto
speed auto
!

interface FastEthernet3
no ip address
duplex auto
speed auto
!

interface FastEthernet4
no ip address
duplex auto
speed auto
!

interface Dialer0
bandwidth 512
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
keepalive 11
ppp pap sent-username abidik@ttnet password 7 gubidik ppp ipcp dns request
!

ip nat inside source list 101 interface Dialer0 overload ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
ip dns server
!

access-list 101 permit ip 10.11.4.0 0.0.0.255 any
!

line con 0
exec-timeout 120 0
no modem enable
stopbits 1
line aux 0
line vty 0 4
access-class 23 in
exec-timeout 120 0
password 7 xxxxxxxxxxxxx
login
!

scheduler max-task-time 5000
!

End                 



 Yahoo! FareChase - Search multiple travel sites in one click.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Nov 8 11:55:49 2005

This archive was generated by hypermail 2.1.8 : Tue Nov 08 2005 - 11:55:49 EET