RE: [cisco-ttl] 2 router serial interface'den baðlama

From: Tayfun Tuna <tayfun.tuna_at_....>
Date: Fri Jun 17 2005 - 03:21:24 EEST


F/R switching configurasyonun gerektigini dusunmuyorum.

DTE/DCE cablo kullanip DCE tarafta clock rate belirlenmesi yeterli olacaktir

DCE router
Interface S0
Ip address x.x.x.x x.x.x.x
Encapsulation hdlc
Clock rate 1920000

DTE router
Interface S0
Ip address x.x.x.x x.x.x.x
Encapsulation hdlc

Hangisinin DCE oldugunun is sh controller s0 komutunun ciktisinda gorulevilir]

tayfun

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Hilmiye Balcik Sent: Thursday, 16 June 2005 23:33
To: cisco-ttl@yahoogroups.com
Subject: RE: [cisco-ttl] 2 router serial interface'den baðlama

Evet, baglayabilirsiniz. Bunun için F/R switching yapmaniz gerekir. Ayrica DTE-DCE kablo kullanmaniz gerekecek. Bunun için, normal bir F/R konfig. yapin, sadece DCE kablonun bagli oldugu router uzerinde digerinden farkli birkac komut kullanmaniz gerekecek. İlgili konfigler ektedir.

Kolay Gelsin,

Hilmiye

-----Original Message-----

From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Bilal Tas

Sent: Thursday, June 16, 2005 2:12 PM

To: cisco-ttl@yahoogroups.com

Subject: [cisco-ttl] 2 router serial interface'den baðlama

Merhaba

2 adet router'ý lokalde serial interface'den modem olmadan baðlayýp çalýþtýrabilirmiyiz.

Bununla ilgili örnek var mý elinizde.                 


Discover Yahoo!

 Have fun online with music videos, cool games, IM & more. Check it out!

[Non-text portions of this message have been removed]

--

Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

Yahoo! Groups Links  


test1#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname test1

!

!

!

!

!

!

ip subnet-zero

!

frame-relay switching

!

!

process-max-time 200

!

interface Ethernet0

 no ip address

 no ip directed-broadcast

 shutdown

!

interface Serial1

 no ip address

 no ip directed-broadcast

 encapsulation frame-relay

 clockrate 128000

 cdp enable

 frame-relay lmi-type ansi

 frame-relay intf-type dce

!

interface Serial1.1 point-to-point

 ip address x.x.x.x

 no ip directed-broadcast

 frame-relay interface-dlci 16

!

ip classless

no ip http server

!

!

line con 0

 transport input none

line vty 0 4

 login

!

end

test1#sh int s0

Serial0 is up, line protocol is up

  Hardware is QUICC Serial

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation FRAME-RELAY IETF, loopback not set

  Keepalive set (10 sec)

  LMI enq sent 13, LMI stat recvd 0, LMI upd recvd 0

  LMI enq recvd 55, LMI stat sent 55, LMI upd sent 0, DCE LMI up

  LMI DLCI 0 LMI type is ANSI Annex D frame relay DCE

  Broadcast queue 0/64, broadcasts sent/dropped 23/0, interface broadcasts 3

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters 00:14:06

  Input queue: 0/75/0 (size/max/drops); Total output drops: 0

  Queueing strategy: weighted fair

  Output queue: 0/1000/64/0 (size/max total/threshold/drops)

     Conversations 0/2/256 (active/max active/max total)

     Reserved Conversations 0/0 (allocated/max allocated)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     4470 packets input, 459397 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     4516 packets output, 461634 bytes, 0 underruns

     0 output errors, 0 collisions, 8 interface resets

     0 output buffer failures, 0 output buffers swapped out

     14 carrier transitions

     DCD=up DSR=up DTR=up RTS=up CTS=up

test1#sh frame pvc

PVC Statistics for interface Serial0 (Frame Relay DCE)

              Active Inactive Deleted Static

  Local 1 0 0 0

  Switched 0 0 0 0

  Unused 0 0 0 0

DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

  input pkts 4415 output pkts 4463 in bytes 458627

  out bytes 462566 dropped pkts 0 in FECN pkts 0

  in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

  in DE pkts 0 out DE pkts 0

  out bcast pkts 23 out bcast bytes 7424

  pvc create time 00:14:12, last time pvc status changed 00:09:06

test1#ping 192.168.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 64/75/80 ms

test1#


test2#sh int s0

Serial0 is up, line protocol is up

  Hardware is QUICC Serial

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

  Encapsulation FRAME-RELAY IETF, loopback not set, keepalive set (10 sec)

  LMI enq sent 54, LMI stat recvd 32, LMI upd recvd 0, DTE LMI up

  LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0

  LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE

  Broadcast queue 0/64, broadcasts sent/dropped 10/0, interface broadcasts 2

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Queueing strategy: fifo

  Output queue 0/40, 0 drops; input queue 0/75, 0 drops

  5 minute input rate 1000 bits/sec, 4 packets/sec

  5 minute output rate 1000 bits/sec, 3 packets/sec

     4408 packets input, 454826 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     4417 packets output, 455369 bytes, 0 underruns

     0 output errors, 0 collisions, 10 interface resets

     0 output buffer failures, 0 output buffers swapped out

     21 carrier transitions

     DCD=up DSR=up DTR=up RTS=up CTS=up

test2# sh frame pvc

PVC Statistics for interface Serial0 (Frame Relay DTE)

DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

  input pkts 4398 output pkts 4383 in bytes 455326

  out bytes 456627 dropped pkts 0 in FECN pkts 0

  in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

  in DE pkts 0 out DE pkts 0

  out bcast pkts 10 out bcast bytes 3488

  pvc create time 00:10:39, last time pvc status changed 00:05:17

test2#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname test2

!

!

ip subnet-zero

!

!

!

interface Ethernet0

 no ip address

 no ip directed-broadcast

 shutdown

!

interface Serial0

 no ip address

 no ip directed-broadcast

 encapsulation frame-relay IETF

 logging event subif-link-status

 logging event dlci-status-change

 no fair-queue

 frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

 ip address x.x.x.x

 no ip directed-broadcast

 frame-relay interface-dlci 16

!

ip classless

!

!

line con 0

 transport input none

line vty 0 4

 login

!

end

test2#

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. Yahoo! Groups Links  

"This communication, including any attachments, is confidential. If you are not the intended recipient, you should not read it - please contact me immediately, destroy it, and do not copy or use any part of this communication or disclose anything about it. Thank you. Please note that this communication does not designate an information system for  the purposes of the Electronic Transactions Act 2002."

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Fri Jun 17 03:21:39 2005

This archive was generated by hypermail 2.1.8 : Fri Jun 17 2005 - 03:21:39 EEST