RE: [cisco-ttl] Cisco 828 GHSDSL

From: Murat TAŞKIN <murat_at_....>
Date: Tue Jun 07 2005 - 15:23:17 EEST


Serhat Hocam ilgin için teşekkür ederim.ben aşağıdaki gibi bir konfig yaptım ama çalışmadı.Telekomcu arkadaşlar lada görüştük.onlarda kendi taraflarını bilmiyorlar.bildikleri pvc nin 0/35 olduğu.konfig aşağıda neden çalışmamış olabilir acaba.

router#show running-config
Building configuration...

Current configuration : 1754 bytes
!

version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

hostname router
!

boot-start-marker
boot-end-marker
!

enable secret 5 $1$KKRt$MGL4kBnNHRJq9eB36.6/p1 enable password 7 03065E180F04354D5D
!

username router password 7 06040A3245451D1816 no aaa new-model
ip subnet-zero
no ip routing
ip dhcp excluded-address 10.10.81.1
!

ip dhcp pool CLIENT

   network 10.10.81.0 255.255.255.0
   default-router 10.10.81.1
   lease infinite

interface Ethernet0
 ip address 10.10.81.1 255.255.255.0
 ip nat inside
 no ip route-cache
 hold-queue 100 out
!

interface ATM0
 no ip address
 no ip route-cache
 atm vc-per-vp 64
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex B  dsl linerate 520
 pvc 0/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!

interface Dialer1
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname xxxxxxx@ttnet
 ppp chap password 7 1446405858517C
 ppp pap sent-username xxxxxxx@ttnet password 7 03550958525A77  ppp ipcp dns request
 ppp ipcp wins request
 hold-queue 224 in
!

ip nat inside source list 102 interface Dialer1 overload ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!

access-list 102 permit ip 10.10.81.0 0.0.0.255 any dialer-list 1 protocol ip permit
!

line con 0
 transport preferred all
 transport output all
 stopbits 1
line vty 0 4
 exec-timeout 120 0
 login local
 length 0
 transport preferred all
 transport input all
 transport output all
!

scheduler max-task-time 5000
!

end           

router#

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Jun 7 15:21:59 2005

This archive was generated by hypermail 2.1.8 : Tue Jun 07 2005 - 15:21:59 EEST