Re: [cisco-ttl] Cisco 828 GHSDSL

From: serhat aslan <serhataslan22_at_....>
Date: Tue Jun 07 2005 - 13:38:59 EEST


 Basitce bir taraf CO diger taraf CPE modunda conf edilicek altta hali hazirda calisan konfigurasyonun ana hatlari var, eksik olan kisimlarda password, yonlendirme gibi kisimlar. kolay gelsin,
 .SErhat        



co#show run
Building configuration...
Current configuration : 1094 bytes
!

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

enable secret 5 xxxx
ip subnet-zero
!
!
!
!

interface Ethernet0
 ip address xxxx
 load-interval 30
 bridge-group 1
 hold-queue 100 out
!

interface ATM0
 description xxxx 1mbit
 bandwidth 1024
 no ip address
 load-interval 30
 no atm ilmi-keepalive
 dsl equipment-type CO
 dsl operating-mode GSHDSL symmetric annex A  dsl linerate 1160
 bridge-group 1
!

interface ATM0.1 point-to-point
 ip address xxxxxxx
 pvc 0/100
 !
!

ip classless
ip route xxxx
ip route xxxx
no ip http server
!
!

access-list 99 permit xxxxx
access-list 99 deny any
bridge 1 protocol ieee
!

line con 0
 password 7 xxxxx
 logging synchronous
 login
 stopbits 1
line vty 0 4
 password 7 xxxxxxxxx
 login
!

scheduler max-task-time 5000
end

cpe#show run
Building configuration...
Current configuration : 1376 bytes
!

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

hostname cpe
!

enable secret 5 XXXXXX
ip subnet-zero
no ip domain lookup
ip name-server xxxxxxxx
!
!
!
!

interface Ethernet0
 ip address xxxxxxxxx
 bridge-group 1
 hold-queue 100 out
!

interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex A  dsl linerate 1160
 bridge-group 1
!

interface ATM0.1 point-to-point
 ip address xxxxxxxxxxxxx
 pvc 0/100
  encapsulation aal5snap
 !
!

ip classless
ip route 0.0.0.0 0.0.0.0 xxxxxx
no ip http server
!
!

access-list 99 permit xxxxxxxxxx
access-list 99 deny any
bridge 1 protocol ieee
alias exec cp copy
!

line con 0
 password 7 xxxxxxxxxx
 logging synchronous
 login
 stopbits 1
line vty 0 4
 password 7 xxxxxxxxxxxx
 login
!

scheduler max-task-time 5000
end

Murat TAŞKIN <murat@verify.com.tr> wrote: Arkadaşlar Merhabalar.Elinde Cisco GHSDSL çalışan örnek konfig var mı?

Teşekkürler Kolay Gelsin.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links








		
---------------------------------
Discover Yahoo!
 Stay in touch with email, IM, photo sharing & more. Check it out!

[Non-text portions of this message have been removed]






--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Jun 7 13:43:30 2005

This archive was generated by hypermail 2.1.8 : Tue Jun 07 2005 - 13:43:31 EEST