Re: [cisco-ttl] Dialer interface nasıl down olur

From: Devrim Yener KUCUK <dkucuk_at_....>
Date: Mon May 02 2005 - 22:01:29 EEST


Merhaba

Bu isinize yarayabilir.

Reliable Static Routing Backup Using Object Tracking

http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guid e09186a00801d862d.html#wp1076262

Kolay gelsin

Devrim

> Merhaba ;
>
> cisco 1721 serisi bir routerda primary hat adsl ve LL'ı backup olarak
kullanmak istiyorum.Dialer interface ADSL hat down olsa bile down olmadıgı icin (spoofing modeda oldugu icin) floating-static route devreye girmiyor.
> ATM interface altında backup interface serial 0 yazsam bile route dialer 0
interface oldugu icin olmuyor.
> Default route'u atm interface'e versem ADSL hattan trafik gidip gelisi
olmuyor.
>
> interface ATM0.1 point-to-point
> pvc 8/35
> pppoe-client dial-pool-number 1
> !
> !
> interface FastEthernet0
> ip address 10.0.0.2 255.255.255.0
> ip nat inside
> ip tcp adjust-mss 1452
> speed auto
> !
> interface serial 0
> ip add a.b.c.d mak
>
> interface Dialer1
> ip address negotiated
> ip nat outside
> encapsulation ppp
> ip tcp adjust-mss 1452
> dialer pool 1
> no cdp enable
> ppp pap sent-username xxx password 0 xxx
>
> ip route 0.0.0.0 0.0.0.0 dialer 0
> ip route 0.0.0.0 0.0.0.0 serial 0 10
>
> Bu durumda ne yapmam gerekir.Yardımcı olan arkadaslara simdiden
tesekkürler.
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon May 2 22:01:43 2005

This archive was generated by hypermail 2.1.8 : Mon May 02 2005 - 22:01:43 EEST