Re: [cisco-ttl] Aironet 1100 DHCP ozelligi?

From: Okan Beduk <okanbeduk_at_....>
Date: Thu Apr 28 2005 - 15:16:21 EEST


İlginize çok teşekkür ederim.

Murat Özalp <ozalp@sakarya.edu.tr> wrote:Sadece kablosuz istemcilere dağıtmak gibi bir seçenek olmadığını zannediyorum. Bana da lazım olmuştu, biraz aradım bulamadım. Çok ta uğraşmadım.

İkinci soruna gelince, farklı bir havuz vererek farklı bir segment kullanmak mümkün. Ancak bunu aironet üzerinden değil de, bunun bağlı olduğu yönlendiricinin bu tarafa bakan bacağına ikincil (secondary) IP adresi vererek (ya da bu cihazın bağlı olduğu anahtarda layer 3 trafik yönlendirmesi ile) yapabilirsin.

Şu anda benim yapılandırmam sanırım sizdekine benzer. Yani bir Cat2950 anahtarın bir portunda Aironet var. Diğer portlarında da kablolu istemcilerim var. 2950 anahtarın bağlı olduğu merkez yönlendiricinin bu portu üzerinde çift IP adresi (10.9.2.1 ve 10.9.99.1) var. Dolayısıyla otomatik olarak bu segmentleri yönlendirme tablosuna ekliyor.

Bu durumda, kablosuz istemcilerde varsayılan ağ geçidi 10.9.99.1; kablolu olanlarda ise, 10.9.2.1 olarak yapılandırılıyor. Yani şu anda kablolulardan birisi de isterse 10.9.99.0 ağından bir IP ve 10.9.99.1 ağ geçidi ile ağa çıkabilir. Bunu da engellemek için dediğim gibi ya ayrı bir yönlendirici kullanacaksınız, ya da bu anahtarda (bendeki durumda Cat 2950) iki ayrı vlan yaparak sadece kendi segmentlerini kullanmaya zorlayacaksınız, ya da layer 3 yönlendirme yapan anahtar kullanacaksınız.

Aklıma gelen çözümler bunlar. İyi çalışmalar.

Selamlar tekrar,

DHCP pool tanimladigim zaman hem wireless client lara hem de ic network e de IP dagitiyor. Ancak ben sadece wireless clientlara dagitmasini istiyorum. Tabi bu arada dhcp-pool icinde farkli bir network tanimlama sansim var mi? Yani access point lerin IP lerini 10.100 lu network de client lari ise 172.16 li network de birakmak istiyorum. Bunu nasil yapabilirim? Bu arada cihazin ornek conf u asagida.

Tekrar tesekkur ederim.

Current configuration : 1747 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname kirmizisalon
!
enable secret 5 $1$LCuD$.ZWZ12eSqbC6IAfD/TDk6/ !
username *** password 7 070B245E41074857 ip subnet-zero
ip dhcp excluded-address 10.100.0.4
!
ip dhcp pool kirmizi
network 10.100.0.0 255.255.255.0
default-router 10.100.0.4
lease 0 8
!
no aaa new-model
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid kirmizisalon
authentication open
guest-mode
!
short-slot-time
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
no dot11 extension aironet

bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source

no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.100.0.4 255.255.255.0
no ip route-cache
!
ip default-gateway 10.100.0.1
ip http server
no ip http secure-server
ip http help-path
http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag ip radius source-interface BVI1
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings

bridge 1 route ip
!
!
!

line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links









[Non-text portions of this message have been removed]






--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links









__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

[Non-text portions of this message have been removed]



--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Apr 28 15:16:26 2005

This archive was generated by hypermail 2.1.8 : Thu Apr 28 2005 - 15:16:27 EEST