[cisco-ttl] wan backup

From: Barış (baris_at_k2b.com.tr)
Date: Thu Mar 03 2005 - 13:26:03 EET


Herkese iyi çalışmalar. Sormak istediğim şu an frame-relay hatlar ile
birbirine bağlı olan 5 lokasyonumuz var.Fakat hatların sıkışması ve
yedekleme amacı ile bu lokasyonlara zyxel 662HW modemler ile vpn
kuararak ek hat sağlamak istiyoruz.
    her bir şubede ortalama 15 bilgisyar var.Biz bu 15 bilgisayardan 7
tanesini vpn üzerinden 8 tanesini frame-relay hatlardan kullanılmasını
istiyoruz.
Aklıma gelen
vpn kullanılacak bilgisayarlara farklı bir ağ kurup merkezde bulunan
routera da yeni kurulan ağ için bi route girmek.Fakat bu şekilde wan
backup yapmak mümkün olmuyor gibi geldi bana.Modemin eth ip si farklı
bir ağda bulunacağı için wan backupı cisco routere
yönlendiremeceğim.Yönlendirsem bile merkeze bulunan router o networke
yine modem üzerinden gitmeye çalışacak.
 
Merkez routerin config çıktısı aşağıdadır. Biraz karışık anlatmış
olabilirim :) şimdiden herkese teşekkürler.
 
carsi#sh run

Building configuration...

 

Current configuration:

!

version 11.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname carsi

!

enable secret 5 $1$BKgK$SayHAQZxf4lQ2jsY3yUcP/

enable password 7 15415A5C5C737F

!

ip subnet-zero

no ip domain-lookup

!

interface Ethernet0

 description connected to EthernetLAN_2

 ip address 192.168.1.1 255.255.255.0

!

interface Serial0

 no ip address

 encapsulation fram

 frame-relay lmi-type ansi

!

interface Serial0.3 point-to-point

 description connected to sisli

 ip address 192.168.6.2 255.255.255.0

 frame-relay interface-dlci 22

!

interface Serial0.4 point-to-point

 description connected to kurtulus

 ip address 192.168.2.2 255.255.255.0

 frame-relay interface-dlci 21

!

interface Serial0.5 point-to-point

 description connected to cisc0805_bagcilar

 ip address 192.168.11.2 255.255.255.0

 frame-relay interface-dlci 19

!

interface Serial0.6 point-to-point

 description connected to C

 ip address 192.168.4.2 255.255.255.0

 frame-relay interface-dlci 16

!

interface Serial0.7 point-to-point

 description connected to cisco805_sirinevler

 ip address 192.168.13.2 255.255.255.0

 frame-relay interface-dlci 20

!

router rip

 version 2

 network 192.168.1.0

 network 192.168.11.0

 network 192.168.4.0

 network 192.168.13.0

 network 192.168.2.0

 network 192.168.6.0

 no auto-summary

!

ip classless

ip route 192.168.3.0 255.255.255.0 Serial0.4

ip route 192.168.8.0 255.255.255.0 192.168.1.20

ip route 192.168.9.0 255.255.255.0 192.168.1.2

!

ip access-list extended http

snmp-server community public RO

dialer-list 1 protocol ip list 1

banner motd ^C merkez router ^C

!

line con 0

 exec-timeout 0 0

 password 7 005742565C025F

 login

line 1 8

line aux 0

line vty 0 4

 password 7 1444435B545D7E

 login

!

end

 

 

carsi#sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate
default

       U - per-user static route, o - ODR

 

Gateway of last resort is not set

 

S 192.168.8.0/24 [1/0] via 192.168.1.20

R 192.168.10.0/24 [120/1] via 192.168.11.5, 00:00:25, Serial0.5

C 192.168.11.0/24 is directly connected, Serial0.5

C 192.168.13.0/24 is directly connected, Serial0.7

C 192.168.1.0/24 is directly connected, Ethernet0

C 192.168.2.0/24 is directly connected, Serial0.4

S 192.168.3.0/24 is directly connected, Serial0.4

C 192.168.4.0/24 is directly connected, Serial0.6

R 192.168.5.0/24 [120/1] via 192.168.4.5, 00:00:22, Serial0.6

C 192.168.6.0/24 is directly connected, Serial0.3

R 192.168.7.0/24 [120/1] via 192.168.6.1, 00:00:25, Serial0.3

R 192.168.17.0/24 [120/1] via 192.168.13.5, 00:00:00, Serial0.7

 
 
___________________________________________________
BARIŞ KEMİKSİZ
-----------------------
K2B BİLGİSAYAR LTD.ŞTİ.

TEL . 212 593 21 44
FAKS . 212 591 78 87
E-Mail. baris_at_k2b.com.tr
 

[Non-text portions of this message have been removed]

--

Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listede onerilen cozumlerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz. Yahoo! Groups Links

<*> To visit your group on the web, go to: http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to: cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to: http://docs.yahoo.com/info/terms/



This archive was generated by hypermail 2.1.3 : Thu Mar 03 2005 - 13:27:22 EET