[cisco-ttl] BRI-PRI aramada OSPF problemi

From: Orhan Ilica (oilica_at_teb.com.tr)
Date: Wed Feb 23 2005 - 12:54:19 EET


Merhabalar,
ISDN yedek hatlarda birlikte OSPF'in birlikte kullanımına ilişkin bir problem yaşanıyor. Merkezde 2 ayrı PRI hattımız var, Şube tarafında da BRI hat var ve bu iki PRI numarası "dialer string" ile girili, böylece biri çalışmazsa diğeri aranıyor. Routerlar üzerinde OSPF tanımı var. Problemimiz karşı tarafa ping atıldığı halde OSPF konuşmaması. Normalde tek bir PRI portu varken ve bu porta direkt IP adresi yazdığımızda sorun yok. 2 ayrı PRI portu tek IP ile tanımlamak istediğimizde sorun başlıyor.Bunun için aşağıdaki konfigürasyonlar yapıldı.

Şube tarafı
interface BRI0/0
 bandwidth 128
 ip address 10.1.1.10 255.255.255.0
 encapsulation ppp
 ip ospf network point-to-multipoint
 dialer string 1111111
 dialer string 2222222
 dialer load-threshold 1 either
 dialer-group 1
 isdn switch-type basic-net3
 compress stac
 ppp authentication chap
!
router ospf 100
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0/0

Merkezde tek PRI portu varken aşağıdaki konfigürasyonda çalışıyor:
interface Serial6/0:15
 ip address 10.1.1.1 255.255.255.0
 encapsulation ppp
 ip ospf network point-to-multipoint
 dialer-group 1
 snmp ifindex persist
 isdn switch-type primary-net5
 no fair-queue
 compress stac
 ppp authentication chap
 ppp multilink
!
router ospf 100
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0

Merkezde iki adet PRI portunu kullanmak istediğimizde yukarıdaki yapıyı korumamız gerektiğinden aşağıdaki konfigürasyon yapıldı:
int loop1
ip address 10.1.1.1 255.255.255.0
!
interface Serial6/0:15
 ip unnumbered loopback1
 encapsulation ppp
 ip ospf network point-to-multipoint
 dialer-group 1
 isdn switch-type primary-net5
 compress stac
 ppp authentication chap
 ppp multilink
!
interface Serial6/0:15
 ip unnumbered loopback1
 encapsulation ppp
 ip ospf network point-to-multipoint
 dialer-group 1
 snmp ifindex persist
 isdn switch-type primary-net5
 compress stac
 ppp authentication chap
 ppp multilink
!
router ospf 100
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0

Bu konfigürasyonda karşı tarafa ping atılıyor ama OSPF konuşmuyor, "debug ip ospf (tüm parametreler)" açılıncada herhangibir mesaj gelmiyor.
Hata ne olabilir ?
Teşekkürler.

Saygılarımla.

Orhan ILICA

[Non-text portions of this message have been removed]

Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 



This archive was generated by hypermail 2.1.3 : Wed Feb 23 2005 - 12:48:17 EET