[cisco-ttl] Re: VoIP F/R ve QOS

From: orbitasuat (suat76_at_hotmail.com)
Date: Wed Feb 09 2005 - 13:35:22 GMT

  • Next message: Suat Celik: "Re: [cisco-ttl] CHE1 Problemi--Teşekkür"

    class-map voip
      match access-group 100
    class-map voip_1
      match access-group 101
    !
    policy-map wan
      class voip
       priority 64
      class class-default
       fair-queue
       random dedect
    !
    interface Serial0/0
     ip address 19.10.1.1 255.255.255.0
     no ip directed-broadcast
     encapsulation ppp
    !
    interface Serial0/1
     no ip address
     no ip directed-broadcast
     encapsulation frame-relay
     load-interval 30
     no fair-queue
     frame-relay traffic shaping ( bu komut kullanýlmaz ise map-class
    frame-relay voice çalýþmaz )
     frame-relay lmi-type ansi
    !
    interface Serial1/0:1.2 point-to-point
     description Adana
     bandwidth 384
     ip address 199.168.2.2 255.255.255.252
     no ip directed-broadcast
     frame-relay interface-dlci 100
     class voice
    !
    map-class frame-relay voice
     no frame-relay adaptive-shaping
     frame-relay cir 384000
     frame-relay bc 3840
     frame-relay be 0
     frame-relay mincir 128000 ( mincir deðerli 256000 yapýlabilir )
     frame-relay fair-queue
     frame-relay fragment 640
     service-policy output wan
     frame-relay ip rtp priority 30100 16383 32 ( Access-list 100 policy
    map
    ile kullanýlýrsa bu satýr yazýlmaaybilir )
    !
    access-list 100 permit udp any any range 30000 30100
    access-list 101 permit tcp any any eq 1720

    --- In cisco-ttl_at_yahoogroups.com, "G€  ürkan" YILMAZ
    <sessizce_gurkan_at_y...> wrote:
    > Merhaba arkadaşlar,
    >
    > Benim cisco da VoIP F/R ve QOS ile ilgi bir config
    > örneğine ihtiyacım var. Şöyleki;
    >
    > Şu an iki uçlu bir F/R network'ü mevcut merkez 256K ve
    > uç da 128K, ilerde bir uç daha eklenebilir.Her iki
    > lokasyonda Router olarak Cisco 1760 ve bunun üzerinde
    > WIC-1T ve WIC-2FXS ses kartı mevcut. Bu networkte iki
    > kanal ses ve yanında data geçirilecek.
    >
    > Yardımcı olabilecek arkadaşlara şimdiden
    > teşekkürler...
    >
    >
    > Herkeze iyi çalışmalar
    >
    >
    >
    > Gürkan Yılmaz
    >
    >
    >
    >
    >
    > __________________________________
    > Do you Yahoo!?
    > Yahoo! Mail - You care about security. So do we.
    > http://promotions.yahoo.com/new_mail

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Wed Feb 09 2005 - 17:36:09 GMT