RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala nce sorunu

From: Gürkan Gülcan \(Koç.net\) (gurkang_at_koc.net)
Date: Thu Dec 30 2004 - 11:26:15 GMT

  • Next message: Mlayim ARSLAN: "[cisco-ttl] Optik networkler"

    merhaba,
    iki adet eşit metric'li route yazıp load balancing'i per destination yaparsaniz router eşit metric'li route'lar için destination bazlı loadbalancing yapabilir. bunun yanında daha advance bir şeyler kullanmak için GLBP bir çözüm olabilir.
     
     
    iyi çalışmalar,

    ________________________________

    From: YAVUZ TEMIZKAN [mailto:ytemizkan_at_inteltek.com.tr]
    Sent: 23 December 2004 11:28
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala nce sorunu

    O şekilde olacağını sanmıyorum.
    Route map kullanarak içerideki IPlerin yarısını bir ISPden yarısını da diğerinden çıkarabilirsiniz içeride nat kullanmıyor veya router üzerinde nat yapıyorsanız.

    -----Original Message-----
    From: Kadir SOLAKOGLU [mailto:ksolak_at_servisnet.com.tr]
    Sent: Thursday, December 23, 2004 11:17 AM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala nce sorunu

    Bir ek sorum var .

    Gateway routerimizda 2 farkli ISP için 2 farkli default gateway tanitirsam
    load balancingi saglayabilirmiyim.

    Tesekkürler

    -----Original Message-----
    From: Kadir SOLAKOGLU [mailto:ksolak_at_servisnet.com.tr]
    Sent: Thursday, December 23, 2004 11:04 AM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala
    nce sorunu

    Tesekkürler

    -----Original Message-----
    From: Mesut Canbolat [mailto:cmesut_at_yahoo.com]
    Sent: Thursday, December 23, 2004 11:01 AM
    To: Kadir SOLAKOGLU
    Subject: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load balance
    sorunu

    Sadece source ip routing ile hangi hattan hangi servislerinlerin
    gidecegini policy routler ile yaparsiniz oyle calisir baska turlu
    calismaz ..

    Ornek : 192.168.1.50---100 arasi Pcler dns,http,https
            gibi belirlediginiz servisleri 1.adslden

            192.168.1.2-10 arasi (serverlar grubu) dns,http,smtp.pop3 gibi
                                         2.link LEASED-LINE ýsp

    Kolay gelsin herkese .......

    PS: TUM LOAD BALANCE YAPAN FIREWALLARDA BU SEKILDE CALISMAKTA
    BILGILERINIZE ....
                                         

    Thursday, December 23, 2004, 10:45:46 AM, you wrote:

    > Biz load balancing'i manual olarak yapýyoruz . ADSL routerýmýza bazý çok
    > ziyaret edilen siteleri ekledik .Default route'ý ise ana lease line
    > hattýmýza verdik . Biz mevcutta 2 ayrý ISP kullanýyoruz . Dolayýsý ile
    > otomatik load balancing yapamýyoruz . Ýki ISP kullanarak load balancing
    > çözümü cisco da var mýdýr ?
    > Teþekkürler

    > -----Original Message-----
    > From: Yalcin ERDEM [mailto:yalcin.erdem_at_tikle.com]
    > Sent: Thursday, December 23, 2004 10:20 AM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] router load balance sorunu

    > Bu özellik kullanýlýnca, sanki serial0 mýz ve adsl modemimiz de up
    > olduðunda, trafik sadece adsl den çýkacakmýþ gibi gözüküyor, yani load
    > balance özelliði kaybolacakmýþ gibi gözüküyor. Yanýlýyor muyum?

    > -----Original Message-----
    > From: YAVUZ TEMIZKAN [mailto:ytemizkan_at_inteltek.com.tr]
    > Sent: Wednesday, December 22, 2004 12:51 PM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] router load balance sorunu

    > Yalnýz bu özellik sadece 1700lerde destekleniyor görülüyor ? þimdilik.

    > 2501 ise bayaðý eski bir router hala destek veriliyor mu bilmiyorum.

    > -----Original Message-----

    > From: Ozgur Guler [mailto:gulerozgur_at_yahoo.co.uk]

    > Sent: Wednesday, December 22, 2004 11:46 AM

    > To: cisco-ttl_at_yahoogroups.com

    > Subject: Re: [cisco-ttl] router load balance sorunu

    > IOS 12.3.8 le gelen "static routing with object tracking"

    >
    http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guid
    > e09186a00801d862d.html

    > kullan#305;labilir.

    > Yalcin ERDEM <yalcin.erdem_at_tikle.com> wrote:

    > Merhaba arkada?lar,

    > Benim elimde 2501 router var. serial 0 ve Ethernet baca?yna ba?ly adsl
    modem
    > load balance çaly?yyor. Sorunum ise: serial 0 down oldu?unda direkt bütün
    > trafik adsl modem e yönleniyor, ancak adsl modem down oldu?unda yine load
    > balance yapmaya çaly?yyor.Adsl modem down oldu?u halde ona paket
    göndermeye
    > çaly?yyor. Bu yüzden internete olan trafi?imizin yarysy kaybolmu?
    oluyor.bu
    > sorunu nasyl a?abiliriz?

    > LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - -
    > leased line - - - -

    > I

    > I

    > ADSL MODEM

    > Sh conf ve sh ver çyktylary a?a?yda.

    > Te?ekkürler...

    > #Sh conf

    > Using 3586 out of 32762 bytes

    > !

    > version 12.3

    > service timestamps debug uptime

    > service timestamps log uptime

    > service password-encryption

    > !

    > hostname router2

    > !

    > boot-start-marker

    > boot-end-marker

    > !

    > enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0

    > enable password xxxxx

    > !

    > no aaa new-model

    > ip subnet-zero

    > ip cef

    > no ip domain lookup

    > !

    > !

    > !

    > !

    > interface Ethernet0

    > description connected to EthernetLAN

    > ip address 213.74.x.y 255.255.255.224

    > ip policy route-map pbr

    > !

    > interface Serial0

    > description connected to Internet

    > ip address 213.74.x.x 255.255.255.252

    > ip policy route-map pbr2

    > no fair-queue

    > !

    > interface Serial1

    > ip address negotiated

    > encapsulation ppp

    > shutdown

    > dialer in-band

    > dialer idle-timeout 1800

    > dialer string usr

    > dialer-group 1

    > no peer default ip address

    > pulse-time 1

    > !

    > router rip

    > version 2

    > passive-interface Serial0

    > network 213.74.x.0

    > no auto-summary

    > !

    > no ip http server

    > ip classless

    > ip route 0.0.0.0 0.0.0.0 Serial0

    > ip route 0.0.0.0 0.0.0.0 adsl modem ip

    > !

    > !

    > access-list 10 permit 213.74.x.x

    > access-list 10 permit 213.74.x.x

    > access-list 100 deny tcp any any eq 139

    > access-list 100 deny udp any any eq 445

    > access-list 100 deny tcp any any eq 445

    > access-list 100 deny udp any any eq 5554

    > access-list 100 deny tcp any any eq 5554

    > access-list 100 permit tcp host 213.74.x.x any eq 10000

    > access-list 101 permit tcp host 213.74.x.x any eq 10000

    > dialer-list 1 protocol ip permit

    > !

    > route-map pbr2 permit 10

    > match ip address 100

    > !

    > route-map pbr3 permit 10

    > match ip address 101

    > !

    > route-map pbr permit 10

    > match ip address 10

    > set ip next-hop 213.74.x.x

    > !

    > snmp-server community public RO

    > snmp-server enable traps tty

    > banner motd ^Cwelcome^C

    > !

    > line con 0

    > exec-timeout 0 0

    > password xxxxx

    > login

    > line aux 0

    > line vty 0

    > exec-timeout 0 0

    > password xxxx

    > login

    > transport preferred telnet

    > transport input all

    > transport output none

    > stopbits 1

    > line vty 1 4

    > exec-timeout 0 0

    > password xxxx

    > login

    > transport preferred telnet

    > transport input all

    > transport output none

    > !

    > !

    > end

    > #sh ver

    > Cisco Internetwork Operating System Software

    > IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE
    > (fc2)

    > Copyright (c) 1986-2004 by cisco Systems, Inc.

    > Compiled Wed 14-Apr-04 04:35 by cmong

    > Image text-base: 0x030802EC, data-base: 0x00001000

    > ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE

    > BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE
    > SOFTWARE

    > (fc1)

    > ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes

    > System returned to ROM by power-on

    > System image file is "flash:c2500-is-l.123-5c.bin"

    > cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of
    memory.

    > Processor board ID 02428064, with hardware revision 00000000

    > Bridging software.

    > X.25 software, Version 3.0.0.

    > 1 Ethernet/IEEE 802.3 interface(s)

    > 2 Serial network interface(s)

    > 32K bytes of non-volatile configuration memory.

    > 16384K bytes of processor board System flash (Read ONLY)

    > Configuration register is 0x2102

    > [Non-text portions of this message have been removed]

    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    > e-posta gönderebilirsiniz.

    > Yahoo! Groups Links

    >

    > ---------------------------------

    > ALL-NEW Yahoo! Messenger - all new features - even more fun!

    > [Non-text portions of this message have been removed]

    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    > e-posta gönderebilirsiniz.

    > Yahoo! Groups Sponsor

    >
    <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr
    >
    oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=0/SIG=12ij1gpmm/*http:/clk.a
    > tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>
    >
    <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr
    >
    oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.a
    > tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>

    > Get unlimited calls to
    >
    <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr
    >
    oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.a
    > tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>

    > U.S./Canada
    >
    <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr
    >
    oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.a
    > tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>

    > <http://view.atdmt.com/VON/view/yhxxxvon01900091von/direct/01/
    time=11037087
    74189027>>

    >
    <http://us.adserver.yahoo.com/l?M=324658.5816620.6854924.3001176/D=groups/S=
    > :HM/A=2343726/rand=417400132>

    > ________________________________

    > Yahoo! Groups Links

    > * To visit your group on the web, go to:

    > http://groups.yahoo.com/group/cisco-ttl/

    >

    > * To unsubscribe from this group, send an email to:

    > cisco-ttl-unsubscribe_at_yahoogroups.com
    > <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>

    >

    > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    > Service <http://docs.yahoo.com/info/terms/> .

    > [Non-text portions of this message have been removed]

    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    > Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    > e-posta gnderebilirsiniz.
    > Yahoo! Groups Links

    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    > Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    > e-posta gmnderebilirsiniz.
    > Yahoo! Groups Links

    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    > Listeden cikmak i? cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta g rebilirsiniz.

    > Yahoo! Groups SponsorGet unlimited calls to

    > U.S./Canada

    > Yahoo! Groups Links
    > To visit your group on the web, go to:
    > http://groups.yahoo.com/group/cisco-ttl/
    > To unsubscribe from this group, send an email to:
    > cisco-ttl-unsubscribe_at_yahoogroups.com
    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

      

    -- 
    Best regards, 
    Mesut                            mailto:cmesut_at_yahoo.com 
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir 
    e-posta gönderebilirsiniz. 
    Yahoo! Groups Links 
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir 
    e-posta gönderebilirsiniz. 
    Yahoo! Groups Links 
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz. 
    Yahoo! Groups Links 
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gnderebilirsiniz. 
    Yahoo! Groups Sponsor	
    ADVERTISEMENT
    click here <http://us.ard.yahoo.com/SIG=129rpjjd4/M=294855.5468653.6549235.3001176/D=groups/S=1705004726:HM/EXP=1103880429/A=2455396/R=0/SIG=119u9qmi7/*http://smallbusiness.yahoo.com/domains/> 	
     <http://us.adserver.yahoo.com/l?M=294855.5468653.6549235.3001176/D=groups/S=:HM/A=2455396/rand=858815446> 	
    ________________________________
    Yahoo! Groups Links
    *	To visit your group on the web, go to:
    	http://groups.yahoo.com/group/cisco-ttl/
    	  
    *	To unsubscribe from this group, send an email to:
    	cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe> 
    	  
    *	Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> . 
    _____________________________________________________________________________________________________________________________________________ 
    Bu e-posta mesaji kisiye ozel olup, gizli bilgiler iceriyor olabilir. Eger bu e-posta mesaji size yanlislikla ulasmissa,  icerigini hic bir sekilde kullanmayiniz ve ekli dosyalari acmayiniz. Bu durumda lutfen e-posta mesajini kullaniciya hemen geri gonderiniz  ve  tum kopyalarini mesaj kutunuzdan siliniz. Bu e-posta mesaji, hic bir sekilde, herhangi bir amac icin cogaltilamaz, yayinlanamaz ve para karsiligi satilamaz.  Bu e-posta mesaji viruslere karsi anti-virus sistemleri tarafindan taranmistir. Ancak yollayici, bu e-posta mesajinin - virus koruma sistemleri ile kontrol ediliyor olsa bile - virus icermedigini garanti etmez ve meydana gelebilecek zararlardan dogacak hicbir sorumlulugu kabul etmez.  
    This message is intended solely for the use of the individual or entity to whom it is addressed , and may contain confidential  information. If you are not the intended recipient of this message or you receive this mail in error, you should refrain from making any use of the contents and from opening any attachment. In that case, please notify the sender immediately and return the message to the sender, then, delete and destroy all copies. This e-mail message, can not be copied, published or sold for any reason. This e-mail message has been swept by anti-virus systems for the presence of computer viruses. In doing so, however,  sender  cannot warrant that virus or other forms of data corruption may not be present and do not take any responsibility in any occurrence. 
    _____________________________________________________________________________________________________________________________________________ 
     
     
     
    [Non-text portions of this message have been removed]
    ------------------------ Yahoo! Groups Sponsor --------------------~--> 
    $4.98 domain names from Yahoo!. Register anything.
    http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~-> 
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gnderebilirsiniz. 
    Yahoo! Groups Links
    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/
    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com
    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     
    


    This archive was generated by hypermail 2.1.5 : Thu Dec 30 2004 - 15:29:34 GMT