RE: [cisco-ttl] router load balance sorunu

From: Yalcin ERDEM (yalcin.erdem_at_tikle.com)
Date: Mon Dec 27 2004 - 08:40:43 GMT

  • Next message: Ali Korkmaz: "[cisco-ttl] cisco 827 -4v voice sorunu"

    Arkadaşlar,
    Bu özellik bu özellik 1720 hariç diğer tüm router larda destekleniyormuş. Acaba 1720 için başka bir çözüm bulabilir miyiz?

    -----Original Message-----
    From: Yalcin ERDEM [mailto:yalcin.erdem_at_tikle.com]
    Sent: Wednesday, December 22, 2004 3:32 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] router load balance sorunu

    Feature Navigator dan baktım. "Reliable Static Routing Back-up using Object Tracking" özelliğini 2501 ler desteklemiyor.

    Bu özellik dışında başka bir çözüm bulabilir miyiz?

    Aslında ben de 1720 router da var ama 4 mb flash ve 16 mb ram olduğundan maalesef onu kullanamıyorum :( Bir yöntem bulamazsam mecburen ram+flash upgrade yapmam gerekecek..

    -----Original Message-----
    From: YAVUZ TEMIZKAN [mailto:ytemizkan_at_inteltek.com.tr]
    Sent: Wednesday, December 22, 2004 12:51 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] router load balance sorunu

    Yalnız bu özellik sadece 1700lerde destekleniyor görülüyor – şimdilik.

    2501 ise bayağı eski bir router hala destek veriliyor mu bilmiyorum.

     

    -----Original Message-----

    From: Ozgur Guler [mailto:gulerozgur_at_yahoo.co.uk]

    Sent: Wednesday, December 22, 2004 11:46 AM

    To: cisco-ttl_at_yahoogroups.com

    Subject: Re: [cisco-ttl] router load balance sorunu

     

    IOS 12.3.8 le gelen "static routing with object tracking"

    http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guide09186a00801d862d.html

    kullan#305;labilir.

    Yalcin ERDEM <yalcin.erdem_at_tikle.com> wrote:

    Merhaba arkadaþlar,

    Benim elimde 2501 router var. serial 0 ve Ethernet bacaðýna baðlý adsl modem load balance çalýþýyor. Sorunum ise: serial 0 down olduðunda direkt bütün trafik adsl modem e yönleniyor, ancak adsl modem down olduðunda yine load balance yapmaya çalýþýyor.Adsl modem down olduðu halde ona paket göndermeye çalýþýyor. Bu yüzden internete olan trafiðimizin yarýsý kaybolmuþ oluyor.bu sorunu nasýl aþabiliriz?

    LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - - leased line - - - -

    I

    I

    ADSL MODEM

    Sh conf ve sh ver çýktýlarý aþaðýda.

    Teþekkürler...

    #Sh conf

    Using 3586 out of 32762 bytes

    !

    version 12.3

    service timestamps debug uptime

    service timestamps log uptime

    service password-encryption

    !

    hostname router2

    !

    boot-start-marker

    boot-end-marker

    !

    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0

    enable password xxxxx

    !

    no aaa new-model

    ip subnet-zero

    ip cef

    no ip domain lookup

    !

    !

    !

    !

    interface Ethernet0

    description connected to EthernetLAN

    ip address 213.74.x.y 255.255.255.224

    ip policy route-map pbr

    !

    interface Serial0

    description connected to Internet

    ip address 213.74.x.x 255.255.255.252

    ip policy route-map pbr2

    no fair-queue

    !

    interface Serial1

    ip address negotiated

    encapsulation ppp

    shutdown

    dialer in-band

    dialer idle-timeout 1800

    dialer string usr

    dialer-group 1

    no peer default ip address

    pulse-time 1

    !

    router rip

    version 2

    passive-interface Serial0

    network 213.74.x.0

    no auto-summary

    !

    no ip http server

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0

    ip route 0.0.0.0 0.0.0.0 adsl modem ip

    !

    !

    access-list 10 permit 213.74.x.x

    access-list 10 permit 213.74.x.x

    access-list 100 deny tcp any any eq 139

    access-list 100 deny udp any any eq 445

    access-list 100 deny tcp any any eq 445

    access-list 100 deny udp any any eq 5554

    access-list 100 deny tcp any any eq 5554

    access-list 100 permit tcp host 213.74.x.x any eq 10000

    access-list 101 permit tcp host 213.74.x.x any eq 10000

    dialer-list 1 protocol ip permit

    !

    route-map pbr2 permit 10

    match ip address 100

    !

    route-map pbr3 permit 10

    match ip address 101

    !

    route-map pbr permit 10

    match ip address 10

    set ip next-hop 213.74.x.x

    !

    snmp-server community public RO

    snmp-server enable traps tty

    banner motd ^Cwelcome^C

    !

    line con 0

    exec-timeout 0 0

    password xxxxx

    login

    line aux 0

    line vty 0

    exec-timeout 0 0

    password xxxx

    login

    transport preferred telnet

    transport input all

    transport output none

    stopbits 1

    line vty 1 4

    exec-timeout 0 0

    password xxxx

    login

    transport preferred telnet

    transport input all

    transport output none

    !

    !

    end

    #sh ver

    Cisco Internetwork Operating System Software

    IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE (fc2)

    Copyright (c) 1986-2004 by cisco Systems, Inc.

    Compiled Wed 14-Apr-04 04:35 by cmong

    Image text-base: 0x030802EC, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE

    BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE SOFTWARE

    (fc1)

    ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes

    System returned to ROM by power-on

    System image file is "flash:c2500-is-l.123-5c.bin"

    cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of memory.

    Processor board ID 02428064, with hardware revision 00000000

    Bridging software.

    X.25 software, Version 3.0.0.

    1 Ethernet/IEEE 802.3 interface(s)

    2 Serial network interface(s)

    32K bytes of non-volatile configuration memory.

    16384K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    [Non-text portions of this message have been removed]

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups Links

                

    ---------------------------------

    ALL-NEW Yahoo! Messenger - all new features - even more fun!

    [Non-text portions of this message have been removed]

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups Sponsor

     <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=0/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027

    Get unlimited calls to <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027

    U.S./Canada <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027

     <http://view.atdmt.com/VON/view/yhxxxvon01900091von/direct/01/&time=1103708774189027

     <http://us.adserver.yahoo.com/l?M=324658.5816620.6854924.3001176/D=groups/S=:HM/A=2343726/rand=417400132>

     

    ________________________________

    Yahoo! Groups Links

    * To visit your group on the web, go to:

    http://groups.yahoo.com/group/cisco-ttl/

      

    * To unsubscribe from this group, send an email to:

    cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>

      

    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

    [Non-text portions of this message have been removed]

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gnderebilirsiniz.
    Yahoo! Groups Links

     

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gnderebilirsiniz.
    Yahoo! Groups Links

     

    ------------------------ Yahoo! Groups Sponsor --------------------~--> $4.98 domain names from Yahoo!. Register anything.http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM--------------------------------------------------------------------~->
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gnderebilirsiniz. Yahoo! Groups Links
    <*> To visit your group on the web, go to: http://groups.yahoo.com/group/cisco-ttl/
    <*> To unsubscribe from this group, send an email to: cisco-ttl-unsubscribe_at_yahoogroups.com
    <*> Your use of Yahoo! Groups is subject to: http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Mon Dec 27 2004 - 12:41:29 GMT