RE: [cisco-ttl] router load balance sorunu

From: YAVUZ TEMIZKAN (ytemizkan_at_inteltek.com.tr)
Date: Wed Dec 22 2004 - 08:50:30 GMT

  • Next message: Yalcin ERDEM: "RE: [cisco-ttl] router load balance sorunu"

    Yaln─▒z bu ├Âzellik sadece 1700lerde destekleniyor g├Âr├╝l├╝yor ÔÇô ┼čimdilik.

    2501 ise baya─č─▒ eski bir router hala destek veriliyor mu bilmiyorum.



     

    -----Original Message-----
    From: Ozgur Guler [mailto:gulerozgur_at_yahoo.co.uk]
    Sent: Wednesday, December 22, 2004 11:46 AM
    To: cisco-ttl_at_yahoogroups.com
    Subject: Re: [cisco-ttl] router load balance sorunu

     

    IOS 12.3.8 le gelen "static routing with object tracking"
    http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guide09186a00801d862d.html
    kullan#305;labilir.


    Yalcin ERDEM <yalcin.erdem_at_tikle.com> wrote:

    Merhaba arkada├żlar,
    Benim elimde 2501 router var. serial 0 ve Ethernet baca├░├Żna ba├░l├Ż adsl modem load balance ├žal├Ż├ż├Żyor. Sorunum ise: serial 0 down oldu├░unda direkt b├╝t├╝n trafik adsl modem e y├Ânleniyor, ancak adsl modem down oldu├░unda yine load balance yapmaya ├žal├Ż├ż├Żyor.Adsl modem down oldu├░u halde ona paket g├Ândermeye ├žal├Ż├ż├Żyor. Bu y├╝zden internete olan trafi├░imizin yar├Żs├Ż kaybolmu├ż oluyor.bu sorunu nas├Żl a├żabiliriz?

    LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - - leased line - - - -
    I
    I
    ADSL MODEM




    Sh conf ve sh ver ├ž├Żkt├Żlar├Ż a├ża├░├Żda.

    Te├żekk├╝rler...





    #Sh conf

    Using 3586 out of 32762 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router2
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 213.74.x.y 255.255.255.224
    ip policy route-map pbr
    !
    interface Serial0
    description connected to Internet
    ip address 213.74.x.x 255.255.255.252
    ip policy route-map pbr2
    no fair-queue
    !
    interface Serial1
    ip address negotiated
    encapsulation ppp
    shutdown
    dialer in-band
    dialer idle-timeout 1800
    dialer string usr
    dialer-group 1
    no peer default ip address
    pulse-time 1
    !
    router rip
    version 2
    passive-interface Serial0
    network 213.74.x.0
    no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip

    !
    !

    access-list 10 permit 213.74.x.x
    access-list 10 permit 213.74.x.x

    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    access-list 100 permit tcp host 213.74.x.x any eq 10000
    access-list 101 permit tcp host 213.74.x.x any eq 10000
    dialer-list 1 protocol ip permit
    !
    route-map pbr2 permit 10
    match ip address 100
    !
    route-map pbr3 permit 10
    match ip address 101
    !
    route-map pbr permit 10
    match ip address 10
    set ip next-hop 213.74.x.x
    !
    snmp-server community public RO
    snmp-server enable traps tty
    banner motd ^Cwelcome^C
    !
    line con 0
    exec-timeout 0 0
    password xxxxx
    login
    line aux 0
    line vty 0
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    transport output none
    stopbits 1
    line vty 1 4
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    transport output none
    !
    !
    end


    #sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Wed 14-Apr-04 04:35 by cmong
    Image text-base: 0x030802EC, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE
    BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE SOFTWARE
    (fc1)

    ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes
    System returned to ROM by power-on
    System image file is "flash:c2500-is-l.123-5c.bin"

    cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of memory.
    Processor board ID 02428064, with hardware revision 00000000
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102




















    [Non-text portions of this message have been removed]




    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta g├Ânderebilirsiniz.
    Yahoo! Groups Links









                
    ---------------------------------
    ALL-NEW Yahoo! Messenger - all new features - even more fun!

    [Non-text portions of this message have been removed]



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta g├Ânderebilirsiniz.





    Yahoo! Groups Sponsor

     <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=0/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027

    Get unlimited calls to <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027

    U.S./Canada <http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=groups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1103708774189027

     <http://view.atdmt.com/VON/view/yhxxxvon01900091von/direct/01/&time=1103708774189027

     <http://us.adserver.yahoo.com/l?M=324658.5816620.6854924.3001176/D=groups/S=:HM/A=2343726/rand=417400132>

     

    ________________________________

    Yahoo! Groups Links

    * To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      

    * To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
      

    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

    [Non-text portions of this message have been removed]

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak išin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta g÷nderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Wed Dec 22 2004 - 12:50:34 GMT