Re: [cisco-ttl] Catalyst 2900XL problemi

From: Serhat Uslay (serhat.uslay_at_zurich.com.au)
Date: Sun Dec 19 2004 - 21:06:49 GMT

  • Next message: Ali KAPTAN: "RE: [cisco-ttl] cisco 1310g password'ü recovery etmenin yöntemini bilen varsa acil mail atabilirmi??????"

    Onur,
    Arda hakli, dot1Q and ISL tanimlari consistent olmali.. Eger ozel bir
    sebebin yoksa ISL kullanma, bu yakinda zaten kaldirilacak.
    Birde
    C3550-3 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    no ip address
    duplex full
    speed 100
    switchport trunk encapsulation dot1q "bunlari ekle"
    switchport mode trunk "bunlari ekle"

    sorunun cozulup cozulmedigine cevap verirsen iyi olur...

    Serhat

    Please respond to cisco-ttl_at_yahoogroups.com

    To: cisco-ttl_at_yahoogroups.com
    cc:
    Subject: [cisco-ttl] Catalyst 2900XL problemi

    Merhaba,

    Assagida gosterdigim sekilde bir networkte;

    [CAT-4000]------[C3550-1]------[c3550-2]- - - -CAT 2900XL
    |
    |
    |
    [C3550-3]

    C3550-2 ye bir Catalyst 2900XL switch bagladigimda C3550-3 e erisim
    kesiliyor (CAT4000 ile baglantisi). Kesinti sirasinda C3550-3 e
    konsoldan baglandigimda aldigim hata mesaji;

    %SPANTREE-2-RECV_1Q_NON_TRUNK: Received IEEE 802.1Q BPDU on non trunk
    FastEthernet0/1 on vlan 1.

    %SPANTREE-2-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on vlan 1.
    Inconsistent port type.

    Sorunun kaynagi ne olabilir ve nasil cozebilirim. Yardimlar icin
    simdiden tesekkurler. Tum konfigurasyonlar assagidadir.

    C3550-2 ve CAT 2900XL uzerindeki configler :

    C3550-2:
    interface FastEthernet0/23
    switchport access vlan 110
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable

    CAT 2900XL:
    interface FastEthernet0/24
    switchport access vlan 110
    switchport trunk encapsulation dot1q
    switchport mode trunk

    C3550-X gosteriminde X switcleri ayirt edebilmek icin kullanilan bir
    numaradir.

    CAT-4000 uzerinde C3550-3 e bakan interface :

    interface FastEthernet2/8
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable

    C3550-3 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    no ip address
    duplex full
    speed 100

    interface Vlan1
    ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    ip ospf message-digest-key 1 md5 7 XXXXXXXXXXXXXXXXX
    ip ospf priority 100

    ---------------------------------------------------------

    CAT-4000 uzerinde C3550-1 e bakan interface :

    interface FastEthernet2/17
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex full
    no cdp enable

    C3550-1 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    switchport mode dynamic desirable

    -----------------------------------------------------------

    C3550-1 uzerinde C3550-2 ye bakan interface :

    interface FastEthernet0/24
    switchport trunk encapsulation isl
    switchport mode trunk

    C3550-2 uzerinde C3550-1 ye bakan interface :

    interface FastEthernet0/24
    switchport trunk encapsulation isl
    switchport mode trunk
    load-interval 30

    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET
    e-mail  :    karaagaoglu_at_meteksan.net.tr
    Tel     :   +90-312-297-9181
    Mobile  :   +90-533-275-8492
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links
    ----
    This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects.
    To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.
    [Non-text portions of this message have been removed]
    ------------------------ Yahoo! Groups Sponsor --------------------~--> 
    $4.98 domain names from Yahoo!. Register anything.
    http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~-> 
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz. 
    Yahoo! Groups Links
    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/
    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com
    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     
    


    This archive was generated by hypermail 2.1.5 : Mon Dec 20 2004 - 01:18:47 GMT