Re: [cisco-ttl] Catalyst 2900XL problemi

From: Arda Balkanay (wolverard_at_yahoo.com)
Date: Fri Dec 17 2004 - 14:08:22 GMT

  • Next message: sumero: "[cisco-ttl] Bir portu SNMP'den goruntulenmesi"

    3550-1 ve 3550-2 arasındaki hattı dot1q yerine isl
    yapmanızın ozel bir sebebi var mı acaba ?
    bir de 2950 switchi taktıktan sonra
    #show spanning-tree inconsistentports
    komutunu yurutup (tum switchlerde) cıktısını da
    gonderebilir misiniz?

    --- Onur Karaagaoglu <karaagaoglu_at_meteksan.net.tr>
    wrote:

    > Merhaba,
    >
    > Assagida gosterdigim sekilde bir networkte;
    >
    >
    >
    > [CAT-4000]------[C3550-1]------[c3550-2]- - -
    > -CAT 2900XL
    > |
    > |
    > |
    > [C3550-3]
    >
    > C3550-2 ye bir Catalyst 2900XL switch bagladigimda
    > C3550-3 e erisim
    > kesiliyor (CAT4000 ile baglantisi). Kesinti
    > sirasinda C3550-3 e
    > konsoldan baglandigimda aldigim hata mesaji;
    >
    > %SPANTREE-2-RECV_1Q_NON_TRUNK: Received IEEE 802.1Q
    > BPDU on non trunk
    > FastEthernet0/1 on vlan 1.
    >
    > %SPANTREE-2-BLOCK_PORT_TYPE: Blocking
    > FastEthernet0/1 on vlan 1.
    > Inconsistent port type.
    >
    > Sorunun kaynagi ne olabilir ve nasil cozebilirim.
    > Yardimlar icin
    > simdiden tesekkurler. Tum konfigurasyonlar
    > assagidadir.
    >
    > C3550-2 ve CAT 2900XL uzerindeki configler :
    >
    > C3550-2:
    > interface FastEthernet0/23
    > switchport access vlan 110
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > no cdp enable
    >
    > CAT 2900XL:
    > interface FastEthernet0/24
    > switchport access vlan 110
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    >
    >
    > C3550-X gosteriminde X switcleri ayirt edebilmek
    > icin kullanilan bir
    > numaradir.
    >
    > CAT-4000 uzerinde C3550-3 e bakan interface :
    >
    > interface FastEthernet2/8
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > no cdp enable
    >
    >
    > C3550-3 uzerinde CAT-4000 e bakan interface :
    >
    > interface FastEthernet0/1
    > no ip address
    > duplex full
    > speed 100
    >
    > interface Vlan1
    > ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    > ip ospf message-digest-key 1 md5 7
    > XXXXXXXXXXXXXXXXX
    > ip ospf priority 100
    >
    >
    ---------------------------------------------------------
    >
    > CAT-4000 uzerinde C3550-1 e bakan interface :
    >
    > interface FastEthernet2/17
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > duplex full
    > no cdp enable
    >
    >
    > C3550-1 uzerinde CAT-4000 e bakan interface :
    >
    > interface FastEthernet0/1
    > switchport mode dynamic desirable
    >
    >
    -----------------------------------------------------------
    >
    > C3550-1 uzerinde C3550-2 ye bakan interface :
    >
    > interface FastEthernet0/24
    > switchport trunk encapsulation isl
    > switchport mode trunk
    >
    > C3550-2 uzerinde C3550-1 ye bakan interface :
    >
    > interface FastEthernet0/24
    > switchport trunk encapsulation isl
    > switchport mode trunk
    > load-interval 30
    >
    >
    >
    > --
    > K. Onur KARAAGAOGLU
    > Internet Systems Engineer
    > Meteksan NET
    >
    > e-mail : karaagaoglu_at_meteksan.net.tr
    > Tel : +90-312-297-9181
    > Mobile : +90-533-275-8492
    >

    __________________________________________________
    Do You Yahoo!?
    Tired of spam? Yahoo! Mail has the best spam protection around
    http://mail.yahoo.com

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $4.98 domain names from Yahoo!. Register anything.
    http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Fri Dec 17 2004 - 18:09:24 GMT