Re: [cisco-ttl] Re: firewall/IDS oneri

From: PasaBakac (pasa.bakac_at_kaynet.net)
Date: Thu Nov 25 2004 - 08:33:43 GMT

  • Next message: emre ÷ztekin: "[cisco-ttl] networkmanagement"

    Merhaba,
    Firewall,IPS,Antivir├╝s i├žin a┼ča─č─▒daki ├╝r├╝n├╝ inceleyin. Hardware tek kutu
    ├ž├Âz├╝m olarak gayet iyi.
    Pek ├žok modelini kulland─▒m sorun yok.
    http://www.kaynet.net/fortinet/index.htm

    ----- Original Message -----
    From: "Kadir Demir" <kadirdemir_at_gmail.com>
    To: <cisco-ttl_at_yahoogroups.com>
    Sent: Thursday, November 25, 2004 10:23 AM
    Subject: Re: [cisco-ttl] Re: firewall/IDS oneri

    Merhaba,

    Konu ile ilgili oldugu icin yeni bir maille atmak istemedim.
    IPS (intrusion prevention system) hardware cozum olarak daha once
    McAfee Intrushield'i veya Netscreen'i deneyen veya test eden oldumu
    acaba?
    Realtime performanslari ile ilgili veya genel olarak yorumlarinizi
    paylasabilirmisiniz? Sizce hangisi?
    Tesekkurler...

    http://www.mcafeesecurity.com/us/products/mcafee/network_ips/category.htm?cid=10355

    http://www.juniper.net/products/intrusion/detection.html
    http://www.securityfocus.com/infocus/1670

    Iyi calismalar...

    Kadir DEMIR

    On Wed, 24 Nov 2004 15:27:26 -0800, Huzeyfe ONAL <huzeyfe.onal_at_gmail.com>
    wrote:
    >
    > merhaba,
    > Firewall olarak OpenBSD PF ini kendiniz yapilandirirsaniz daha uygun
    > olur , snortu da uzerine ya da farkli bir makineye uyarlayabilirseniz
    > ADSL baglanti icin ideal bir yapi kurmus olursunuz. Her iki urun icinde
    > yeterli dokumantasyon ve destek bulunur. Iptables yerine Pf tavsiye
    > etmemin sebebi load balancing bwm gibi ozellikler icin cok daha
    > basit/anlasilir arabirim saglamasi ve calistigig sistemin daha az kaynak
    > tuketmesi.
    >
    > > Mantikli :-)
    > >
    > > ----- Original Message -----
    > > From: "chaq_al" <usimsek_at_sage.tubitak.gov.tr>
    > > To: <cisco-ttl_at_yahoogroups.com>
    > > Sent: Wednesday, November 24, 2004 2:06 PM
    > > Subject: [cisco-ttl] Re: firewall/IDS oneri
    > >
    > >
    > >
    > >
    > > Checkpoint bildi─čim kadar─▒yla israil merkezli bir firma-bunu bilmekte
    > > yarar var :).Bende bsd tabanl─▒ bir FW ├Âneririm (hurdaya ├ž─▒km─▒┼č bir
    > > makinada bile kurulup kullan─▒labilir).Ger├ži ideali fark─▒ ├╝r├╝nlerden
    > > olu┼čan 2 katmanl─▒ bir yap─▒ kurmakt─▒r ama bu derece mission critical
    > > verileriniz ve bunlar─▒ idame ettirecek i┼č g├╝c├╝ kayna─č─▒ var m─▒ ve buna
    > > de─čer mi d├╝┼č├╝nmek laz─▒m.i-bek├ži yeni bir ├╝r├╝n,├Âzellikle kamu
    > > kurumlar─▒nda-emniyette vs-kullan─▒ld─▒─č─▒n─▒ duymu┼čtum.Neyse IDS olarak
    > > da snort en yayg─▒n─▒ diye biliyorum.
    >
    >
    > >
    > > --- In cisco-ttl_at_yahoogroups.com, Ozgur Erdogan <egroupsbox_at_y...>
    > > wrote:
    > > > Merhaba herkese
    > > >
    > > > bir adsl router modem arkasinda sirketin erisimi icin isa server
    > > makine var. yakin zamanda web server ve email server devreye
    > > alinacak. web server ve email server icin hatlarin birbirinin yedegi
    > > olmasi icin baska bir adsl uzerinden cikarilmasi isteniyor.
    > > >
    > > > web server ve email server onunde ids ve firewall icin bir yapi
    > > gerekiyor.
    > > >
    > > > bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha
    > > iyi olur?
    > > >
    > > > ids icin snort mu onerirsiniz yada donanim firewall olarak pix,
    > > checkpoint, netscreen yada openbsd tabanli i-bekci (www.i-bekci.com)
    > > nasil olur?
    > > >
    > > > tesekkurler ve kolay gelsin..
    > > >
    > > >
    > > >
    > > >
    > > > Iki adsl hattindan birinde web server ve email server, digerinde
    > > internet access server olacagi bir internet cikisi yapisinin onundeki
    > > firewall, ids, router yapilandirmasi icin onerilere ihtiyacim var.
    > > > ornegin: router
    > > > firewall
    > > >
    > > > emre aksoy <enisaksoy2000_at_y...> wrote:
    > > >
    > > > eigrp ile bu sorunu c├Âzebilirsin.igrp unequal loadbalancing
    > > desteklemiyor.
    > > >
    > > > ege iyioglu wrote:Selamlar
    > > > 32 mb ramli bir 1721 router imiz var.
    > > > halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip
    > > internete cikiyoruz.
    > > > buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit
    > > bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load
    > > sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa
    > > ram i arttirmak veya router i degistirmek gerekir mi dersiniz?
    > > >
    > > > run ve ver ciktilarini gonderiyorum:
    > > >
    > > > ------- sh run --------
    > > > Building configuration...
    > > >
    > > > Current configuration : 1230 bytes
    > > > !
    > > > ! No configuration change since last restart
    > > > !
    > > > version 12.2
    > > > service timestamps debug uptime
    > > > service timestamps log uptime
    > > > no service password-encryption
    > > > !
    > > > hostname #####
    > > > !
    > > > logging buffered 16380 debugging
    > > > no logging console
    > > > enable password #####
    > > > !
    > > > username ##### callback-dialstring ##### password 0 ##### ip subnet-
    > > zero ! !
    > > > ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT
    > > 30
    > > > "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    > > > !
    > > > !
    > > > !
    > > > interface FastEthernet0
    > > > ip address 212.x.x.x 255.255.255.240
    > > > speed auto
    > > > !
    > > > interface Serial0
    > > > description #####
    > > > bandwidth 1024
    > > > ip address 212.x.x.x 255.255.255.252
    > > > no ip route-cache
    > > > no ip mroute-cache
    > > > !
    > > > interface Async5
    > > > ip address 192.168.x.x 255.255.255.0
    > > > encapsulation ppp
    > > > async default routing
    > > > async mode interactive
    > > > ppp callback accept
    > > > ppp authentication pap
    > > > !
    > > > ip classless
    > > > ip classless
    > > > no ip http server
    > > > ip pim bidir-enable
    > > > !
    > > > !
    > > > !
    > > > !
    > > > line con 0
    > > > line aux 0
    > > > script callback callback
    > > > login local
    > > > modem InOut
    > > > modem autoconfigure type usrmodem
    > > > transport input all
    > > > autoselect during-login
    > > > speed 300
    > > > flowcontrol hardware
    > > > line vty 0 4
    > > > password #####
    > > > login
    > > > !
    > > > no scheduler allocate
    > > > end
    > > >
    > > > --------- sh ver -----------
    > > >
    > > > Cisco Internetwork Operating System Software
    > > > IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY
    > > DEPLOYMENT
    > > > RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T
    > > TAC
    > > > Support: http://www.cisco.com/tac Copyright (c) 1986-2002 by cisco
    > > Systems,
    > > > Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base:
    > > 0x80008124,
    > > > data-base: 0x80B64A38
    > > >
    > > > ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    > > > ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY
    > > DEPLOYMENT
    > > > RELEASE SO FTWARE (fc1)
    > > >
    > > > bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    > > > System returned to ROM by power-on
    > > > System restarted at 16:27:54 UTC Fri Nov 5 2004
    > > > System image file is "flash:c1700-sy-mz.122-8.YJ.bin"
    > > >
    > > > cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K
    > > bytes of
    > > > memor y. Processor board ID FOC06330050 (1457551649), with hardware
    > > revision
    > > > 0000 MPC860P processor: part number 5, mask 2 Bridging software.
    > > X.25
    > > > software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    > > > Serial(sync/async) network interface(s) 32K bytes of non-volatile
    > > > configuration memory. 16384K bytes of processor board System flash
    > > > (Read/Write)
    > > >
    > > > Configuration register is 0x2102
    > > >
    > > > saygilar
    > > > ege
    > > >
    > > >
    > > > [Non-text portions of this message have been removed]
    > > >
    > > >
    > > >
    > > > Bu listenin Cisco Systems ile herhangi bir baglantisi
    > > bulunmamaktadir.
    > > >
    > > > Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine
    > > bir e-posta g├Ânderebilirsiniz.
    > > >
    > > >
    > > > Yahoo! Groups Sponsor
    > > > Get unlimited calls to
    > > >
    > > > U.S./Canada
    > > >
    > > >
    > > > ---------------------------------
    > > > Yahoo! Groups Links
    > > >
    > > > To visit your group on the web, go to:
    > > > http://groups.yahoo.com/group/cisco-ttl/
    > > >
    > > > To unsubscribe from this group, send an email to:
    > > > cisco-ttl-unsubscribe_at_yahoogroups.com
    > > >
    > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    > > Service.
    > > >
    > > >
    > > >
    > > >
    > > > ---------------------------------
    > > > Do you Yahoo!?
    > > > Discover all that's new in My Yahoo!
    > > >
    > > > [Non-text portions of this message have been removed]
    > > >
    > > >
    > > >
    > > >
    > > > Bu listenin Cisco Systems ile herhangi bir baglantisi
    > > bulunmamaktadir.
    > > >
    > > > Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine
    > > bir e-posta g├Ânderebilirsiniz.
    > > > Yahoo! Groups Links
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > ---------------------------------
    > > > Do you Yahoo!?
    > > > Meet the all-new My Yahoo! - Try it today!
    > > >
    > > > [Non-text portions of this message have been removed]
    > >
    > >
    > >
    > >
    > >
    > >
    > > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    > >
    > > Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    > > e-posta g├Ânderebilirsiniz.
    > > Yahoo! Groups Links
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    > >
    > > Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine
    > > bir e-posta g├Ânderebilirsiniz.
    > >
    > >
    > > *Yahoo! Groups Sponsor*
    > >
    <http://us.ard.yahoo.com/SIG=1292rr582/M=296572.5585671.6651487.3001176/D=gr
    oups/S=1705004726:HM/EXP=1101387186/A=2343726/R=0/SIG=12i6obq52/*http://clk.
    atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1101300786423876>
    > >
    > >
    > > Get unlimited calls to
    > >
    > > U.S./Canada
    > >
    > >
    <http://us.ard.yahoo.com/SIG=1292rr582/M=296572.5585671.6651487.3001176/D=gr
    oups/S=1705004726:HM/EXP=1101387186/A=2343726/R=1/SIG=12i6obq52/*http://clk.
    atdmt.com/VON/go/yhxxxvon01900091von/direct/01/&time=1101300786423876>
    > >
    > >
    > >
    > > *Yahoo! Groups Links*
    > >
    > > * To visit your group on the web, go to:
    > > http://groups.yahoo.com/group/cisco-ttl/
    > >
    > > * To unsubscribe from this group, send an email to:
    > > cisco-ttl-unsubscribe_at_yahoogroups.com
    > > <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
    > >
    > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    > > Service <http://docs.yahoo.com/info/terms/>.
    >
    >
    > >
    > >
    >
    >
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak i├žin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta g├Ânderebilirsiniz.
    > Yahoo! Groups Links
    >
    >
    >
    >
    > http://docs.yahoo.com/info/terms/
    >
    >

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta g nderebilirsiniz.
    Yahoo! Groups Links

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $9.95 domain names from Yahoo!. Register anything.
    http://us.click.yahoo.com/J8kdrA/y20IAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak išin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta g÷nderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Thu Nov 25 2004 - 12:34:30 GMT