Re: [cisco-ttl] ip nat pool

From: emre aksoy (enisaksoy2000_at_yahoo.com)
Date: Thu Sep 23 2004 - 12:37:20 GMT

  • Next message: Ali KAPTAN: "RE: [cisco-ttl] ip nat pool"

    Merhaba;
    1.Tam gibi gözüküyor fakat ilgili interface lerde şu tanımlamaları yapman gerekir.

    interface Ethernet 0

    ip nat inside

    interface Serial 0

    ip nat outside

    access-list 1 permit 10.0.0.0 0.255.255.25 gibi

    2.ip nat inside ---nat ın hangi yönde uygulanacağını gösteriyor

    source list-----nat dönüşümünde uygulanacak bir acl varsa onun atanması için kullanır.
     
    overload----bu komut ise bu nat işleminin pat olduğunu gösterir.yani tek bir ip üzerinden farklı portlar üzerinden dönüşümün yapılacağını gösterir.

    Onur Karaagaoglu <karaagaoglu_at_meteksan.net.tr> wrote:

     

    Merhabalar,

          yaklasik 10 tane bilgisayarin tek bir ip adresi uzerinden internete
    cikmasini istiyorum. Bunun icin soyle bir konf yaptim bir kac sorum olucak:

    ip nat pool [pool-name] xxx.xxx.xxx.51 xxx.xxx.xxx.51 prefix-length 30
    ip nat inside source list 1 pool [pool-name] overload

    access-list 1 permit 10.1.1.0 0.0.0.255

    1) Konfigurasyon dogru mu? Eklemem gereken birsey var mi>
    2) ip nat inside source list 1 pool [pool-name] overload komutu ne ise
    yariyor?

    Tesekkurler

    -- 
    OnurKA
    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir. 
    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz. 
    Yahoo! Groups SponsorADVERTISEMENT
    ---------------------------------
    Yahoo! Groups Links
       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 
    __________________________________________________
    Do You Yahoo!?
    Tired of spam?  Yahoo! Mail has the best spam protection around 
    http://mail.yahoo.com 
    


    This archive was generated by hypermail 2.1.5 : Thu Sep 23 2004 - 16:38:04 GMT