Re: [cisco-ttl] Re:_wic1-adsl_kartı_ile_cisco_1751V_router_uzerinden_baglantı.

From: Arda Balkanay (wolverard_at_yahoo.com)
Date: Tue Aug 24 2004 - 07:06:18 GMT

  • Next message: YAVUZ TEMIZKAN: "RE: [cisco-ttl] Linux RH9 Syslog"

    yanlıs gormediysem eger ppp authentication pap
    satırı yoktu onceki konfigurasyonda
    --- barisuzunlar <barisuzunlar_at_yahoo.co.uk> wrote:

    > iyi gunler
    >
    > ppp authentication chap challin
    >
    > satirini ekledikten sonra
    >
    > ppp chap hostname ....
    > ppp chap password ....
    >
    > ekleyip sorunu cozduk.
    > ancak merak ettigim su ki:
    > onceden
    >
    > ppp chap hostname ....
    > ppp chap password ....
    >
    > yerine
    >
    > ppp pap username ....
    > password ....
    >
    > vardi ve ppp authentication yapmis olmama ragmen
    > calismiyordu.
    > nasil bir olumlou degisiklik tekrar calismasini
    > saglamis olabilir?
    >
    > fikri olan paylasirsa sevinirim
    > yoksa da calisti zaten:)
    >
    > tesekkurler
    >
    > --- In cisco-ttl_at_yahoogroups.com, "Devrim Yener
    > KUCUK" <dkucuk_at_c...>
    > wrote:
    > > Merhaba
    > >
    > > Ilk bakista ppp authentican unutulmus
    > gibigorunuyor
    > >
    > > Dialer interface altina ppp authentication ekleyip
    > >
    > > calismazsa :
    > >
    > > deb atm events
    > > deb ppp neg
    > > deb ppp authen
    > > deb dialer
    > >
    > > ve en son
    > > sh ver
    > > sh run
    > > sh dsl int atm 0 ciktisini gonderin bakalim
    > >
    > >
    > > Kolay gelsin
    > >
    > > Devrim
    > >
    > >
    > > ----- Original Message -----
    > > From: barisuzunlar
    > > To: cisco-ttl_at_yahoogroups.com
    > > Sent: Monday, August 23, 2004 1:16 PM
    > > Subject: [cisco-ttl] wic1-adsl kartı ile cisco
    > 1751V router
    > uzerinden baglantı.
    > >
    > >
    > > wic1 adsl kartı router a taktıktan sonra ATM
    > interface'i
    > > gorunmuyordu. IOS i upgrade ettikten sonra ATM
    > interface'i router
    > a
    > > tanıttım. Asagıdaki konfigurasyonu uygulamama
    > ragmen bir turlu
    > > internet baglantısı saglayamıyorum.
    > konfigurasyon kısmında
    > > yardımlarınızı bekliyorum,
    > saygılar..Konfigurasyon asagıda..
    > >
    > >
    > > TURCom Teknoloji-
    > Telnet Telekom
    > > Deniz
    > YILMAZ
    > >
    > > Rixos_Bodrum#sh run
    > > Building configuration...
    > >
    > > Current configuration : 1257 bytes
    > > !
    > > version 12.3
    > > service timestamps debug datetime msec
    > > service timestamps log datetime msec
    > > no service password-encryption
    > > !
    > > hostname Rixos_Bodrum
    > > !
    > > boot-start-marker
    > > boot-end-marker
    > > !
    > > enable password *****
    > > !
    > > memory-size iomem 20
    > > mmi polling-interval 60
    > > no mmi auto-configure
    > > no mmi pvc
    > > mmi snmp-timeout 180
    > > voice-card 2
    > > !
    > > no aaa new-model
    > > ip subnet-zero
    > > !
    > > !
    > > !
    > > !
    > > ip cef
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > interface FastEthernet0/0
    > > ip address 192.168.0.77 255.255.255.0
    > > ip nat inside
    > > speed auto
    > > !
    > > interface Serial0/0
    > > no ip address
    > > shutdown
    > > !
    > > interface ATM1/0
    > > no ip address
    > > no ip mroute-cache
    > > no atm ilmi-keepalive
    > > bundle-enable
    > > dsl operating-mode auto
    > > pvc 8/35
    > > encapsulation aal5mux ppp dialer
    > > dialer pool-member 1
    > > !
    > > !
    > > interface Dialer0
    > > ip address 81.213.143.241 255.255.255.0
    > > ip nat outside
    > > encapsulation ppp
    > > dialer pool 1
    > > dialer-group 2
    > > ppp pap sent-username ********** password 0
    > ***********
    > > !
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 Dialer0
    > > no ip http server
    > > ip nat inside source list 1 interface Dialer0
    > overload
    > > !
    > > !
    > > !
    > > access-list 1 permit 192.168.0.0 0.0.0.255
    > > dialer-list 2 protocol ip permit
    > > !
    > > !
    > > control-plane
    > > !
    > > !
    > > voice-port 2/0
    > > !
    > > voice-port 2/1
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > line con 0
    > > line aux 0
    > > line vty 0 4
    > > password *****
    > > login
    > > !
    > > end
    > >
    > > Rixos_Bodrum#
    > > Rixos_Bodrum#
    > > Rixos_Bodrum#
    > > Rixos_Bodrum#sh ver
    > > Cisco IOS Software, C1700 Software
    > (C1700-SV8Y7-M), Version 12.3
    > (8)
    >
    === message truncated ===

                    
    _______________________________
    Do you Yahoo!?
    Win 1 of 4,000 free domain names from Yahoo! Enter now.
    http://promotions.yahoo.com/goldrush

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Tue Aug 24 2004 - 11:07:53 GMT