Re: [cisco-ttl] cok acil

From: Ęsmail (ismailcan_net_at_yahoo.com)
Date: Thu Aug 19 2004 - 13:59:21 GMT

  • Next message: Devrim Yener KUCUK: "Re: [cisco-ttl] cok acil"

    merhaba Devrim,
     
    sh ver ve sh run ekledim
    cok tesekkurler...

    Devrim Yener KUCUK <dkucuk_at_cisco.com> wrote:
    Merhaba ismail,
     
    Yuzbin tane cevabi olabilir bunun
    sh ver / sh run olmadan kesin cevaplanamaz
     
    Ama ben kristal kureye bakarak bir tahminde bulunayim.
     
    CSCdy87524Externally found catastrophic defect: Junked (J)E1/R2 issues with %SIGSM-1-NO_TEMPLATE_ERR: No static template
    Kolay gelsin
     
    Devrim
     

    ----- Original Message -----
    From: Ęsmail CAN
    To: cisco-ttl_at_yahoogroups.com
    Sent: Thursday, August 19, 2004 5:37 PM
    Subject: [cisco-ttl] cok acil

    Merhabalar,
    Asagidaki hatayi aliyorum bilgisi olan varsa paylasabilirmi
    tesekkurlerr
    debug isdn q931 sonucunda:
     
    an 1 01:17:40.795: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 1 port 31 with parameters provided
    Jan 1 01:17:40.831: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 2 port 35 with parameters provided
    Jan 1 01:18:14.339: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 1 port 30 with parameters provided
    Jan 1 01:18:14.479: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 1 port 17 with parameters provided
    Jan 1 01:18:16.691: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 1 port 16 with parameters provided
    Jan 1 01:18:21.039: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 2 port 0 with parameters provided
    Jan 1 01:18:23.175: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 2 port 10 with parameters provided
    Jan 1 01:18:24.383: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 2 port 16 with parameters provided
    Jan 1 01:18:27.443: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 1 port 49 with parameters provided
    Jan 1 01:18:32.755: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slot 2 port 31 with parameters provided
    Jan 1 01:18:33.123: %SIGSM-1-NO_TEMPLATE_ERR: No static template found for slo
     
     
    as5350#sh version
    Cisco Internetwork Operating System Software
    IOS (tm) 5350 Software (C5350-JK9S-M), Version 12.3(9), RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Fri 14-May-04 15:46 by dchih
    Image text-base: 0x60008AFC, data-base: 0x61B00000

    ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
    BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

    as5350 uptime is 1 hour, 36 minutes
    System returned to ROM by reload at 20:48:30 gmt Sat Jan 8 2000
    System restarted at 23:59:59 gmt Fri Dec 31 1999
    System image file is "flash:c5350-jk9s-mz.123-9.bin"

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export_at_cisco.com.

    cisco AS5350 (R7K) processor (revision T) with 131072K/65536K bytes of memory.
    Processor board ID JAE0807227X
    R7000 CPU at 250MHz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
    Last reset from IOS reload
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    TN3270 Emulation software.
    Primary Rate ISDN software, Version 1.1.
    Manufacture Cookie Info:
     EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
     Board Hardware Version 3.34, Item Number 800-5171-02,
     Board Revision C0, Serial Number JAE0807227X,
     PLD/ISP Version 2.2, Manufacture Date 23-Feb-2004.
    Processor 0x14, MAC Address 0x0E3846ACD2
    Backplane HW Revision 1.0, Flash Type 5V
    2 FastEthernet/IEEE 802.3 interface(s)
    37 Serial network interface(s)
    120 terminal line(s)
    4 Channelized E1/PRI port(s)
    512K bytes of non-volatile configuration memory.
    32768K bytes of processor board System flash (Read/Write)
    8192K bytes of processor board Boot flash (Read/Write)

    Configuration register is 0x12

     

    as5350#sh run
    Building configuration...

    Current configuration : 8608 bytes
    !
    ! Last configuration change at 01:36:19 gmt Sat Jan 1 2000 by isocanem1
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname as5350
    !
    boot-start-marker
    boot system flash c5350-jk9s-mz.123-9.bin
    no boot startup-test
    boot-end-marker
    !
    !
    resource-pool disable
    clock timezone gmt 0
    clock calendar-valid
    spe country turkey
    !
    spe default-firmware spe-firmware-1
    spe 1/00 2/09
     firmware location flash:np.0.8.11.1.spe
    !
    aaa new-model
    !
    !
    aaa authentication login h323 group radius
    aaa authorization exec h323 group radius
    aaa accounting connection h323 start-stop group radius
    aaa session-id common
    ip subnet-zero
    !
    no ip cef
    isdn switch-type primary-net5
    !
    voice rtp send-recv
    !
    voice service voip
     fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
     h323
      h245 tunnel disable
    !
    voice class codec 1
     codec preference 1 g729r8
     codec preference 2 g729br8
     codec preference 3 g723r63
     codec preference 4 g723r53
     codec preference 5 g726r24
     codec preference 6 g726r16
     codec preference 7 g726r32
     codec preference 8 gsmfr
    !
    !
    !
    voice class h323 1
     h225 timeout tcp establish 20
     h225 timeout connect 120
     h225 timeout setup 20
      call start fast
    !
    !
    !
    controller E1 3/0
     shutdown
    !
    controller E1 3/1
     ds0-group 0 timeslots 1-15,17-26 type r2-digital
    !
    controller E1 3/2
     pri-group timeslots 1-31
    !
    controller E1 3/3
     shutdown
    gw-accounting aaa
    !
    !
    interface FastEthernet0/0
     ip address x.x.x.x. 255.255.255.0
     duplex auto
     speed auto
     h323-gateway voip interface
     h323-gateway voip id yyyy ipaddr zzzz 1718
     h323-gateway voip h323-id as5350
     h323-gateway voip bind srcaddr x.x.x.x
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial0/1
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial3/2:15
     no ip address
     isdn switch-type primary-net5
     isdn incoming-voice modem
     isdn map address . plan isdn type unknown
     isdn T309-enable
     isdn send-alerting
     isdn negotiate-bchan resend-setup
     isdn bchan-number-order ascending
     isdn sending-complete
     no cdp enable
    !
    interface Async1/00
    !
    interface Async2/59
     no ip address
    !
    interface Group-Async0
     no ip address
     no group-range
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 213.204.65.161
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    radius-server host yyyyyy auth-port 1812 acct-port 1813 key 7 01100F333434
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    call application voice prepaid tftp://yyyyyy/MA.tcl
    call application voice prepaid language 0 en
    call application voice prepaid set-location en 0 tftp://yyyy/en/
    !
    voice-port 3/1:0
     input gain 6
     echo-cancel coverage 16
     compand-type a-law
     cptone TR
     timeouts interdigit 2
     timeouts ringing infinity
     bearer-cap Speech
    !
    voice-port 3/2:D
     input gain 6
     echo-cancel coverage 16
     cptone TR
     timeouts interdigit 2
     timeouts ringing infinity
     bearer-cap Speech
    !
    !
    !
    dial-peer voice 18 voip
     huntstop
     destination-pattern .T
     voice-class codec 1
     session target ras
     dtmf-relay h245-signal h245-alphanumeric
    !
    dial-peer voice 19 pots
     huntstop
     application prepaid
     incoming called-number 23189T
     port 3/2:D
    !
    dial-peer voice 20 pots
     huntstop
     destination-pattern 90T
     direct-inward-dial
     port 3/2:D
    !
    dial-peer voice 542 voip
     permission orig
     huntstop
     destination-pattern ^905T
     voice-class codec 1
     session target ras
    !
    dial-peer voice 543 pots
     permission term
     huntstop
     destination-pattern 905T
     port 3/1:0
     forward-digits 11
     prefix ,
    !
    !
    gateway
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     session-timeout 35791
     exec-timeout 0 0
     password 7 070632002102B2830
    line 1/00 1/59
     no modem InOut
    line 2/00 2/59
     no modem InOut
    !
    scheduler allocate 10000 400
    end

                    
    ---------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!



    This archive was generated by hypermail 2.1.5 : Thu Aug 19 2004 - 18:01:14 GMT