RE: [cisco-ttl] ADSL

From: ali tadir (alitadir_at_yahoo.com)
Date: Tue Aug 17 2004 - 13:37:29 GMT

  • Next message: Vehbi EMIROGLU: "RE: [cisco-ttl] ADSL"

    Rica ederim, sorunu düzeltmene sevindim.

    İkinci sorunu pek çözemedim ama bir routing problemi
    var ise zyxel routerlarda static route yazabileceğin
    bir menü var.

    Kolay gelsin, iyi çalışmalar

    --- Vehbi EMIROGLU <vehbi.emiroglu_at_ankayazilim.com>
    wrote:

    > Peki bir baska soru. belki konu ile alakasi ama.
    > Degisik bir networkde bir
    > ADSL modemim daha var. Ama adsl de LAN IP ayarlamasi
    > yaparken gateway
    > veremiyorum ADSL modeli Zyxel. Dolayisi ile degisik
    > networklerden o modeme
    > ing atip SNMP bilgileri icin erisemiyorum. Soyle
    > aciklayacak olursam.
    > 192.168.2.2 de bir adet sunucum var ve tum network
    > deki cihazlarin SNMP
    > bilgilerini topluyor. Ama 192.168.4.200 IP li ADSL
    > modemi me ulasamiyor.
    > Cunku ona gateway giremiyorum.
    >
    >
    > Saygilarimla...
    >
    > -----------------------
    > Vehbi EMIROGLU
    > ANKA YAZILIM LTD.STI.
    > +90.332.238 73 03 (PBX)
    > +90.332.238 05 53
    > vehbi_at_ankayazilim.com
    > vehbi.emiroglu_at_ankayazilim.com
    > www.ankayazilim.com
    > ------------------------
    >
    > -----Original Message-----
    > From: ali tadir [mailto:alitadir_at_yahoo.com]
    > Sent: Tuesday, August 17, 2004 2:37 AM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    >
    > access list 66 daki adresler ADSL router adresi ile
    > uyu~muyor.
    >
    > Belki debug ip policy g}kt}lar}n} yollarsan daha
    > fazla
    > yard}mc} olabiliriz.
    >
    > Kolay gelsin.
    >
    >
    > --- Vehbi EMIROGLU <vehbi.emiroglu_at_ankayazilim.com>
    > wrote:
    >
    > > ADSL Yonlendirme ile ilgili sikintimi policy based
    > > routing kurallari
    > > uygulayarak da cozemedim. Ethernete giren paketler
    > > hala israrla seri den
    > > cikmaya devam ediyorlar. Konuyu ozetleyecek
    > olursam
    > > ethernete giren tum
    > > paketlerin ADSL e yonlenmesini istiyorum. Yaptigim
    > > conf. in olayla ilgli
    > > kismi asagidadir.
    > >
    > >
    > > !
    > > interface FastEthernet0/0
    > > ip address 192.168.2.1 255.255.255.0
    > > ip nat inside
    > > ip policy route-map ADSL
    > > speed auto
    > > half-duplex
    > > traffic-shape rate 200000 20000 20000 1000
    > >
    > > ip route 0.0.0.0 0.0.0.0 Serial1/0 2
    > > ip route 0.0.0.0 0.0.0.0 192.168.2.250 50
    > >
    > > access-list 66 permit 192.168.0.0
    > >
    > > !
    > > route-map ADSL permit 10
    > > match ip address 66
    > > set ip next-hop 192.168.2.250
    > > !
    > >
    > >
    > > Saygilarimla...
    > >
    > > -----------------------
    > > Vehbi EMIROGLU
    > > ANKA YAZILIM LTD.STI.
    > > +90.332.238 73 03 (PBX)
    > > +90.332.238 05 53
    > > vehbi_at_ankayazilim.com
    > > vehbi.emiroglu_at_ankayazilim.com
    > > www.ankayazilim.com
    > > ------------------------
    > >
    > > -----Original Message-----
    > > From: esat yasar caglayan
    > > [mailto:eycaglayan2003_at_yahoo.com]
    > > Sent: Thursday, August 12, 2004 10:44 AM
    > > To: cisco-ttl_at_yahoogroups.com
    > > Subject: RE: [cisco-ttl] ADSL
    > >
    > >
    > > bu tan}mlamalar dopru ama biraz eksik
    > >
    > > access-list 100 permit tcp host (ignetwork) any
    > eq
    > > www
    > > eq dan sonra ftp https diyerek sadece bu
    > istekleri
    > > adsl e
    > > yvnlendirebilirsin
    > >
    > > birde route tablosunda
    > >
    > > ip route 0.0.0.0 0.0.0.0 (ADSL ip) 50 gibi sat}r
    > > eklemelisin
    > >
    > > Vehbi_EM]ROPLU <vehbi.emiroglu_at_ankayazilim.com>
    > > wrote:
    > > access-list 1 permit ip 192.168.0.0
    > > !
    > > interface ethernet 1
    > > ip policy route-map ADSL
    > > !
    > > route-map ADSL permit 10
    > > match ip address 1
    > > set ip next-hop 192.168.2.250
    > >
    > >
    > > San}r}m bvyle bir tan}mlamayla ethernet bacap}
    > > |st|nden internete
    > > g}kmaya
    > > gal}~anlar adsl router a yvnlenecek. Onun
    > > d}~}nda diper paketler seri
    > > |st|nden yani default route |st|nden
    > gegecekler.
    > > Doprumu anlam}~}m
    > > acaba??
    > > Yani sadece bvyle bir tan}mlama yeterli olur
    > mu?
    > >
    > >
    > > Sayg}lar}mla...
    > >
    > > -----------------------
    > > Vehbi EM]ROPLU
    > > ANKA YAZILIM LTD.^T].
    > > +90.332.238 73 03 (PBX)
    > > +90.332.238 05 53
    > > vehbi_at_ankayazilim.com
    > > vehbi.emiroglu_at_ankayazilim.com
    > > www.ankayazilim.com
    > > ------------------------
    > >
    > > -----Original Message-----
    > > From: Serhat Erkan
    > [mailto:serkan_at_oytek.com.tr]
    > > Sent: Thursday, August 12, 2004 2:41 AM
    > > To: cisco-ttl_at_yahoogroups.com
    > > Subject: RE: [cisco-ttl] ADSL
    > >
    > >
    > > Kolay gelsin...
    > >
    > >
    > > Serhat ERKAN
    > >
    > > serkan_at_oytek.com.tr
    > > www.oytek.com.tr
    > >
    > > -----Original Message-----
    > > From: Vehbi EM]ROPLU
    > > [mailto:vehbi.emiroglu_at_ankayazilim.com]
    > > Sent: Thursday, August 12, 2004 8:31 PM
    > > To: cisco-ttl_at_yahoogroups.com
    > > Subject: RE: [cisco-ttl] ADSL
    > >
    > > Hmm. Evet san}r}m PBR i~imi gvr|r.
    > Yard}mlar}n}z
    > > igin te~ekk|r ederim.
    > >
    > >
    > > Sayg}lar}mla...
    > >
    > > -----------------------
    > > Vehbi EM]ROPLU
    > > ANKA YAZILIM LTD.^T].
    > > +90.332.238 73 03 (PBX)
    > > +90.332.238 05 53
    > > vehbi_at_ankayazilim.com
    > > vehbi.emiroglu_at_ankayazilim.com
    > > www.ankayazilim.com
    > > ------------------------
    > >
    > > -----Original Message-----
    > > From: Serhat Erkan
    > [mailto:serkan_at_oytek.com.tr]
    > > Sent: Thursday, August 12, 2004 2:28 AM
    > > To: cisco-ttl_at_yahoogroups.com
    > > Subject: RE: [cisco-ttl] ADSL
    > >
    > >
    > > Policy Based Routing (PBR) yap.. CCO'da bir
    > s|r|
    >
    === message truncated ===

                    
    __________________________________
    Do you Yahoo!?
    New and Improved Yahoo! Mail - Send 10MB messages!
    http://promotions.yahoo.com/new_mail

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $9.95 domain names from Yahoo!. Register anything.
    http://us.click.yahoo.com/J8kdrA/y20IAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Tue Aug 17 2004 - 17:38:03 GMT