RE: [cisco-ttl] ADSL

From: Vehbi EMIROGLU (vehbi.emiroglu_at_ankayazilim.com)
Date: Tue Aug 17 2004 - 17:42:19 GMT

  • Next message: Ilker YILMAZ: "RE: [cisco-ttl] Arkadslar acylen cevaba ihtiyacym var"

    Peki bir baska soru. belki konu ile alakasi ama. Degisik bir networkde bir
    ADSL modemim daha var. Ama adsl de LAN IP ayarlamasi yaparken gateway
    veremiyorum ADSL modeli Zyxel. Dolayisi ile degisik networklerden o modeme
    ing atip SNMP bilgileri icin erisemiyorum. Soyle aciklayacak olursam.
    192.168.2.2 de bir adet sunucum var ve tum network deki cihazlarin SNMP
    bilgilerini topluyor. Ama 192.168.4.200 IP li ADSL modemi me ulasamiyor.
    Cunku ona gateway giremiyorum.

    Saygilarimla...

    -----------------------
    Vehbi EMIROGLU
    ANKA YAZILIM LTD.STI.
    +90.332.238 73 03 (PBX)
    +90.332.238 05 53
    vehbi_at_ankayazilim.com
    vehbi.emiroglu_at_ankayazilim.com
    www.ankayazilim.com
    ------------------------

    -----Original Message-----
    From: ali tadir [mailto:alitadir_at_yahoo.com]
    Sent: Tuesday, August 17, 2004 2:37 AM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] ADSL

    access list 66 daki adresler ADSL router adresi ile
    uyu~muyor.

    Belki debug ip policy g}kt}lar}n} yollarsan daha fazla
    yard}mc} olabiliriz.

    Kolay gelsin.

    --- Vehbi EMIROGLU <vehbi.emiroglu_at_ankayazilim.com>
    wrote:

    > ADSL Yonlendirme ile ilgili sikintimi policy based
    > routing kurallari
    > uygulayarak da cozemedim. Ethernete giren paketler
    > hala israrla seri den
    > cikmaya devam ediyorlar. Konuyu ozetleyecek olursam
    > ethernete giren tum
    > paketlerin ADSL e yonlenmesini istiyorum. Yaptigim
    > conf. in olayla ilgli
    > kismi asagidadir.
    >
    >
    > !
    > interface FastEthernet0/0
    > ip address 192.168.2.1 255.255.255.0
    > ip nat inside
    > ip policy route-map ADSL
    > speed auto
    > half-duplex
    > traffic-shape rate 200000 20000 20000 1000
    >
    > ip route 0.0.0.0 0.0.0.0 Serial1/0 2
    > ip route 0.0.0.0 0.0.0.0 192.168.2.250 50
    >
    > access-list 66 permit 192.168.0.0
    >
    > !
    > route-map ADSL permit 10
    > match ip address 66
    > set ip next-hop 192.168.2.250
    > !
    >
    >
    > Saygilarimla...
    >
    > -----------------------
    > Vehbi EMIROGLU
    > ANKA YAZILIM LTD.STI.
    > +90.332.238 73 03 (PBX)
    > +90.332.238 05 53
    > vehbi_at_ankayazilim.com
    > vehbi.emiroglu_at_ankayazilim.com
    > www.ankayazilim.com
    > ------------------------
    >
    > -----Original Message-----
    > From: esat yasar caglayan
    > [mailto:eycaglayan2003_at_yahoo.com]
    > Sent: Thursday, August 12, 2004 10:44 AM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    >
    > bu tan}mlamalar dopru ama biraz eksik
    >
    > access-list 100 permit tcp host (ignetwork) any eq
    > www
    > eq dan sonra ftp https diyerek sadece bu istekleri
    > adsl e
    > yvnlendirebilirsin
    >
    > birde route tablosunda
    >
    > ip route 0.0.0.0 0.0.0.0 (ADSL ip) 50 gibi sat}r
    > eklemelisin
    >
    > Vehbi_EM]ROPLU <vehbi.emiroglu_at_ankayazilim.com>
    > wrote:
    > access-list 1 permit ip 192.168.0.0
    > !
    > interface ethernet 1
    > ip policy route-map ADSL
    > !
    > route-map ADSL permit 10
    > match ip address 1
    > set ip next-hop 192.168.2.250
    >
    >
    > San}r}m bvyle bir tan}mlamayla ethernet bacap}
    > |st|nden internete
    > g}kmaya
    > gal}~anlar adsl router a yvnlenecek. Onun
    > d}~}nda diper paketler seri
    > |st|nden yani default route |st|nden gegecekler.
    > Doprumu anlam}~}m
    > acaba??
    > Yani sadece bvyle bir tan}mlama yeterli olur mu?
    >
    >
    > Sayg}lar}mla...
    >
    > -----------------------
    > Vehbi EM]ROPLU
    > ANKA YAZILIM LTD.^T].
    > +90.332.238 73 03 (PBX)
    > +90.332.238 05 53
    > vehbi_at_ankayazilim.com
    > vehbi.emiroglu_at_ankayazilim.com
    > www.ankayazilim.com
    > ------------------------
    >
    > -----Original Message-----
    > From: Serhat Erkan [mailto:serkan_at_oytek.com.tr]
    > Sent: Thursday, August 12, 2004 2:41 AM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    >
    > Kolay gelsin...
    >
    >
    > Serhat ERKAN
    >
    > serkan_at_oytek.com.tr
    > www.oytek.com.tr
    >
    > -----Original Message-----
    > From: Vehbi EM]ROPLU
    > [mailto:vehbi.emiroglu_at_ankayazilim.com]
    > Sent: Thursday, August 12, 2004 8:31 PM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    > Hmm. Evet san}r}m PBR i~imi gvr|r. Yard}mlar}n}z
    > igin te~ekk|r ederim.
    >
    >
    > Sayg}lar}mla...
    >
    > -----------------------
    > Vehbi EM]ROPLU
    > ANKA YAZILIM LTD.^T].
    > +90.332.238 73 03 (PBX)
    > +90.332.238 05 53
    > vehbi_at_ankayazilim.com
    > vehbi.emiroglu_at_ankayazilim.com
    > www.ankayazilim.com
    > ------------------------
    >
    > -----Original Message-----
    > From: Serhat Erkan [mailto:serkan_at_oytek.com.tr]
    > Sent: Thursday, August 12, 2004 2:28 AM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    >
    > Policy Based Routing (PBR) yap.. CCO'da bir s|r|
    > vrnek var..
    >
    >
    > Serhat ERKAN
    >
    > serkan_at_oytek.com.tr
    > www.oytek.com.tr
    >
    > -----Original Message-----
    > From: Vehbi EM]ROPLU
    > [mailto:vehbi.emiroglu_at_ankayazilim.com]
    > Sent: Thursday, August 12, 2004 8:18 PM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    > S}k}nt} ~u. Seri hatt}m} mail sunucusuna tahsis
    > edecepim. Yani ordan
    > sadece
    > igerdeki mail server faydalanacak.ADSL hatt}m}
    > ise normal web eri~imi
    > igin
    > kullanacap}m. d|~|k bir metric ile bu imkana
    > sahip olabilirmiyim ??
    >
    >
    > Sayg}lar}mla...
    >
    > -----------------------
    > Vehbi EM]ROPLU
    > ANKA YAZILIM LTD.^T].
    > +90.332.238 73 03 (PBX)
    > +90.332.238 05 53
    > vehbi_at_ankayazilim.com
    > vehbi.emiroglu_at_ankayazilim.com
    > www.ankayazilim.com
    > ------------------------
    >
    > -----Original Message-----
    > From: An}l Gedik [mailto:agedik_at_setkom.com.tr]
    > Sent: Thursday, August 12, 2004 1:13 AM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: RE: [cisco-ttl] ADSL
    >
    >
    > ADSL'i yedek amac}yla ald}p}n} svyl|yorsun ama
    > t|m internet g}k}~}n}n
    > ADSL
    > |zerinden akmas}n} istiyorsun. Bir geli~ki svz
    > konusu :) Eper backup
    > olarak
    > kullanacaksan seri interface'in alt}nda backup
    > interface komutuyla ADSL
    > interface'ini gvsterebilirsin. Bvylece seri
    > hatt}n down oldupunda ADSL
    > |zerinden internete g}kabilirsin. Eper s|rekli
    > olarak
    === message truncated ===

    __________________________________
    Do you Yahoo!?
    Yahoo! Mail - You care about security. So do we.
    http://promotions.yahoo.com/new_mail

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak igin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gvnderebilirsiniz.
    Yahoo! Groups Links

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Tue Aug 17 2004 - 11:45:17 GMT