RE: [cisco-ttl] cisco c805 access-list hk.

From: Cagatay AVSAR (avsarc_at_itu.edu.tr)
Date: Thu Aug 05 2004 - 14:10:27 GMT

  • Next message: aziz vehbi yeşilyurt: "[cisco-ttl] Sertifikalar üzerine EMO bilgisayar komisyonundan çıkmış eleştirel bir makale -"

    Selam,

    DNS ayni zone icersinde UDP ile calistigi icin,

    Access list’e

    access-list 101 permit UDP any any eq domain

    satiri eklenir ve eth’e in yonunde uygulanirsa sorun olmaz,

    ancak tabiî ki DNS zaten ayni segment’teyse baska bir sorun vardir..

    iyi calismalar

     

     

      _____

    From: emre aksoy [mailto:enisaksoy2000_at_yahoo.com]
    Sent: Thursday, August 05, 2004 6:25 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] cisco c805 access-list hk.

     

    merhaba ;

    konfigürasyondan clientların dns isim cözümlemelerini nasıl bilmiyorum fakat
    dns çözümlemesi içinde Router üzerinden çıkması gerekiyorsa dns portlarında
    erişinm izni vermen gerekiyor.ethernet 0 üzerinde erişim listesini in olarak
    ayarlara oacaktır.

    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq dns
    access-list 101 permit tcp any any eq telnet
    kolay gelsin
    YAVUZ TEMIZKAN <ytemizkan_at_inteltek.com.tr> wrote:

    Içeride bir dns clientınız yoksa dns izni de vermeniz gerekiyor. Clientlar
    ismini çözemedikleri sayfalara bağlanamazlar

    Ayrıca önerim https de açmanız

     

     

     

    -----Original Message-----
    From: Okan BEDÜK [mailto:okanbeduk_at_yahoo.com]
    Sent: 05 Ağustos 2004 Perşembe 13:25
    To: cisco-ttl_at_yahoogroups.com
    Subject: [cisco-ttl] cisco c805 access-list hk.

     

    Herkese selamlar,

    Elimde bir adet cisco c805 router var ve bu router uzerinde
    access-list yazmaya calisiyorum. Amac clientlara sadece http ve telnet
    izni vermek. Yazdigim acl su sekilde,

    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq telnet

    Bunun haricinde son satira deny yazmiyorum, zaten deny any getirecegi
    dusundum. Ama deny koyarak da denedim, yine de olmadi. Sorun, bu satiri
    ! eth0 a "ip access-group 101 in" olarak koyduktan sonra insanlar web
    sayfalarini acamiyorlar. eth0 a access-group u out olarak da denedim
    ama yine bir sonuc alamadim. serial baglanti da ise hicbir acl yok
    snmp ile isp ye verilen acl haric. run conf asagida, lutfen yardimci
    olabilir misiniz?

    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ***
    !
    enable secret 5 $1$cpdu$7rEWNYqshOOWAf65nHVxF.
    !
    username *** password 7 0820404808415D3753
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address *** 255.255.255.240
    !
    interface Serial0
    ip address *** 255.255.255.252
    encapsulation ppp
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    !
    access-list 99 permit ***
    access-list 99 deny any
    snmp-server engineID local 00000009020000B0C28A784A
    snmp-server community public RO 99
    snmp-server chassis-id JAD043706RT
    !
    line con 0
    transport ! input none
    stopbits 1
    line vty 0 4
    login local
    !
    end

    tesekkur ederim...

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

      _____

    Do you Yahoo!?
    New
    <http://us.rd.yahoo.com/mail_us/taglines/100/*http:/promotions.yahoo.com/new
    _mail/static/efficiency.html> and Improved Yahoo! Mail - 100MB free
    storage!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Yahoo! Groups Sponsor

    ADVERTISEMENT
     
    <http://us.ard.yahoo.com/SIG=12916tvg9/M=295196.4901138.6071305.3001176/D=gr
    oups/S=1705004726:HM/EXP=1091805907/A=2128215/R=0/SIG=10se96mf6/*http:/compa
    nion.yahoo.com> click here

     

      _____

    Yahoo! Groups Links

    * To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
    * To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
    <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
      
    * Your use of Yahoo! Groups is subject to the Yahoo!
    <http://docs.yahoo.com/info/terms/> Terms of Service.



    image002.gif
    image001.gif

    This archive was generated by hypermail 2.1.5 : Thu Aug 05 2004 - 19:47:30 GMT