RE: [cisco-ttl] cisco c805 access-list hk.

From: emre aksoy (enisaksoy2000_at_yahoo.com)
Date: Thu Aug 05 2004 - 13:24:34 GMT

  • Next message: Cagatay AVSAR : "RE: [cisco-ttl] cisco c805 access-list hk."

    merhaba ;
    konfigürasyondan clientlar#305;n dns isim cözümlemelerini nas#305;l bilmiyorum fakat dns çözümlemesi içinde Router üzerinden ç#305;kmas#305; gerekiyorsa dns portlar#305;nda eri#351;inm izni vermen gerekiyor.ethernet 0 üzerinde eri#351;im listesini in olarak ayarlara oacakt#305;r.
    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq dns
    access-list 101 permit tcp any any eq telnet
    kolay gelsin
    YAVUZ TEMIZKAN <ytemizkan_at_inteltek.com.tr> wrote:

    v\:* {behavior:url(#default#VML);}o\:* {behavior:url(#default#VML);}w\:* {behavior:url(#default#VML);}.shape {behavior:url(#default#VML);}
    Içeride bir dns clientınız yoksa dns izni de vermeniz gerekiyor. Clientlar ismini çözemedikleri sayfalara bağlanamazlar

    Ayrıca önerim https de açmanız

     

     

     

    -----Original Message-----
    From: Okan BEDÜK [mailto:okanbeduk_at_yahoo.com]
    Sent: 05 Ağustos 2004 Perşembe 13:25
    To: cisco-ttl_at_yahoogroups.com
    Subject: [cisco-ttl] cisco c805 access-list hk.

     

    Herkese selamlar,

    Elimde bir adet cisco c805 router var ve bu router uzerinde
    access-list yazmaya calisiyorum. Amac clientlara sadece http ve telnet
    izni vermek. Yazdigim acl su sekilde,

    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq telnet

    Bunun haricinde son satira deny yazmiyorum, zaten deny any getirecegi
    dusundum. Ama deny koyarak da denedim, yine de olmadi. Sorun, bu satiri
    eth0 a "ip access-group 101 in" olarak koyduktan sonra insanlar web
    sayfalarini acamiyorlar. eth0 a access-group u out olarak da denedim
    ama yine bir sonuc alamadim. serial baglanti da ise hicbir acl yok
    snmp ile isp ye verilen acl haric. run conf asagida, lutfen yardimci
    olabilir misiniz?

    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ***
    !
    enable secret 5 $1$cpdu$7rEWNYqshOOWAf65nHVxF.
    !
    username *** password 7 0820404808415D3753
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address *** 255.255.255.240
    !
    interface Serial0
    ip address *** 255.255.255.252
    encapsulation ppp
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    !
    access-list 99 permit ***
    access-list 99 deny any
    snmp-server engineID local 00000009020000B0C28A784A
    snmp-server community public RO 99
    snmp-server chassis-id JAD043706RT
    !
    line con 0
    transport input none
    stopbits 1
    line vty 0 4
    login local
    !
    end

    tesekkur ederim...

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups SponsorADVERTISEMENT

    ---------------------------------
    Yahoo! Groups Links

       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

                    
    ---------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!



    This archive was generated by hypermail 2.1.5 : Thu Aug 05 2004 - 17:25:36 GMT