[cisco-ttl] cisco c805 access-list hk.

From: Okan BEDÜK (okanbeduk_at_yahoo.com)
Date: Thu Aug 05 2004 - 08:24:31 GMT

  • Next message: Cisco Inc.: "[cisco-ttl] callback çalışmıyor.."

    Herkese selamlar,

    Elimde bir adet cisco c805 router var ve bu router uzerinde
    access-list yazmaya calisiyorum. Amac clientlara sadece http ve telnet
    izni vermek. Yazdigim acl su sekilde,

    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq telnet

    Bunun haricinde son satira deny yazmiyorum, zaten deny any getirecegi
    dusundum. Ama deny koyarak da denedim, yine de olmadi. Sorun, bu satiri
    eth0 a "ip access-group 101 in" olarak koyduktan sonra insanlar web
    sayfalarini acamiyorlar. eth0 a access-group u out olarak da denedim
    ama yine bir sonuc alamadim. serial baglanti da ise hicbir acl yok
    snmp ile isp ye verilen acl haric. run conf asagida, lutfen yardimci
    olabilir misiniz?

    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ***
    !
    enable secret 5 $1$cpdu$7rEWNYqshOOWAf65nHVxF.
    !
    username *** password 7 0820404808415D3753
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
     ip address *** 255.255.255.240
    !
    interface Serial0
     ip address *** 255.255.255.252
     encapsulation ppp
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    !
    access-list 99 permit ***
    access-list 99 deny any
    snmp-server engineID local 00000009020000B0C28A784A
    snmp-server community public RO 99
    snmp-server chassis-id JAD043706RT
    !
    line con 0
     transport input none
     stopbits 1
    line vty 0 4
     login local
    !
    end

    tesekkur ederim...

    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
        http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Thu Aug 05 2004 - 12:25:02 GMT