Re: [cisco-ttl] PRI problem

From: İsmail (ismailcan_net_at_yahoo.com)
Date: Tue Aug 03 2004 - 11:33:21 GMT

  • Next message: Arda Balkanay: "[cisco-ttl] ivr scriptleri"

    Merhaba,
     
    tahsis edilen numaralar: 2456000-2456049 olarak dusunun aradıgım numara 2456000 ama olmuyor.:(
     
    sh sonucları asagida
    Tesekkurler...

    Devrim Yener KUCUK <dkucuk_at_cisco.com> wrote:
    Merhaba,
     
    Bu bilinen bi hata mesaji:
     
    "**ERROR**: isdn_cdapi_callback_from_rm: RM returned Reject, call_type 1 resource type 0"

    Once
     
    sh ver,
    sh run,
    sh isdn stat,
     
    alalim
     
     
     
    Devrim
     
    ----- Original Message -----
    From: İsmail CAN
    To: cisco-ttl_at_yahoogroups.com
    Sent: Tuesday, August 03, 2004 3:17 PM
    Subject: [cisco-ttl] PRI problem

    Merhabalar,
     
    Bir adet PRI baglantim var ve origination scenaryousnu deniyorum. Termination denemesi basarili ama originde asagidaki hata var. yorumu olan arkadaslar varsa cok sevinirim. Tesekkurler
     
    debug q931 ve 921
    as5350#
    Jan 1 05:22:42.242: ISDN Se3/2:15 Q921: User TX -> RRp sapi=0 tei=0 nr=93
    Jan 1 05:22:42.250: ISDN Se3/2:15 Q921: User RX <- RRf sapi=0 tei=0 nr=116
    Jan 1 05:22:43.154: ISDN Se3/2:15 Q921: User RX <- INFO sapi=0 tei=0, ns=93 nr=116
    Jan 1 05:22:43.154: ISDN Se3/2:15 Q931: SETUP pd = 8 callref = 0x1140
            Bearer Capability i = 0x8090A3
                    Standard = CCITT
                    Transer Capability = Speech
                    Transfer Mode = Circuit
                    Transfer Rate = 64 kbit/s
            Channel ID i = 0xA98387
                    Exclusive, Channel 7
            Progress Ind i = 0x8283 - Origination address is non-ISDN
            Calling Party Number i = 0x0183, '03122310354'
                    Plan:ISDN, Type:Unknown
            Called Party Number i = 0xC1, '2943050'
                    Plan:ISDN, Type:Subscriber(local)
            Sending Complete
    Jan 1 05:22:43.154: ISDN Se3/2:15 Q921: User TX -> RR sapi=0 tei=0 nr=94
    Jan 1 05:22:43.154: ISDN Se3/2:15 EVENT: process_rxstate: ces/callid 1/0x2D calltype 2 CALL_INCOMING
    Jan 1 05:22:43.158: ISDN Se3/2:15 Q921: User TX -> INFO sapi=0 tei=0, ns=116 nr=94
    Jan 1 05:22:43.158: ISDN Se3/2:15 Q931: CALL_PROC pd = 8 callref = 0x9140
            Channel ID i = 0xA18387
                    Preferred, Channel 7
    Jan 1 05:22:43.158: ISDN Se3/2:15 **ERROR**: isdn_cdapi_callback_from_rm: RM returned Reject, call_type 1 resource type 0
    Jan 1 05:22:43.162: ISDN Se3/2:15 Q921: User TX -> INFO sapi=0 tei=0, ns=117 nr=94
    Jan 1 05:22:43.162: ISDN Se3/2:15 Q931: DISCONNECT pd = 8 callref = 0x9140
            Cause i = 0x80AC - Requested circuit/channel not available
    Jan 1 05:22:43.170: ISDN Se3/2:15 Q921: User RX <- RR sapi=0 tei=0 nr=117
    Jan 1 05:22:43.174: ISDN Se3/2:15 Q921: User RX <- RR sapi=0 tei=0 nr=118
    Jan 1 05:22:43.298: ISDN Se3/2:15 Q921: User RX <- INFO sapi=0 tei=0, ns=94 nr=118
    Jan 1 05:22:43.298: ISDN Se3/2:15 Q931: RELEASE pd = 8 callref = 0x1140
    Jan 1 05:22:43.298: ISDN Se3/2:15 Q921: User TX -> RR sapi=0 tei=0 nr=95
    Jan 1 05:22:43.302: ISDN Se3/2:15 EVENT: process_rxstate: ces/callid 1/0x2D calltype 2 CALL_CLEARED
    Jan 1 05:22:43.302: ISDN Se3/2:15 Q921: User TX -> INFO sapi=0 tei=0, ns=118 nr=95
    Jan 1 05:22:43.302: ISDN Se3/2:15 Q931: RELEASE_COMP pd = 8 callref = 0x9140
    Jan 1 05:22:43.310: ISDN Se3/2:15 Q921: User RX <- RR sapi=0 tei=0 nr=119
    Jan 1 05:22:43.654: ISDN Se3/2:15 Q921: User RX <- INFO sapi=0 tei=0, ns=95 nr=119
    Jan 1 05:22:43.654: ISDN Se3/2:15 Q931: SETUP pd = 8 callref = 0x0503
            Bearer Capability i = 0x8090A3
                    Standard = CCITT
                    Transer Capability = Speech
                    Transfer Mode = Circuit
                    Transfer Rate = 64 kbit/s
            Channel ID i = 0xA98388
                    Exclusive, Channel 8
            Progress Ind i = 0x8283 - Origination address is non-ISDN
            Calling Party Number i = 0x0183, '03122456789'
                    Plan:ISDN, Type:Unknown
            Called Party Number i = 0xC1, '2456000'
                    Plan:ISDN, Type:Subscriber(local)
            Sending Complete
    Jan 1 05:22:43.654: ISDN Se3/2:15 Q921: User TX -> RR sapi=0 tei=0 nr=96
    Jan 1 05:22:43.654: ISDN Se3/2:15 EVENT: process_rxstate: ces/callid 1/0x2E calltype 2 CALL_INCOMING
    Jan 1 05:22:43.658: ISDN Se3/2:15 Q921: User TX -> INFO sapi=0 tei=0, ns=119 nr=96
    Jan 1 05:22:43.658: ISDN Se3/2:15 Q931: CALL_PROC pd = 8 callref = 0x8503
            Channel ID i = 0xA18388
                    Preferred, Channel 8
    Jan 1 05:22:43.658: ISDN Se3/2:15 **ERROR**: isdn_cdapi_callback_from_rm: RM returned Reject, call_type 1 resource type 0
    Jan 1 05:22:43.658: ISDN Se3/2:15 Q921: User TX -> INFO sapi=0 tei=0, ns=120 nr=96
    Jan 1 05:22:43.658: ISDN Se3/2:15 Q931: DISCONNECT pd = 8 callref = 0x8503
            Cause i = 0x80AC - Requested circuit/channel not available
    Jan 1 05:22:43.666: ISDN Se3/2:15 Q921: User RX <- RR sapi=0 tei=0 nr=120
    Jan 1 05:22:43.670: ISDN Se3/2:15 Q921: User RX <- RR sapi=0 tei=0 nr=121
    Jan 1 05:22:43.750: ISDN Se3/2:15 Q921: User RX <- INFO sapi=0 tei=0, ns=96 nr=121
    Jan 1 05:22:43.750: ISDN Se3/2:15 Q931: RELEASE pd = 8 callref = 0x0503
    Jan 1 05:22:43.750: ISDN Se3/2:15 Q921: User TX -> RR sapi=0 tei=0 nr=97
    Jan 1 05:22:43.750: ISDN Se3/2:15 EVENT: process_rxstate: ces/callid 1/0x2E calltype 2 CALL_CLEARED
    Jan 1 05:22:43.750: ISDN Se3/2:15 Q921: User TX -> INFO sapi=0 tei=0, ns=121 nr=97
    Jan 1 05:22:43.750: ISDN Se3/2:15 Q931: RELEASE_COMP pd = 8 callref = 0x8503
    Jan 1 05:22:43.758: ISDN Se3/2:15 Q921: User RX <- RR sapi=0 tei=0 nr=122
    Jan 1 05:22:53.758: ISDN Se3/2:15 Q921: User TX -> RRp sapi=0 tei=0 nr=97
    Jan 1 05:22:53.766: ISDN Se3/2:15 Q921: User RX <- RRf sapi=0 tei=0 nr=122
    Jan 1 05:23:03.766: ISDN Se3/2:15 Q921: User TX -> RRp sapi=0 tei=0 nr=97
    Jan 1 05:23:03.774: ISDN Se3/2:15 Q921: User RX <- RRf sapi=0 tei=0 nr=122
    Jan 1 05:23:04.114: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/0 (not half duplex), with SEP000B465DAE28 Port 1 (half duplex).

    as5350#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 5350 Software (C5350-JK9S-M), Version 12.3(9), RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Fri 14-May-04 15:46 by dchih
    Image text-base: 0x60008AFC, data-base: 0x61B00000

    ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
    BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

    as5350 uptime is 5 hours, 44 minutes
    System returned to ROM by reload at 00:25:19 gmt Sat Jan 1 2000
    System restarted at 23:59:59 gmt Fri Dec 31 1999
    System image file is "flash:c5350-jk9s-mz.123-9.bin"

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export_at_cisco.com.

    cisco AS5350 (R7K) processor (revision T) with 131072K/65536K bytes of memory.
    Processor board ID JAE0807227X
    R7000 CPU at 250MHz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
    Last reset from IOS reload
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    TN3270 Emulation software.
    Primary Rate ISDN software, Version 1.1.
    Manufacture Cookie Info:
     EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
     Board Hardware Version 3.34, Item Number 800-5171-02,
     Board Revision C0, Serial Number JAE0807227X,
     PLD/ISP Version 2.2, Manufacture Date 23-Feb-2004.
    Processor 0x14, MAC Address 0x0E3846ACD2
    Backplane HW Revision 1.0, Flash Type 5V
    2 FastEthernet/IEEE 802.3 interface(s)
    37 Serial network interface(s)
    120 terminal line(s)
    4 Channelized E1/PRI port(s)
    512K bytes of non-volatile configuration memory.
    32768K bytes of processor board System flash (Read/Write)
    8192K bytes of processor board Boot flash (Read/Write)

    Configuration register is 0x12

    sh isdn status

    as5350#sh isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial3/2:15 interface
            dsl 0, interface ISDN Switchtype = primary-net5
        Layer 1 Status:
            ACTIVE
        Layer 2 Status:
            TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
        Layer 3 Status:
            0 Active Layer 3 Call(s)
        Active dsl 0 CCBs = 0
        The Free Channel Mask: 0xFFFF7FFF
        Number of L2 Discards = 0, L2 Session ID = 2
        Total Allocated ISDN CCBs = 0

    as5350#sh run
    Building configuration...

    Current configuration : 8045 bytes
    !
    ! Last configuration change at 04:34:01 gmt Sat Jan 1 2000 by !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname as5350
    !
    boot-start-marker
    boot system flash c5350-jk9s-mz.123-9.bin
    no boot startup-test
    boot-end-marker
    !

    !
    !
    !
    resource-pool enable
    clock timezone gmt 0
    clock calendar-valid
    spe country turkey
    !
    spe default-firmware spe-firmware-1
    spe 1/00 2/09
     firmware location flash:np.0.8.11.1.spe
    !
    aaa new-model
    !
    !
    aaa authentication login h323 group radius
    aaa authorization exec h323 group radius
    aaa accounting connection h323 start-stop group radius
    aaa session-id common
    ip subnet-zero
    !
    no ip cef
    isdn switch-type primary-net5
    !
    voice rtp send-recv
    !
    voice service voip
     fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
     h323
      h245 tunnel disable
    !
    voice class codec 1
     codec preference 1 g729r8
     codec preference 2 g729br8
     codec preference 3 g723r63
     codec preference 4 g723r53
     codec preference 5 g726r24
     codec preference 6 g726r16
     codec preference 7 g726r32
     codec preference 8 gsmfr
    !
    !
    !
    voice class h323 1
     h225 timeout tcp establish 20
     h225 timeout connect 120
     h225 timeout setup 20
      call start fast
    !
    !
    !
    controller E1 3/0
     shutdown
    !
    controller E1 3/1
     ds0-group 0 timeslots 1-15,17-27 type r2-digital
    !
    controller E1 3/2
     pri-group timeslots 1-31
    !
    controller E1 3/3
     shutdown
    gw-accounting aaa
     attribute h323-remote-id resolved
     acct-template callhistory-detail
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address fffffff

     duplex auto
     speed auto
     h323-gateway voip interface
     h323-gateway voip id saharagk ipaddr 55555 1718
     h323-gateway voip h323-id as5350
     h323-gateway voip bind srcaddr ffffff
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial0/1
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial3/2:15
     no ip address
     isdn switch-type primary-net5
     isdn incoming-voice modem
     isdn T309-enable
     isdn send-alerting
     isdn negotiate-bchan resend-setup
     isdn bchan-number-order ascending
     isdn sending-complete
     no cdp enable
    !
    interface Async1/00
     no ip address
    !
    interface Async1/01
     no ip address
    !
    !
    interface Async2/59
     no ip address
    !
    interface Group-Async0
     no ip address
     no group-range
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 555555
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    radius-server host 555555 auth-port 1812 acct-port 1813 key 7 77777
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    call application voice prepaid tftp://88888888/VMA.tcl
    call application voice prepaid language 0 en
    call application voice prepaid set-location en 0 tftp://7777777/English/
    !
    voice-port 3/1:0
     input gain 6
     echo-cancel coverage 16
     compand-type a-law
     cptone TR
     timeouts ringing infinity
     bearer-cap Speech
    !
    voice-port 3/2:D
     input gain 6
     echo-cancel coverage 16
     cptone TR
     timeouts interdigit 2
     timeouts ringing infinity
     bearer-cap Speech
    !
    !
    !
    dial-peer voice 18 voip
     destination-pattern .T
     voice-class codec 1
     session target ras
     dtmf-relay h245-signal h245-alphanumeric
    !
    dial-peer voice 19 pots
     application prepaid
     incoming called-number 24560T
     port 3/2:D
    !
    !
    gateway
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     session-timeout 35791
     exec-timeout 0 0

    line 1/00 1/59
     no modem InOut
    line 2/00 2/59
     no modem InOut
    !
    scheduler allocate 10000 400
    end

                    
    ---------------------------------
    Do you Yahoo!?
    Yahoo! Mail - You care about security. So do we.



    This archive was generated by hypermail 2.1.5 : Tue Aug 03 2004 - 15:35:30 GMT