RE: [cisco-ttl] ip nat

From: Mehmet Kutup (kutupm_at_turcom.com.tr)
Date: Mon Jul 26 2004 - 09:17:28 GMT

  • Next message: halil sever: "RE:_[cisco-ttl] Cisco_Eğitimleri_Hk. ---Ufuk arkadaşımıza!!"

    Seri interface altında register ip olduğu gözümden kaçmış. Sizin konf. ile
    nat çalışmaz. inside tarafını belirtmişsiniz ama outside belirtmemişsiniz.
    pool yerine seri interface üzerinden overload da yapabilirsiniz.Ayrıca
    access-list 1 permit any yerine access-list 1 permit 172.16.10.0 0.0.0.255
    kullanmanız işe yarayacaktır.

    -----Original Message-----
    From: Mehmet Kutup [mailto:kutupm_at_turcom.com.tr]
    Sent: Monday, July 26, 2004 1:49 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] ip nat

    Şunu bir deneyin;
     
    interface Serial0.1 point-to-point
    ip nat outside

    -----Original Message-----
    From: huseyin [mailto:huseyin_at_tdm.com.tr]
    Sent: Monday, July 26, 2004 1:39 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] ip nat

    version 12.2

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    !

    logging buffered 10000 debugging

    enable secret 5 $1$uRRM$wJAgP5hV8pisUfQcmWV.5.

    !

    ip subnet-zero

    ip name-server 212.156.4.7

    ip dhcp excluded-address 172.16.10.10 172.16.10.30

    ip dhcp excluded-address 172.16.10.254

    !

    ip dhcp pool internet

       network 172.16.10.0 255.255.255.0

       default-router 172.16.10.1

       dns-server 212.156.4.7

    !

    !

    !

    !

    interface FastEthernet0

     description connected to EthernetLAN

     ip address 172.16.10.1 255.255.255.0

     ip nat inside

     load-interval 30

     speed auto

    !

    interface Serial0

     bandwidth 256

     no ip address

     encapsulation frame-relay

     load-interval 30

     frame-relay lmi-type ansi

    !

    interface Serial0.1 point-to-point

     description connected to Internet

     bandwidth 256

     ip address 195.175.38.14 255.255.255.252

     frame-relay interface-dlci 100 IETF

    !

    interface Serial1

     no ip address

     shutdown

    !

    ip nat pool test 212.175.189.65 212.175.189.67 netmask 255.255.255.240

    ip nat inside source list 1 pool test overload

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0.1

    ip route 0.0.0.0 0.0.0.0 172.16.10.254 2

    no ip http server

    !

    !

    access-list 1 permit any

    !

    line con 0

    line aux 0

    line vty 0 4

     password tdm

     login

     

    -----Original Message-----
    From: Mehmet Kutup [mailto:kutupm_at_turcom.com.tr]
    Sent: Monday, July 26, 2004 1:40 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] ip nat

     

    Konf. bilgisini atmanız durumunda durum daha iyi anlaşılabilirdi. Seri
    interface altına bir access-group girdiniz mi? Daha da önemlisi line vty 0 4
    altına telnet erişim izni verdiniz mi?

    -----Original Message-----
    From: huseyin [mailto:huseyin_at_tdm.com.tr]
    Sent: Monday, July 26, 2004 10:51 AM
    To: cisco-ttl_at_yahoogroups.com
    Subject: [cisco-ttl] ip nat

    Merhaba arkadaşlar

    Cisco 1721 router üzerinde bir nat konfigurasyonu yaptım ve Access-list
    lerle herkeze izin verdim nat düzgün bir şekilde çalışıyor ama ben dışarıdan
    serial interface ip adresine ulaşmak istediğim zaman ulaşamıyorum ben
    telnetten bu cihaza ulaşmak için ne yapmalıyım bu konuda bana yardımcı
    olursanız sevinirim

     

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Yahoo! Groups Sponsor

    ADVERTISEMENT
     
    <http://us.ard.yahoo.com/SIG=129uqhr49/M=295196.4901138.6071305.3001176/D=gr
    oups/S=1705004726:HM/EXP=1090925207/A=2128215/R=0/SIG=10se96mf6/*http://comp
    anion.yahoo.com> click here
     
    <http://us.adserver.yahoo.com/l?M=295196.4901138.6071305.3001176/D=groups/S=
    :HM/A=2128215/rand=472356067>

      _____

    Yahoo! Groups Links

    * To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
    <http://groups.yahoo.com/group/cisco-ttl/>
      

    * To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
    <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
      

    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
    <http://docs.yahoo.com/info/terms/> .



    This archive was generated by hypermail 2.1.5 : Mon Jul 26 2004 - 13:15:49 GMT