Re: [cisco-ttl] NAT problemi

From: Serhat Uslay (serhat.uslay_at_zurich.com.au)
Date: Tue Jul 20 2004 - 00:04:26 GMT

  • Next message: serust: "[cisco-ttl] Network Mühendisi"

    Calismayan nedir ? 10.0.1. uzerinde baska bir PC' ile mi konusmaya
    calisiyorsun ? Eger ogle ise 2600 uzerindede donus trafigi icin bir sey
    tanimlaman gerekebilir.

    2600 uzerinde "debug ip nat detailed" calistir.
    PC den (192.168.2.2) den 2600'in ethernet adresini (10.0.1.52) ping et,
    debug ciktisini yolla , bakalim.

      Serhat

    Please respond to cisco-ttl_at_yahoogroups.com

    To: cisco-ttl_at_yahoogroups.com
    cc:
    Subject: [cisco-ttl] NAT problemi

    slm asagida verdigim konfigurasyon ve network
    dizayniyla nat yapmak mumkun mu? ben bir turlu
    basaramadim. kurulu olan (ve
    calismayan)konfigurasyonlar asagida..Tesekkurler..

    pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN

    2600----------------------------------------
    interface Ethernet0/0
    ip address 10.0.1.52 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    full-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.252
    no ip directed-broadcast
    ip nat inside
    clockrate 800000
    !
    ip nat inside source static 192.168.2.2 10.0.1.92
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.1.253
    ip http server
    ----------------------------------------------------

    2522------------------------------------------------
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !
    interface Serial1
    ip address 192.168.1.1 255.255.255.252
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    !
    ----------------------------------------------------
    pcnin IPsi :192.168.2.2 255.255.255.0
    LAN 10.0.1 agina tanitmak istiyorum.

    __________________________________
    Do you Yahoo!?
    Take Yahoo! Mail with you! Get it on your mobile phone.
    http://mobile.yahoo.com/maildemo

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    ------------------------------------------------------------------------
    This email is intended for the named recipient only. The information
    contained in this message may be confidential, or commercially sensitive.
    If you are not the intended recipient you must not reproduce or
    distribute any part of the email, disclose its contents to any other
    party, or take any action in reliance on it. If you have received this
    email in error, please contact the sender immediately. Please delete
    this message from your computer.
    ------------------------------------------------------------------------



    This archive was generated by hypermail 2.1.5 : Tue Jul 20 2004 - 06:22:12 GMT